Install Craft & Slash RPG

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (Craft & Slash RPG) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select Craft & Slash RPG from the list on the left. The launcher will handle everything else!

Craft & Slash RPG Version 2.0.1

created by TheEpicModPack on Minecraft Version 1.7.10
You must be logged in to comment. Click here to register a new account or log in.
I too have a question about warmth. How do you stay warm? Every night I freeze to death and no matter if I put on clothes or eat hot food it doesn't work. What do you do to stop freezing? Any help would be great.
Boobafett 1 day ago
I'm glad to here that you'll be working on terror craft again, I miss it so damn much, dude.
JordanBlueFlame 1 week ago
How do you stay warm? I cannot actually play because I keep dying of being too cold...
kameru 3 weeks ago
Abandoned?
Synka 5 months ago
If possibil add a .ssh for linux or mac because they can´t execute a .bat
Myzumi 5 months ago
.sh*
Posted by Myzumi 5 months ago
So no Ars Magica 2? ;-;
Jaydenthefool37 6 months ago
Optifined needs a feature in this pack once the author gets a chance. Being able to toggle and fiddle with the settings for less beefy computers would be a saving grace as the custom maps spawn lags heavily in some areas.
patedge12 7 months ago
When I press "play" the modpack launches and stays in black screen for a while, crashing after a few minutes have passed. Can someone please help?
egesefer1 7 months ago
i am trying to make a server, but when I run it, it keeps repeating "Caused by: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target at sun.security.validator.PKIXValidator.doBuild(Unknown Source) ~[?:1.8.0_181] at sun.security.validator.PKIXValidator.engineValidate(Unknown Source) ~[?:1.8.0_181] at sun.security.validator.Validator.validate(Unknown Source) ~[?:1.8.0_181] at sun.security.ssl.X509TrustManagerImpl.validate(Unknown Source) ~[?:1.8.0_181] at sun.security.ssl.X509TrustManagerImpl.checkTrusted(Unknown Source) ~[?:1.8.0_181] at sun.security.ssl.X509TrustManagerImpl.checkServerTrusted(Unknown Source) ~[?:1.8.0_181] at sun.security.ssl.ClientHandshaker.serverCertificate(Unknown Source) ~[?:1.8.0_181] at sun.security.ssl.ClientHandshaker.processMessage(Unknown Source) ~[?:1.8.0_181] at sun.security.ssl.Handshaker.processLoop(Unknown Source) ~[?:1.8.0_181] at sun.security.ssl.Handshaker.process_record(Unknown Source) ~[?:1.8.0_181] at sun.security.ssl.SSLSocketImpl.readRecord(Unknown Source) ~[?:1.8.0_181] at sun.security.ssl.SSLSocketImpl.performInitialHandshake(Unknown Source) ~[?:1.8.0_181] at sun.security.ssl.SSLSocketImpl.startHandshake(Unknown Source) ~[?:1.8.0_181] at sun.security.ssl.SSLSocketImpl.startHandshake(Unknown Source) ~[?:1.8.0_181] at org.apache.http.conn.ssl.SSLConnectionSocketFactory.createLayeredSocket(SSLConnectionSocketFactory.java:394) ~[SSLConnectionSocketFactory.class:4.4.1] at org.apache.http.conn.ssl.SSLConnectionSocketFactory.connectSocket(SSLConnectionSocketFactory.java:353) ~[SSLConnectionSocketFactory.class:4.4.1] at org.apache.http.impl.conn.DefaultHttpClientConnectionOperator.connect(DefaultHttpClientConnectionOperator.java:134) ~[DefaultHttpClientConnectionOperator.class:4.4.1] at org.apache.http.impl.conn.PoolingHttpClientConnectionManager.connect(PoolingHttpClientConnectionManager.java:353) ~[PoolingHttpClientConnectionManager.class:4.4.1] at org.apache.http.impl.execchain.MainClientExec.establishRoute(MainClientExec.java:380) ~[MainClientExec.class:4.4.1] at org.apache.http.impl.execchain.MainClientExec.execute(MainClientExec.java:236) ~[MainClientExec.class:4.4.1] at org.apache.http.impl.execchain.ProtocolExec.execute(ProtocolExec.java:184) ~[ProtocolExec.class:4.4.1] at org.apache.http.impl.execchain.RetryExec.execute(RetryExec.java:88) ~[RetryExec.class:4.4.1] at org.apache.http.impl.execchain.RedirectExec.execute(RedirectExec.java:110) ~[RedirectExec.class:4.4.1] at org.apache.http.impl.client.InternalHttpClient.doExecute(InternalHttpClient.java:184) ~[InternalHttpClient.class:4.4.1] at org.apache.http.impl.client.CloseableHttpClient.execute(CloseableHttpClient.java:82) ~[CloseableHttpClient.class:4.4.1] at org.apache.http.impl.client.CloseableHttpClient.execute(CloseableHttpClient.java:107) ~[CloseableHttpClient.class:4.4.1] at kcauldron.updater.KVersionRetriever.check(KVersionRetriever.java:92) ~[KVersionRetriever.class:1.7.10-R0.1-SNAPSHOT] ... 2 more"
Moosher783 7 months ago
when are you going to add more updates, mo'creatuers needs to be updated and lots more, so please update them
daisy1926 8 months ago
I tried to make a new world, so i could explore the items freely in creative But it crashed, please help
GMQuinn 9 months ago
respawn rates are BULLSHIT! Geist all BULLSHIT! fuck this BULLSHIT!
flatlinepb 10 months ago
Ur Bullshit for trying to dis this person
Posted by novaticterra 8 months ago
How can I make it so I can break something is spawn? I accidentally put something in a Pot of Chance that I want back... :(
Shadowsram 1 year ago
When I loaded it up it looked really cool I got really excited because good packs never have custom maps I joined and just lagged really hard for five minutes and then crashed
JMBman 1 year ago
I made an account just to like this
Jack6 1 year ago
Getting an instantaneous crash before the modpack even launches. Heres the log: https://pastebin.com/4iDrUcbm
PJ63 1 year ago
Hey! Please Update Advent of Ascension!
bambou10 1 year ago
Edit:And add Magic Crusade mod for à RPG Class System And Optifine for FPS! (I play the map with this 2 mods)
Posted by bambou10 1 year ago
Edit 2:Add DangerRPG mod for RPG Stats!
Posted by bambou10 1 year ago
Bring Terrorcraft back :( I was going to suggest it to SkyDoesMinecraft and Unspeakable Gaming, especially since they were accepting MC mod servers to play
TheDominoEffect_ 1 year ago
I want to play it so bad in a server, but it won't download! I guess I got my hopes too high but I still think this will be good.
Poliwag432 1 year ago
The launcher says the link is broken and I cant download it
Rioting_Ronin 1 year ago

Latest Update

Sorry for the lack of updates guys! In a few months I will be finished college, and will have time for plenty of updates! Keep giving me feedback!