Install After Humans

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (After Humans) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select After Humans from the list on the left. The launcher will handle everything else!

After Humans Version 1.3

created by Gronkh on Minecraft Version 1.7.10
You must be logged in to comment. Click here to register a new account or log in.
Hey wenn ich auf installieren drücke kommt ne Fehlermeldung, dass die Datei nicht Downgeloadet werden kann. Kann mire jemand helfen? -Lg Finn
Deffgor 1 week ago
Guten Tag ich habe das problem das mein angel ring mich nicht fliegen lässt da es sich ja um extra utilitys handelt ist ein gp generator ja nicht nötig soweit ich weiß ich bekomme zwar kein fall dmg mehr aber kann aich nicht mehr fliegen.
Keegansan 1 month ago
Kann mir jemand von euch helfen? Ich spiele schon länger After Humans mit Sildurs Vibrant Shader lite und hatte bis gestern keine Probleme. Seit gestern stürzt Minecraft aber schon nach kurzer Zeit im Spiel ab. Ich hab das Pack schon neu installiert aber das hat auch nichts gebracht. Ich verlinke euch mal einen Crash-Report, falls das was hilft. Ich bin darin eine totale Niete was Fehler finden angeht. Meine Welt ist übrigens die von Gronkh. https://1drv.ms/t/s!ArvyHBWxNPJ8nwRqnEGwONIs2-CC
Flodder2000 2 months ago
hast du java geupdated? falls ja versuche wieder die ältere version aufzuspielen , und teste es erneut. falls der fehler schon behoben ist (als tip nehmen)
Posted by TerenceSte87 1 month ago
Ich hab Java bis jetzt noch nicht geupdatet. Das Problem habe ich komischer Weise nur in Gronkhs Life In The Woods Welt. In meinen anderen Welten läggt es zwar, aber das lässt sich aushalten und meines Wissens nicht zu ändern. (liegt am PC dass der nicht genug Leistung hat oder so. Gronkh hatte mit seinem Nasa-PC ja auch Probleme. (Aber das ist ja nicht das eigentliche Problem, was ich lösen will...) Die LITW Welt habe ich mir gedownloaded und es hat auch Ewigkeiten funktioniert.
Posted by Flodder2000 1 month ago
Huhu also endweder hab ich irgendwo was gelöscht oder so aber..wieso bitte wollen bei mir keine tiere mehr wachsen? weder hühner noch schweine noch kühe..nur schafe wachsen ganz normal. ich kann due jungtiere auch nicht mit weizen oder körner oder so füttern..hilfe..:/
Prinzhessen 3 months ago
kennt ihr gute texture packs für after humans
BHnice 4 months ago
Moin, gibt es auch ein Serverpaket (Files) zum download oder muss man sich alles manuell runter pulen?
Renezoros 4 months ago
hi. habe da mal ne blöde frage: wie installiere ich bei diesem modpack einen shader? optifine und forge sind zwar vorinstalliert und laufen auch (wird mir im hauptmenu links unten angezeigt), allerdings habe ich in den optionen unter grafikeinstellungen keinen button für shader und im installationsordner ist auch kein ordner "shaderpacks"?
lexiollo 4 months ago
is there an English version
Missybones 4 months ago
can u play togheter with ppl?
Choklad 5 months ago
hi. habe da mal ne blöde frage: wie installiere ich bei diesem modpack einen shader? optifine und forge sind zwar vorinstalliert und laufen auch (wird mir im hauptmenu links unten angezeigt), allerdings habe ich in den optionen unter grafikeinstellungen keinen button für shader und im installationsordner ist auch kein ordner "shaderpacks"?
xBlackD 5 months ago
hat sich erledigt. habe die alte optifine version rausgeworfen, von hier ->https://optifine.net/downloads die neueste version für MC 1.7.10 geladen (OptiFine 1.7.10 HD U E7 vom 4.4.2018), in den mods ordner vom modpack geschmissen und siehe da, shaderpacks ordner im installationsverzeichnis wurde erstellt und der shader button in den grafikeinstellungen ist auch da.
Posted by xBlackD 5 months ago
klappt bei mir trotzdem nicht :(spiel startet dann nicht .. hast du einen tipp ?
Posted by lexiollo 4 months ago
sollte eigentlich funktionieren. hast du die alte optifine.jar aus dem mods ordner gelöscht? habe selbst nichts anderes gemacht, alte gelöscht, neue rein und es lief.
Posted by xBlackD 4 months ago
Hallo Konntet iher mir Villeicht helfen ich komme auf ein mal nicht mehr auf den Server auf den ich spiele. Ich kann aber In der Singel Player weld Spielen. Das ist das was im crash Reporte Steht. Chisel: Errors like "[FML]: Unable to lookup ..." are NOT the cause of this crash. You can safely ignore these errors. And update forge while you're at it. EnderIO: Found the following problem(s) with your installation: * Optifine is installed. This is NOT supported. * The RF API that is being used (1.7.10R1.0.2 from ) differes from that that is reported as being loaded (1.7.10R1.0.13B1 from extrautilities-1.2.12 .jar). It is a supported version, but that difference may lead to problems. * An unknown AE2 API is installed (rv3 from appliedenergistics2-rv3-beta-6.jar). Ender IO was build against API version rv2 and may or may not work with a newer version. This may have caused the error. Try reproducing the crash WITHOUT this/these mod(s) before reporting it. Stencil buffer state: Function set: GL30, pool: forge, bits: 8 AE2 Integration: IC2:OFF, RotaryCraft:OFF, RC:OFF, BuildCraftCore:ON, BuildCraftTransport:ON, BuildCraftBuilder:ON, RF:ON, RFItem:ON, MFR:ON, DSU:ON, FZ:OFF, FMP:OFF, RB:OFF, CLApi:OFF, Waila:ON, InvTweaks:ON, NEI:ON, CraftGuide:OFF, Mekanism:OFF, ImmibisMicroblocks:OFF, BetterStorage:OFF, OpenComputers:OFF, PneumaticCraft:OFF Launched Version: 1.7.10-Forge10.13.4.1614-1.7.10 LWJGL: 2.9.1 OpenGL: Radeon (TM) RX 480 Graphics GL version 4.5.13521 Compatibility Profile Context 24.20.11021.1000, ATI Technologies Inc. GL Caps: Using GL 1.3 multitexturing. Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported. Anisotropic filtering is supported and maximum anisotropy is 16. Shaders are available because OpenGL 2.1 is supported.
DerZodiac 5 months ago
hallo, wenn ich jedes Mal zur selben ort gehe, ertönt ein dicker Klavierklang und hört nie auf. Ich habe eine wütende Drachenstimme in einer anderen Welt gehört und jetzt ist es. Weiß jemand, wie ich es beheben kann?
mert1881 6 months ago
http://api.technicpack.net/modpack/minecraft-after-humans
Bernd432111 6 months ago
Hat noch irgendwer das Problem das die Beerenbüsche wie Blaubeere oder ähnliches vom Plant Mega Pack nicht wachsen wollen. Da wachsen nur Früchte wenn ich sie mit Knochenmehl dünge
Crunchip85 6 months ago
bau die auf verbesserter erde an, dann düng sie einmal reif und du kannst immer wieder ernten.
Posted by meisterkai1974 6 months ago
Hey, ich hätte eine Frage. Ich hab mir auf der offiziellen Minecraft Seite Realms gekauft und wdachte das ich die auch bei After Humans einsetzten kann. Aber wenn ich auf Minecraft Realms klicke, kommt da zuerst die Anzeige das der Server nicht verfügbar ist (Error 500) und dann, wenn ich noch einmal drauf drücke kommt eine leere Anzeige wo unten steht, dass ich mir ein Realm kaufen muss, aber selbst wenn ich darauf klicke, kommt eine leere Seite. Wollte nur wissen, wie und ob das möglich ist... Danke im Vorraus!
Nijiru2404 7 months ago
die minecraft eigenen server funktionieren nie mit gemodeten packs wie dies hier! um gemodete packs auf servern spielen zu können , musst du bei nitrado oder gportal einen server mieten (und mit dem mods selbst aufsetzen).
Posted by FoxyNoraChan 6 months ago
Ich hab mal ne Frage ich verwende für LITW Optifine jedoch schmiert mir meine Welt jedes mal ab sobald ich Optifine verwenden leider ist es ohne nicht spielbar. Es schmiert leider auch ohne Crashlog ab, denn die Map startet teils nicht einmal. Kann es sein das manche Mods sich nicht mit Optifine vertragen ?
Pandatoofu 7 months ago
normal sollte optifine funktionieren , schau mal ob du optifine doppelt in der modliste hast , wenn die neueste version nicht funktioniert - eine ältere testen.
Posted by FoxyNoraChan 7 months ago
Hallo, ich habe folgende Frage, und zwar um die allocated memory in life in the woods. ich habe im technic launcher 10 gb hinzugefügt die neuste 64 bit version, aber trotzdem steht bei der allocated memory immer 100% egal wieviel gb ram ich hinzufüge. kann mir jemand helfen ? Mfg
schnittker123 7 months ago
nutzt du java 9 oder 8? bei java 9 soll es paar probleme geben mit compatibel, versuch es doch mal mit der java 8 version ob da der selbe fehler besteht.
Posted by TerenceSte87 7 months ago
>> http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html
Posted by TerenceSte87 7 months ago
achso xDF allocated memory steht immer auf 100% (auser dein system begrenzt es) du musst bei used memory schauen da sollte sich was ändern. -,- sonst auf java 8 wechseln.
Posted by TerenceSte87 7 months ago
Denn ist das wohl normal, bei den normalen litw ohne technic launcher kann man den Wert nämlich ändern und dort habe ich keine 100% deswegen war ich verwirrt. Aber kann man was an der Performance machen ? bei mir sind einige minilags wenn ich die maus nach rechts oder links ziehe... allgemein lags es ein wenig und mein pc ist nicht schelcht... selbst bei meinen kumpel aufm laptop lagt das nicht so.-- woran kann das liegen ? ich hab ne gti980 gaming und einen i7-5930k, also nicht das schlechteste. ich weiß ja das es ein wenig ab und zu lagt, aber eine version hatte ich von litw da lief das super gut ich weiß nur gerade nicht welche ich mir da runter geladen habe...
Posted by schnittker123 7 months ago
Reloaded (after Humans1.12.2) meine ich, dass läuft richtig gut bei mir ..
Posted by schnittker123 7 months ago
das after humans des öfteren lags hat , liegt an der menge an mods , man kann aber die grafik einstellungen auf fast , distance 12 , fps auf unlimited - nicht auf vsync - sonst müsstest du mal rumprobieren , was gut für dein system ist.
Posted by TerenceSte87 7 months ago
Ich möchte After Humans starten, aber in der ersten Mod Initialisierungsphase bleibt Minecraft schon hängen, hat jemand einen Ahnung, was da schief läuft?
xamli 8 months ago
welche java version hast du? mit java 1.9 läuft es nicht musst du dir die 1.8 holen, und dem launcher minimum 4gb speicher zuweisen
Posted by meisterkai1974 8 months ago
Wurde das Modpack wirklich von Gronkh erstellt ?
Goreator 8 months ago
Erstellt wurde es von Debitor aber im Auftrag von Gronkh es ist das Modpack mit dem Gronkh als letztes gespielt hatte
Posted by Xandoia 8 months ago
Wie wäre es mit UniDict für 1.7.10 Version 2.9.2? Weniger verschiedene Arten von Kupfer, Alu und Stahl.
Altenauer 9 months ago

Latest Update

After Humans was updated to version 1.3