Install After Humans

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (After Humans) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select After Humans from the list on the left. The launcher will handle everything else!

After Humans Version 1.3

created by Gronkh on Minecraft Version 1.7.10
You must be logged in to comment. Click here to register a new account or log in.
Hallo, seit dem Update auf 1.3 stürzt bei mir ebenfalls das Spiel immer ab. Zunächst war erst das Problem, dass beim einloggen die Nachricht "Forge Mod Loader detected that the backup level.dat is being used. This may happen due to a bug or corruption, continuing can damage your world beyond repair or lose data / progress." kam, aber das konnte umgangen werden, indem die Datei level.dat_old in level.dat umbenannt wurde. Allerdings stürzt das Spiel jetzt jedes Mal direkt ab, wenn man sich einloggen will. Jetzt kommt dazu, dass das letzte mal als das Spiel gespielt wurde (vor dem Update) mittendrin die Grafikkarte abgeschmiert ist und das Spiel dementsprechend auch. Jetzt ist ne neue drin, aber es stürzt halt trotzdem ab. Das hier sagt der crash report: https://pastebin.com/5tPsei1J Danke im Voraus :)
ninativ 2 years ago
Java 8 installieren.
Posted by netbreaker07 2 years ago
Hat funktioniert, danke :)
Posted by ninativ 2 years ago
Hallo, seit dem Update auf MacOs 10.13 wird beim öffnen zwar alles geladen, doch sobald der Startbildschirm erscheint hängt sich Minecraft auf und der Computer startet neu. Woran könnte das liegen?
_CG_ 2 years ago
Ka ein Computer sollte wegen einem spiel nie neustarten. Mit Mac kenn ich mich nicht wirklich aus, aber wenn du nen crash report hast kann mans ja mal versuchen :)
Posted by netbreaker07 2 years ago
Das sollte der Crash Report sein: https://pastebin.com/K4GJXeHm
Posted by _CG_ 2 years ago
dann poste doch mal den Rest :)
Posted by netbreaker07 2 years ago
Teil 1: https://pastebin.com/B8V5Mk9R Teil 2: https://pastebin.com/G9vsTbJ9
Posted by _CG_ 2 years ago
Ich meinte zwar den rest vom Crashreport, aber bislang siehts so aus als wärs nen Fehler mit der Grafik. Versuch mal ob du grafiktraiber updaten kannst und entferne mal optifine.
Posted by netbreaker07 2 years ago
Der Nvidia Cuda Driver ist veraltet, aber da gibt's noch kein Update. Könnte es daran liegen? Denn vor dem Update (auf macOS 10.13) ging alles.
Posted by _CG_ 2 years ago
Und das ganz normale Vanilla Minecraft läuft ohne Probleme.
Posted by _CG_ 2 years ago
Kann ich dir ohne vollständigen crashreport so nicht sagen. Versuchs halt mal ohne optifine, aber da kommen aktuell ca 20 mods in frage die das verursachen könnten, oder aber auch fehlerhafte dateien bzw inkompatibilitäten usw.
Posted by netbreaker07 2 years ago
Gibt es einen Server für dieses Paket?
BurnN8or101 2 years ago
Nur bei den gameserver anbietern (die Let's Player bekommen provision). Ansonsten selbst zusammenstellen.
Posted by netbreaker07 2 years ago
Weiß vielleicht jemand, wie man es schafft, Thaumic Tinkerer mit After Humans zum Laufen zu kriegen? Das wäre echt cool
Liandarin 2 years ago
Kompatible version runterladen und in den Mods Ordner?!
Posted by netbreaker07 2 years ago
Garnicht. Du benötigst Thaumic Tinkerer 2.
Posted by olDirdey 2 years ago
TT1 is doch nich mit 1.7.10 Kompatibel oder hab ich da was verpasst? Also kann ja nur TT2 gemeint sein. Das gibt von 1.6.4 bis 1.8.9. Da also die richtige Version nehmen und in den Mods ordner. Vielleicht ist das jetzt auch für Oldirdey Verständlich genug :)
Posted by netbreaker07 2 years ago
Naja, "kompatible Version runterladen" sagt sich so einfach. Ich habe die aktuelle Version für 1.7.10 runtergeladen und in den Mod-Ordner gezogen, aber das Spiel stürzt beim Ladevorgang immer ab.
Posted by Liandarin 2 years ago
Als ob wir immer alle Mods auswendig kennen würden... Aber mit nem crashreport lässt sich das sicher eingrenzen.
Posted by netbreaker07 2 years ago
Hallo zusammen, ich habe folgendes Problem. Immer wenn meine Mitspieler auf meinem Server etwas essen, sind sie danach Paralysiert. Weiß jemand was ich dagegen tun kann?
Flo387 2 years ago
Mehr infos bitte. Gibts Fehler im log? Was essen die? Passiert es bei jedem (auch bei OP)? Sind extra plugins oder mods installiert? Wieviel /tps hat der Server?
Posted by netbreaker07 2 years ago
Hey, Ich habe mir gestern einen lokalen Server für das Modpack installiert jetzt startet das spiel aber nicht mehr bzw. stürzt beim starten ab. Wie kann ich das beheben? :( crashreport: https://pastebin.com/nwTX6DLW
BatHand 2 years ago
java.lang.OutOfMemoryError - Mehr ram zuweisen du musst ;)
Posted by netbreaker07 2 years ago
Hallo zusammen. Stehe grad ein wenig auf dem Schlauch. Würde gerne das ModPack updaten, muss aber auch den Nitrado Server auf 1.3 bringen. Wo ist denn der Download für die Files die ich für den Server benötige? Oder sehe ich den Wald vor lauter Bäumen grade nicht?
H3llmaid 2 years ago
Optifine ist nen client mod und die configs die geändert wurden kannst du auch recht schnell hochladen/anpassen.
Posted by netbreaker07 2 years ago
Ok, danke für den Hinweis. Da ich das nicht so oft mache, ist es jedesmal aufs neue eine größere Herausforderung für mich :) Also einfach TechnicClient updaten, da dann die Changelogs rauskopieren und per FileZilla auf den Server kopieren, denke ich stimmt?
Posted by H3llmaid 2 years ago
Naa nicht die Changelogs, die config änderungen. Welche das sind steht im Changelog. War imho Mo Creatures und Custem Spawner. Kannst aber auch die paar Zeilen so bearbeiten. Habs noch nicht updated, aber ich glaub das sind die Skorpione und so die raus sind dann.
Posted by netbreaker07 2 years ago
Ja. Mein Fehler. Falsch formuliert. Sorry. Hab einfach die Configs neu draufkopiert. Selber an den Zeilen rumschreiben lasse ich lieber sein. Wie gesagt ... ich hab da nicht viel Ahnung von.
Posted by H3llmaid 2 years ago
hey sagt mal ich habe gerade den pulversisierer gebaut und jetzt funktioniert die welt net mehr habt ihr n tipp? oder liegt es an der mod? kein crash report
NikkiFenir 2 years ago
Was heisst Funktioniert nicht mehr? Link mal das latest.log und das fml-client-latest.log
Posted by netbreaker07 2 years ago
https://pastebin.com/FPKbMFjq lastest.log das andere ist 10 mio seiten lang 0o und was ich meine ist das es ein ctd gibt ohne fehler meldung ich klicke auf die welt und dawnn lädt es erstmal und dann kommt der cdt das war vor dem update und auch vor dem pulverisierer nicht
Posted by NikkiFenir 2 years ago
https://www.dropbox.com/s/pqpjynweu5jivum/fmllog.docx?dl=0
Posted by NikkiFenir 2 years ago
In Zeile 18.493 dann endlich ---- Minecraft Crash Report ---- // Why did you do that? Time: 22.10.17 04:00 Description: Rendering Block Entity java.lang.IllegalStateException: Already tesselating! Der fehler tritt auf wegen Optifine (betroffen ist diesmal ein Thaumcraft node) Geh in Die Optionen und Stell das Chunk Loading auf Default ( Options->Video Settings-> Rechte Spalte in der Mitte)
Posted by netbreaker07 2 years ago
ok danke probiere ich gleich aus
Posted by NikkiFenir 2 years ago
Mal wieder ein Crash als ich den Privaten (Meiner) Tesserrakt einstellen wollte: https://pastebin.com/zMn3PPAs
kane176 2 years ago
Deine Inventory Tweaks insbesondere. Auto-Refill einstellung ändern.
Posted by netbreaker07 2 years ago
Hey, Ich wollte mir gerade das Modpack probieren, hab es auch Installiert, aber jetzt wenn ich es starten will lädt es ewig und hängt sich dann hier auf : https://imgur.com/a/sVu04 https://imgur.com/o47D3NT Kann mir jemand helfen? :3
Nolfavrell 2 years ago
Einfach mal ein paar minuten Warten. Falls es sich automatisch schließt und du wieder im Launcher bist dann link uns den crash report.
Posted by netbreaker07 2 years ago
Hey, Ich wollte mir gerade das Modpack probieren, hab es auch Installiert, aber jetzt wenn ich es starten will lädt es ewig und hängt sich dann hier auf : https://imgur.com/a/sVu04 Kann mir jemand helfen? :3
Nolfavrell 2 years ago
Grüße! Ich habe einen Problem mit meinen AH-Server. 1x Täglich schmiert dieser ab und spuckt folgenden Crash Report aus: https://hastebin.com/oqokagadix.sql Ich versteh zwar den Text unten aber hab nicht wirklich einen Plan wie ich das fixen kann. xD
DannyPVeltier 2 years ago
Liegt am Gras Wachstum. Der fehlerhafte Chunk steht ja auch bei, versuch den zu resetten und schau obs Hilft.
Posted by netbreaker07 2 years ago
Details: Found chunk: true Location: World: (-180,69,-865), Chunk: (at 12,4,15 in -12,-55; contains blocks -192,0,-880 to -177,255,-865), Region: (-1,-2; contains chunks -32,-64 to -1,-33, blocks -512,0,-1024 to -1,255,-513) Sind das die Koordinaten vom fehlerhaften chunk? Wie resette ich den? hatte letzens mal vom Server Hoster den Chunk Fixer rüber laufen lassen der aber nix gefunden hatte.
Posted by DannyPVeltier 2 years ago
Schau halt was bei den Coordinaten da ist, wenn da was gebaut ist ggf umziehen lassen und dann die betroffene datei löschen also r.-1.-2.mca dann wirds neu erstellt
Posted by netbreaker07 2 years ago
Guten Abend! Ich habe seit etwas einem Monat ohne Probleme mit After Humans auf einem Nitrado Server gespielt. Ich hatte auch direkt das Update auf 1.3 gemacht (während der Server noch auf 1.2 war) und konnte ohne Probleme spielen. Nach einem verdammt seltsamen Problem habe ich heute das komplette Mod-Pack neu installiert und der Fehler war tatsächlich verschwunden. Leider habe ich seitdem jetzt das Problem, dass Singleplayer-Welten extrem lange brauchen zum laden (mindestens 5 Min) und ich nicht mehr auf unseren Server connecten kann (mittlerweile ebenfalls 1.3), da dort kurz das Einloggen angedeutet wird, danach sich aber einfach das Fenster schließt und ich wieder im Launcher bin. Habe bereits mehrere Sachen ausprobiert (ohne Optifine, aktuellere Optifine Version, Chunk-Rendering auf Default umgestellt, andere Einstellungen umgestellt,etc.), aber bisher leider ohne Erfolg und ich bin gerade echt ratlos, was ich noch versuchen könnte. :/ Einen Crashlog hat er mir anscheinend vorhin erstellt: https://pastebin.com/QJpp8U7C Ich hoffe mir kann hier jemand helfen ...
Xposed 2 years ago
WAILA Abschalten und deine getarnten dinge entfernen. Die Ghost Falltür. Danach sollte es wieder laufen :)
Posted by netbreaker07 2 years ago
Ok, vielen Dank schonmal für die Antwort!! Es hat tatsächlich geholfen und ich komme wieder auf den Server! :) Nun eine Frage dazu: Heißt das, dass ich jetzt keine Ghost Blocks mehr nutzen sollte, weil es Komplikationen mit WAILA gibt? Bzw wieso gab es die nicht auch in 1.2, weil dort hat ja alles ohne Probleme funktioniert ...
Posted by Xposed 2 years ago
Da schau in den Waila bugtracker. An den mods hat sich mit dem Update nichts geändert.
Posted by netbreaker07 2 years ago
Gibt es die Möglichkeit den Technic-Launcher so einzustellen, dass man bei der Auswahl der Versionen auch die älteren Versionen auswählen kann? (Modpack-Optionen->'Eine bestimmte Version'). Dort lässt sich leider nur die Version 1.3 auswählen und bei jedem Start kommt die Abfrage, ob man updaten will... will ich aber nicht ... ich möchte gern auf 1.2 bleiben, die läuft nämlich richtig gut! ;)
ammass 2 years ago
In AppData\Roaming\.technic\modpacks\minecraft-after-humans\bin\ die "version" datei mit nem Texteditor öffnen und die 1.2 mit 1.3 ersetzen
Posted by netbreaker07 2 years ago
.... ohne Worte ;) Danke! :D
Posted by ammass 2 years ago
Hallo. Seit dem Update unspielbar. Alles lädt ganz normal, komme ins Game und nah ca 3 Minuten Crasht es. Was soll ich tun?
Davorii 2 years ago
Options->Video Settings->Rechte Spalte in der Mitte Chunk Loading auf Default. Falls es dann noch Crasht den crash-report auf pastebin und uns den link geben :)
Posted by netbreaker07 2 years ago
Huhu, könnte man eine andere Version von Pam's Harvestcraft nutzen? Die aktuell im Pack enthaltene Version spinnt etwas rum: Man kann Reis, Water Chestnut und Cranberry nicht anbauen (abgesehen vom Phytogenic Insulator), was mich schon sehr stört - gerade ohne Reis kann man viele Rezepte nicht bauen. (und Reisfelder im Wasser sehen auch einfach hübsch aus, gerade wenn man asiatisch angehaucht bauen möchte)
Olivchen 2 years ago
inder HungerOverhaul Config B:FoodsPlantable auf true dann gehts.
Posted by netbreaker07 2 years ago
Ist schon auf true - außerdem ändert das doch nur, dass man nur mit Seeds anpflanzen kann, oder? Die drei Wassercrops kann man gar nicht anbauen, auch nicht mit Seeds. Das ist ein Harvestcraftproblem, das man auch ohne weitere Mods hat.
Posted by Olivchen 2 years ago
Lösch alle Mods bis auf Harvestcraft und schau obs dann Funktioniert. Wenn es dann geht ist es kein PHC problem sondern liegt an einer interferenz mit einem anderem Mod :) Mit der Configänderung solltest du in er lage sein den Reis (nicht die seeds) direkt zu Pflanzen. Schau mal ob es in der Farming Station funktioniert.
Posted by netbreaker07 2 years ago
Es ist ein Fehler von Harvestcraft, den jeder Nutzer dieser Harvestcraftversion hat. Egal, welche und wie viele andere Mods genutzt werden. Der Fehler besteht auch schon länger, siehe http://harvestcraftmod.wikia.com/wiki/Rice (runterscrollen zur Diskussion). Habe mal rumgetestet: Farming Station mit zwei Stacks Reis-Seeds und je einem Stack Water Chestnut- und Cranberry-Seeds sagt "No Seeds". "Ganze Früchte" (also Nicht-Seeds) funktioenieren seltsamerweise. Der Phytogenic Insolator funktioniert und der Planter kann sowohl Seeds als auch "ganze Früchte" auf Wasser pflanzen. Von Hand pflanzen ist unmöglich. Aber danke, dass du mich zum Testen angeregt hast - ich geh mir mal ne Anlage mit Planter bauen.
Posted by Olivchen 2 years ago
ich hab das Problem das ich keine How bauen kann ... mit dem modpack (singelplayer)
lastnoir 2 years ago
geht nur ab eisen aufwärts
Posted by meisterkai1974 2 years ago
EnderIO geht bei mir seit dem Update nicht mehr...hat das Problem noch jemand? Es stellt Missing Blocks fest... Hier der zugehörige Logteil: https://hastebin.com/abezowukuf.css
Frostscorp 2 years ago
Das gleiche problem auch in einer neue Welt?
Posted by netbreaker07 2 years ago
Wenn ich eine neue Welt erstelle geht alles normal, nur dass EnderIO dann komplett fehlt...hab jetzt einen Workaround indem ich eine ältere EnderIO Version rein hab dann geht alles...
Posted by Frostscorp 2 years ago
Bei mir funktioniert das Game zwar aber seit dem neuen Update funktionieren meine Shader nicht mehr. hab schon alles mögliche ausprobiert aber der zeigt mir noch nicht mal an das ich Shader habe.
Dani94 2 years ago
Hab schon auf deinem Kommentar in den Changelogs geantwortet aber ich schreibs die hier gerne nochmal da ich nicht weiß ob du da nochmal nachschaust ;) Das liegt wohl an der alten Optifine Version die in dem Update hinzugefügt wurde. Bei mir funktionieren Shader dann auch nicht mehr. Probier mal die Optifine Version: OptiFine_1.7.10_HD_U_D8 die Funktioniert wunderbar. Ich frage mich auch warum man eine alte Version in dem Update hinzugefügt hat und nicht gleich die neuste? o.O
Posted by Napfel 2 years ago
Wollte gerade dasselbe schreiben. Das komplette Shader Menü ist bei mir weg. Kann ja eigentlich nur mit Optifine zusammen hängen. Wäre jedenfalls meine erste Vermutung. Eigentlich sind die Shader ja versionsunabhängig, aber irgendwie gibt es mit AH1.3 Probleme. - Gut, dafür läuft das Spiel jetzt super flüssig... ^^
Posted by King-Al 2 years ago
Das ganze ist alles andere als Versionsunabhängig, wurde hier auch schon öfters gesagt. Kompatibilitäten sind hier gelistet http://www.minecraftforum.net/forums/mapping-and-modding-java-edition/minecraft-mods/1286604-shaders-mod-updated-by-karyonix
Posted by netbreaker07 2 years ago
Ja gut, die Minecraftversion hatte ich jetzt nicht im Kopf. Aber das die Optifineversion auch wichtig ist, wußte ich bisher tatsächlich nicht. Damit hatte ich bisher keine Probleme.
Posted by King-Al 2 years ago
Hallo zusammen , ich habe folgendes problem das Dunkel quarzglas (2138:4) hat nun seit dem update weiße punkte im Glas https://imgur.com/a/wFPa0 . Ich habe mir mit verdorbener Erde und diesem lichtundurchlässigen Glas eine mobfarm Gebaut.Sieht jetzt halt echt mist aus würde mich freuen wenn ihr das fix wieder beheben könntet LG
syve 2 years ago

Latest Update

After Humans was updated to version 1.3