Install After Humans

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (After Humans) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select After Humans from the list on the left. The launcher will handle everything else!

After Humans Version 1.3

created by Gronkh on Minecraft Version 1.7.10
You must be logged in to comment. Click here to register a new account or log in.
Grüße! Ich habe einen Problem mit meinen AH-Server. 1x Täglich schmiert dieser ab und spuckt folgenden Crash Report aus: https://hastebin.com/oqokagadix.sql Ich versteh zwar den Text unten aber hab nicht wirklich einen Plan wie ich das fixen kann. xD
DannyPVeltier 2 years ago
Liegt am Gras Wachstum. Der fehlerhafte Chunk steht ja auch bei, versuch den zu resetten und schau obs Hilft.
Posted by netbreaker07 2 years ago
Details: Found chunk: true Location: World: (-180,69,-865), Chunk: (at 12,4,15 in -12,-55; contains blocks -192,0,-880 to -177,255,-865), Region: (-1,-2; contains chunks -32,-64 to -1,-33, blocks -512,0,-1024 to -1,255,-513) Sind das die Koordinaten vom fehlerhaften chunk? Wie resette ich den? hatte letzens mal vom Server Hoster den Chunk Fixer rüber laufen lassen der aber nix gefunden hatte.
Posted by DannyPVeltier 2 years ago
Schau halt was bei den Coordinaten da ist, wenn da was gebaut ist ggf umziehen lassen und dann die betroffene datei löschen also r.-1.-2.mca dann wirds neu erstellt
Posted by netbreaker07 2 years ago
Guten Abend! Ich habe seit etwas einem Monat ohne Probleme mit After Humans auf einem Nitrado Server gespielt. Ich hatte auch direkt das Update auf 1.3 gemacht (während der Server noch auf 1.2 war) und konnte ohne Probleme spielen. Nach einem verdammt seltsamen Problem habe ich heute das komplette Mod-Pack neu installiert und der Fehler war tatsächlich verschwunden. Leider habe ich seitdem jetzt das Problem, dass Singleplayer-Welten extrem lange brauchen zum laden (mindestens 5 Min) und ich nicht mehr auf unseren Server connecten kann (mittlerweile ebenfalls 1.3), da dort kurz das Einloggen angedeutet wird, danach sich aber einfach das Fenster schließt und ich wieder im Launcher bin. Habe bereits mehrere Sachen ausprobiert (ohne Optifine, aktuellere Optifine Version, Chunk-Rendering auf Default umgestellt, andere Einstellungen umgestellt,etc.), aber bisher leider ohne Erfolg und ich bin gerade echt ratlos, was ich noch versuchen könnte. :/ Einen Crashlog hat er mir anscheinend vorhin erstellt: https://pastebin.com/QJpp8U7C Ich hoffe mir kann hier jemand helfen ...
Xposed 2 years ago
WAILA Abschalten und deine getarnten dinge entfernen. Die Ghost Falltür. Danach sollte es wieder laufen :)
Posted by netbreaker07 2 years ago
Ok, vielen Dank schonmal für die Antwort!! Es hat tatsächlich geholfen und ich komme wieder auf den Server! :) Nun eine Frage dazu: Heißt das, dass ich jetzt keine Ghost Blocks mehr nutzen sollte, weil es Komplikationen mit WAILA gibt? Bzw wieso gab es die nicht auch in 1.2, weil dort hat ja alles ohne Probleme funktioniert ...
Posted by Xposed 2 years ago
Da schau in den Waila bugtracker. An den mods hat sich mit dem Update nichts geändert.
Posted by netbreaker07 2 years ago
Gibt es die Möglichkeit den Technic-Launcher so einzustellen, dass man bei der Auswahl der Versionen auch die älteren Versionen auswählen kann? (Modpack-Optionen->'Eine bestimmte Version'). Dort lässt sich leider nur die Version 1.3 auswählen und bei jedem Start kommt die Abfrage, ob man updaten will... will ich aber nicht ... ich möchte gern auf 1.2 bleiben, die läuft nämlich richtig gut! ;)
ammass 2 years ago
In AppData\Roaming\.technic\modpacks\minecraft-after-humans\bin\ die "version" datei mit nem Texteditor öffnen und die 1.2 mit 1.3 ersetzen
Posted by netbreaker07 2 years ago
.... ohne Worte ;) Danke! :D
Posted by ammass 2 years ago
Hallo. Seit dem Update unspielbar. Alles lädt ganz normal, komme ins Game und nah ca 3 Minuten Crasht es. Was soll ich tun?
Davorii 2 years ago
Options->Video Settings->Rechte Spalte in der Mitte Chunk Loading auf Default. Falls es dann noch Crasht den crash-report auf pastebin und uns den link geben :)
Posted by netbreaker07 2 years ago
Huhu, könnte man eine andere Version von Pam's Harvestcraft nutzen? Die aktuell im Pack enthaltene Version spinnt etwas rum: Man kann Reis, Water Chestnut und Cranberry nicht anbauen (abgesehen vom Phytogenic Insulator), was mich schon sehr stört - gerade ohne Reis kann man viele Rezepte nicht bauen. (und Reisfelder im Wasser sehen auch einfach hübsch aus, gerade wenn man asiatisch angehaucht bauen möchte)
Olivchen 2 years ago
inder HungerOverhaul Config B:FoodsPlantable auf true dann gehts.
Posted by netbreaker07 2 years ago
Ist schon auf true - außerdem ändert das doch nur, dass man nur mit Seeds anpflanzen kann, oder? Die drei Wassercrops kann man gar nicht anbauen, auch nicht mit Seeds. Das ist ein Harvestcraftproblem, das man auch ohne weitere Mods hat.
Posted by Olivchen 2 years ago
Lösch alle Mods bis auf Harvestcraft und schau obs dann Funktioniert. Wenn es dann geht ist es kein PHC problem sondern liegt an einer interferenz mit einem anderem Mod :) Mit der Configänderung solltest du in er lage sein den Reis (nicht die seeds) direkt zu Pflanzen. Schau mal ob es in der Farming Station funktioniert.
Posted by netbreaker07 2 years ago
Es ist ein Fehler von Harvestcraft, den jeder Nutzer dieser Harvestcraftversion hat. Egal, welche und wie viele andere Mods genutzt werden. Der Fehler besteht auch schon länger, siehe http://harvestcraftmod.wikia.com/wiki/Rice (runterscrollen zur Diskussion). Habe mal rumgetestet: Farming Station mit zwei Stacks Reis-Seeds und je einem Stack Water Chestnut- und Cranberry-Seeds sagt "No Seeds". "Ganze Früchte" (also Nicht-Seeds) funktioenieren seltsamerweise. Der Phytogenic Insolator funktioniert und der Planter kann sowohl Seeds als auch "ganze Früchte" auf Wasser pflanzen. Von Hand pflanzen ist unmöglich. Aber danke, dass du mich zum Testen angeregt hast - ich geh mir mal ne Anlage mit Planter bauen.
Posted by Olivchen 2 years ago
ich hab das Problem das ich keine How bauen kann ... mit dem modpack (singelplayer)
lastnoir 2 years ago
geht nur ab eisen aufwärts
Posted by meisterkai1974 2 years ago
EnderIO geht bei mir seit dem Update nicht mehr...hat das Problem noch jemand? Es stellt Missing Blocks fest... Hier der zugehörige Logteil: https://hastebin.com/abezowukuf.css
Frostscorp 2 years ago
Das gleiche problem auch in einer neue Welt?
Posted by netbreaker07 2 years ago
Wenn ich eine neue Welt erstelle geht alles normal, nur dass EnderIO dann komplett fehlt...hab jetzt einen Workaround indem ich eine ältere EnderIO Version rein hab dann geht alles...
Posted by Frostscorp 2 years ago
Bei mir funktioniert das Game zwar aber seit dem neuen Update funktionieren meine Shader nicht mehr. hab schon alles mögliche ausprobiert aber der zeigt mir noch nicht mal an das ich Shader habe.
Dani94 2 years ago
Hab schon auf deinem Kommentar in den Changelogs geantwortet aber ich schreibs die hier gerne nochmal da ich nicht weiß ob du da nochmal nachschaust ;) Das liegt wohl an der alten Optifine Version die in dem Update hinzugefügt wurde. Bei mir funktionieren Shader dann auch nicht mehr. Probier mal die Optifine Version: OptiFine_1.7.10_HD_U_D8 die Funktioniert wunderbar. Ich frage mich auch warum man eine alte Version in dem Update hinzugefügt hat und nicht gleich die neuste? o.O
Posted by Napfel 2 years ago
Wollte gerade dasselbe schreiben. Das komplette Shader Menü ist bei mir weg. Kann ja eigentlich nur mit Optifine zusammen hängen. Wäre jedenfalls meine erste Vermutung. Eigentlich sind die Shader ja versionsunabhängig, aber irgendwie gibt es mit AH1.3 Probleme. - Gut, dafür läuft das Spiel jetzt super flüssig... ^^
Posted by King-Al 2 years ago
Das ganze ist alles andere als Versionsunabhängig, wurde hier auch schon öfters gesagt. Kompatibilitäten sind hier gelistet http://www.minecraftforum.net/forums/mapping-and-modding-java-edition/minecraft-mods/1286604-shaders-mod-updated-by-karyonix
Posted by netbreaker07 2 years ago
Ja gut, die Minecraftversion hatte ich jetzt nicht im Kopf. Aber das die Optifineversion auch wichtig ist, wußte ich bisher tatsächlich nicht. Damit hatte ich bisher keine Probleme.
Posted by King-Al 2 years ago
Hallo zusammen , ich habe folgendes problem das Dunkel quarzglas (2138:4) hat nun seit dem update weiße punkte im Glas https://imgur.com/a/wFPa0 . Ich habe mir mit verdorbener Erde und diesem lichtundurchlässigen Glas eine mobfarm Gebaut.Sieht jetzt halt echt mist aus würde mich freuen wenn ihr das fix wieder beheben könntet LG
syve 2 years ago
Hallo zusammen , ich habe folgendes problem das Dunkel quarzglas (2138:4) hat nun seit dem update weiße punkte im Glas. Ich habe mir mit verdorbener Erde und diesem lichtundurchlässigen Glas eine mobfarm Gebaut.Sieht jetzt halt echt mist aus würde mmich freuen wenn ihr das fix wieder beheben könntet LG
syve 2 years ago
Hallo, ich hab folgendes Problem: Seit dem Update auf MacOs 10.13 wird beim öffnen zwar alles geladen, doch sobald der Startbildschirm erscheint hängt sich Minecraft auf und der Computer startet neu. Woran könnte das liegen?
_CG_ 2 years ago
Hab das gleiche Problem und somit ist das Pack für mich nicht spielbar. Ich versuche mal die Mods im Curse/Twitch loader zu starten
Posted by fLsh42 2 years ago
Heyho leute, ich habe schon an soo vielen stellen gesucht und gefragt aber bisher noch keine Hilfe erhalten. Bin nun auch von LITW auf After Humans umgestiegen und habe seit dem Probleme mit den Shadern. Es funktioniert soweit alles bis auf das Wasser. https://imgur.com/a/ahbbi Es scheint so, als wäre bei fließendem Wasser die standardtextur statt des shadermodels geladen. bei vertiakalen bewebgungen (Wasserfall) scheint es jedoch korrekt zu sein. Ich glaube ich hatte dieses Problem schonmal und es hat sich damals über eine Einstellung beheben lassen, allerdings weiß ich absolut nicht mehr welche das war. Ich nutze die neueste Optifine version und die neuesten Sildur Shader für optifine. An sich ist es aber egal welches shaderpack ich nutze der Fehler tritt überall auf.
Fadenkreuzjohn 2 years ago
hallo zusammen, ich habe ein kleines problem, hoffe hier kann mir jemand weiterhelfen....ich habe das den technic launcher geladen, after humans hinzugefügt und beim installieren von after humans bleibt die installation immer bei 2/7 mods stehen und schmiert ab, habe es bereits mehrmals versucht und auch den technic launcher neu geladen, immer wieder das selbe problem.. :/
assgar 2 years ago
schau mal in AppData\Roaming\.technic\logs - falls da was ist dann pack das mal auf pastebin.com
Posted by netbreaker07 2 years ago
Versuch mal dem Technick Launcher oben rechts Launcher Optionen/Java-Einstellungen mehr Arbeitsspeicher zu geben
Posted by WuselWiese 2 years ago
@Wuselwiese Bei der Installation greift das nicht. Die Java Argumente werden erst beim Starten des Modpacks angewendet.
Posted by netbreaker07 2 years ago
hier der log : https://pastebin.com/rhZcTmsM
Posted by assgar 2 years ago
Also laut log hat die Installation geklappt. Das ist soweit durch. Danach startet es und dabei crasht es dir dann wegen zu wenig zugewiesenem Arbeitspeicher. Dazu hatte dir Wuselwiese was geschrieben. In deinem Launcher sind aktuell nur 1GB (1024MB) Eingestellt. Ändere dies auf 3GB (ohne Shader) oder 6-8GB (mit Shader) Achte darauf das du die 64bit Version von Java verwendest!
Posted by netbreaker07 2 years ago
okay alles klar, vielen dank, aber im launcher an sich kann ich nur 1 gb zuweisen, muss ich da irgendwie durch ne hintertür in einer datei mehr zuweisen?
Posted by assgar 2 years ago
ich merke grade, dass ich nur ne 32bit installiert habe D:
Posted by assgar 2 years ago
wow...jetzt hab ich das problem, nachdem ich java 64bit installiert habe und den ram erhöht habe, dass sich das spiel garnicht starten lässt, ich drücke auf "starten" im launcher, er lädt und wenn er fertig geladen hat popt ein fenster auf und schließt sich sofort... :/
Posted by assgar 2 years ago
Im Launcher die richtige Java version auswählen. Das neue log wäre da auch Hilfreich dann :)
Posted by netbreaker07 2 years ago
ja hab ich, auf neuste 64bit eingestellt und dann den ram auf 9 hochgestellt... https://pastebin.com/hVYhy92V
Posted by assgar 2 years ago
nutze bitte Java 8, die Version 9 ist noch in der entwicklung da kann es zu solchen Fehlern kommen. Zudem ist Optifine bislang noch nicht mit Java 9 kompatibel.
Posted by netbreaker07 2 years ago
JUHUU ES KLAPPT :D - ich danke dir vielmals ! möge das glück der welt mit dir sein :D
Posted by assgar 2 years ago
Suche Mates für After Humans Server :), bitte mindestens 18
juolon 2 years ago
Suche Mates für After Humans Server :), bitte mindestens 18
juolon 2 years ago
Hallo zusammen, ich habe folgendes Problem. Wen ich mir Dynamic Lights 1.7.10 runter lade und in meinen Mod Ordner verschiebe und dann After Humans über den Technic Launcher starten möchte. Läd er alle mods und stürzt dann einfach ab ohne mir einen Crash Report zugeben. Gibt es Leute mit dem selben Problem oder jemanden der das Problem schon gelöst hatt. Ich finde es halt sehr praktisch wen ich mit der fackel in der Hand rumlaufen kann und diese mir Licht spendest anstatt jedes mal die Fackel irgend wohin setzen zu müssen. Vielen Dank im vorraus
Jagdgeschwarber 2 years ago
Dynamic lights is in Optifine mit drin brauchst da keinen extra mod für
Posted by netbreaker07 2 years ago
Ok vielen Danke dafür schon mal. Aber wie aktiviere ich das in Mincraft das die Fackel in der Hand wieder leuchten finde dies nicht.
Posted by Jagdgeschwarber 2 years ago
Options->Video Settings->Quality Unten rechts
Posted by netbreaker07 2 years ago
Hallo zusammen,, keine Ahnung ob das hier rein passt, aber ich bin auf der Suche nach einem (Nach Möglichkeit), Deutschen Server mit Aktuellem Modpack (Also After Humans). Leider findet man zwar sehr viele Server, aber entweder gehen die nur über eine White-List oder sind mittlerweile kein After Humans Pack mehr, da sehr viele Mods angepasst oder Komplett geändert wurden. Daher die Frage kennt jemand einen kleinen Gemütlichen After Humans Server(Gerne auch einen Großen), der nach Möglichkeit noch so Original wie möglich ist? Ich Könnte über Nitrado auch einen eigenen Server aufmachen, das ist mir bewusst aber alleine Spielen macht kein Spaß. Also Kurz zusammengefasst: - Kennt einer einen Server mit o.g. Kriterien, - oder würden sich Friedliche Mitspieler finden, die mit mir zusammen eine Welt aufbauen möchten/würden? Freue mich schon auf eure Rückantworten Euer Shanae
LPshanae 2 years ago
Hey Shanae. Wir haben einen After Humans Server. Wir haben natürlich auch ein paar Mods auf die neuste Version aktualisiert. Ausserdem haben wir folgende zusatz Mods: Botania, Industrialcraft 2 Shadercoremod. Und halt wie gesagt ältere Versionen der Mods durch neuere ersetzt. Falls du trotzdem Interesse hast, lass es mich wissen. Wir sind aktuell 3 sehr aktive Leute und einer der nicht so aktiv ist. Ich würde dann meinen Server upgraden wen du dabei wärst =). Wir Spielen auch nach den Regeln von Gronkh und Debitor, also keine Tiere töten usw. Also kannst dich gerne bei mir melden, dann gebe ich dir mal die Discord Daten =)
Posted by Falkki 2 years ago
Also spielt ihr dann kein After Humans sondern irgendwas anderes.
Posted by netbreaker07 2 years ago
Das ist ein Punkt, der mich auch etwas beschäftigt. Debitor hat im LP jetzt schon öfters (jedenfalls mehr als einmal) von neuen Versionen auf Gronkhs Server gesprochen. Aber beim Update von 1.2 auf 1.3 wurden offenbar praktisch keine Mods aktualisiert, wenn ich mir das Changelog ansehe. Beim Start bekomme ich auch noch diverse Hinweise auf verfügbare Updates. Ich möchte das aber eigentlich nicht selber machen, eben um kompatibel zu bleiben. Ich fände es super, wenn ein zukünftiges Update auf 1.4 auch verfügbare Updates der vorhandenen Mods (sofern sie zusammen stabil laufen) berücksichtigen würde. // Was die eigentliche Frage angeht: Ich hab auch schon überlegt, einen Server zu starten, aber zum einen fehlen mit aktuell eh potentielle Mitspieler und zum anderen habe ich das Setting (_nicht_ die Mods) ein wenig modifziert / ergänzt, was sicher nicht jedermans Geschmack ist. (afterhumanstrek.wordpress.com) Vor allem, wenn ein "purer" After Humans Server gesucht wird.
Posted by King-Al 2 years ago
Also, weil wir Mods aktualisieren und zu EnderIO eine Erweiterung packen spielen wir was anderes? Naja kannst du so sehen, ich sehe das aber leider nicht so. ;)
Posted by Falkki 2 years ago
Das hat Debitor doch im Let's Play erklärt: Wenn Ihr Mods hinzufügt, Entfernt oder ändert dann spielt Ihr irgendwas, aber kein After Humans. Genauso wie After Humans kein Life in the Woods mehr ist, ist euer Modpack es dann auch nicht. Ihr solltet dann, genauso wie Gronkh bei der phedran gefragt hat ob er sein Modpack Life in the Woods nennen darf, bei den Let's Playern anfragen ob Ihr eures After Humans nennen dürft!
Posted by netbreaker07 2 years ago
Hallo Ich habe einen kleinen Bug entdeckt. Der Schreibtisch (Writing Desk) von Mystcraft ist ein Multiblock, bestehend aus zwei Blöcken. Wenn man den rechten Block anklickt, um auf den Schreibtisch zu zugreifen, stürzt das Spiel ab. Das Problem besteht bei der Version 0.12.3.03 von Mystcraft, die hier im Moment verwendet wird. Es gab aber ein Update für Mystcraft --> Version 0.12.3.04, bei dem der Fehler behoben wurde. Siehe auch: https://github.com/XCompWiz/Mystcraft-Issues/issues/168, für weiter Infos. Falls es jemand selber beheben will hier der link zum Moddownload: https://mods.curse.com/mc-mods/minecraft/224599-mystcraft#t1:other-downloads Ansonsten hätte ich noch die Anregung, Mystcraft beim nächten Update des Modpacks zu aktualisieren.
hp0tsirhC 2 years ago
Hallo zusammen, ich habe obiges problem auch festgestellt. Allerdings ist es egal ob der rechte oder linke teil des Schreibtisches angeklickt wird. Ich würde es auch befürworten wenn beim nächsten update die folge version von mystcraft genutzt werden würde. :) Gruß Tachyana
Posted by Tachyana 2 years ago
Huhu, warum kann die querry im deep dark nichts abbauen? Bzw. wie kann man den bug beheben?
thomasliss 2 years ago
Huhu nach dem Update connecten zum Server läuft, kurz darauf Spiel-Crash Crash Report: https://pastebin.com/888cyus8
kane176 2 years ago
Konnte Das Problem schonmal auf Optifine Eingrenzen, Ohne OptiFine läuft alles
Posted by kane176 2 years ago
joah dacht mir schon das des jetzt nach dem Update vermehrt reinkommt: Optifine Chunk Loading auf Default stellen dann crasht es nich mehr.
Posted by netbreaker07 2 years ago
@netbreaker07 Wo kann ich das denn machen?
Posted by kane176 2 years ago
Options->Video Settings-> Rechte Spalte in der Mitte
Posted by netbreaker07 2 years ago

Latest Update

After Humans was updated to version 1.3