Install After Humans

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (After Humans) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select After Humans from the list on the left. The launcher will handle everything else!

After Humans Version 1.3

created by Gronkh on Minecraft Version 1.7.10
You must be logged in to comment. Click here to register a new account or log in.
Hey Leute, hab leider nichts zu meinem derzeitigen Problem gefunden aber falls die Frage schon mal geklärt wurde...sorry. Kann es sein, dass der Traveler's Belt nicht mit den Grabsteinen harmoniert? Bin letztens an nem Creeper verreckt und hatte leider meine Rucksäcke in der zweiten Inventarleiste gelagert.Im Grabstein war jetzt nur meine Rüstung und mein Inventarinhalt. Hab schon gelesen, dass ausgerüstete Rucksäcke dann daneben rum liegen sollen. Gilt das auch für den Belt? Hab nämlich nichts rum liegen sehen oder ich habs einfach nur übersehen weil ich in relativ hoher Höhe explodiert bin und mein Equipment evtl in diverse Richtungen versprengt geworden sein könnte.
Nasenhaar 2 years ago
sieh dich nochmal richtig um, da müsste ein zweiter grabstein sein, son viereckiger
Posted by meisterkai1974 2 years ago
Spätestens seit Version 1.2 des Modpacks ist OpenBlocks mit dabei, was einen eigenen Grabstein mitbringt. Somit werden beim Tod zwei Grabsteine erstellt. Leider kann es vorkommen, dass der zweite Grabstein zerstört wird, z.B. durch eine Explosion nach dem Tod (bei mir z.B. mit einem Wither mal passiert). Der andere Grabstein kann nur zerstört werden, wenn er vorher geleert wurde. Der OB-Grabstein dropt alles, was in ihm ist, nachdem er abgebaut wurde. In Ihm landen z.B. der knapsack und der belt
Posted by X3phiroth 2 years ago
Ich bin tatsächlich sehr angenehm überrascht von Minecraft. Hatte After Humans bei Gronkh und Debitor gesehen und musste, nach einer langen Frustphase mit einem anderen Spiel, einfach mal rein schauen. Ich habe allerdings noch zusätzlich eine Frage und weiß nicht genau wo ich die Platzieren soll damit diese auch ihr Ziel erreicht. Also hier, das erscheint mir am sinnvollsten. Wenn ich einen Vorschlag für eine Mod habe, die interessant aussieht und thematisch passen könnte, muss der vermutlich ja auch hier her. Da After Humans darauf aufbaut das die alten Menschen sich in ihren Untergang gearbeitet haben, durch Kriege und die menschlichen Grundeigenschaften, Neid, Gier, etc. würde auch die Archäologie Mod hier her passen. Grad bei Debitors Bibliothek muss ich da immer wieder dran denken. Zwar ergibt sich daraus auch die Möglichkeit Dinosaurier zu klonen aber dies würde zur Hybris der Alten passen. Nur als kleiner Hintergrund warum ich das hier vorschlage. Ansonsten habe ich wirklich sehr viel Freude an dem Modpack und war auch dankbar über die schnelle Hilfe bei Discord als ich mit der Minimap Probleme hatte. :)
VictorScrooge 2 years ago
Debitor hat schon öfters im Stream und im Lets Play auf YT gesagt, dass Modvorschläge unnötig sind. Das Team sucht die Mods aus und zur Zeit ist alles, was deren Meinung nach zu After Humans passt, im ModPack enthalten. Klingt zwar schade, aber ist auch verständlich. Denn wenn jeder aus der Community seine Wunschmod im Pack haben möchte, wird es sehr schnell sehr unübersichtlich. Ist aber auch kein Problem sich sein eigenes After Humans zusammenzustellen, mit dem man dann Privat die Mods aussucht, die man möchte. Ich zum Beispiel habe AgriCraft hinzugefügt, dafür aber Thaumcraft (für mich nicht interessant) und Mystcraft (zu viele Bugs) entfernt. Man muss sich dann nur bewusst sein, dass zwischen dem eigenen Spiel und dem LetsPlay Unterschiede bestehen.
Posted by Rolemaster 2 years ago
Hey das Spiel stürzt ständig ab, teilweise auch ohne das ich mich überhaupt bewege, wenn ich in einer Welt bin. Habe alles schon neuinstalliert, Einstellungen geändert etc. aber es funktioniert nicht. Bis vor kurzem konnte ich Problemlos spielen aber seit ein paar Tagen geht gar nichts mehr. Also für mich ist es momentan leider nicht spielbar. Hat jemand einen Tipp was ich noch ausprobieren könnte? Aber anscheinend ist das ja ein allgemeines Problem. Also wer eine Lösung hat her damit :)
Glanzschuh 2 years ago
Ja das ist Kacke! Ich kann leider net helfen sorry!
Posted by Blockklick55 2 years ago
So ich hab momentan keine Probleme mehr. Allerdings weiß ich nicht genau warum. Ich hab den Technic Launcher und das Modpack noch einmal komplett runter geschmissen und neu installiert und jetzt läuft es wieder einwandfrei. Warum das nicht schon beim ersten mal geklappt hat weiß ich nicht aber ich bin froh das es wieder geht :)
Posted by Glanzschuh 2 years ago
Sorry das ich nerfe nur ich hab das problem das ich 2 oder 3 mal das modpack spielen kann ohne probleme dann aber am 4 tag nacheinander das problem bekomme das alles läd auch ohne irgendwelche hänger oder so und wenn ich meine welt öffnen möchte fliege ich direkt zurück zum technic launcher grafik treiber und so alles schon probiert alles aktuell und der pc ist auch erst 4 wochen alt für hilfe wäre ich sehr dankbar . PS. wenn ich das modpack neu instaliere ist meine welt weg und ich kann wieder 2 bis 3 tage lang ohne probleme spielen nur ist ja nicht sin und zweck alle 3 tage neu anzufangen
teddy_2207 2 years ago
Echte performance probleme seit 3 tagen und ich weiß nicht wieso. mein pc is top also da dürfte sich nix fehlen (gtx 1080, amd ryzen 1600x) und bis jetzt gabs auch nichts zu meckern (auser die üblichen kleinen lags und einbrüche ). Mittlerweile aber brechen die fps alle 5 min bis zur unspielbarkeit ein und dann muss ich ca 1 min warten bis es sich stapilisiert. ich weiß nicht wo das problem liegen könnte und die ganzen FPS guides bin ich schon durch (sagen eh alle das gleiche) . Hat wer einen tipp wie ich das problem finden kann?
19starlord87 2 years ago
so naja scheinbar hat keiner rat dazu! Hab die welt auf einen server geladen und es is immer noch da. dann chunkfix durchgeführt und es ist immer noch da! immer wieder einbrüche obwohl es vor kurzem noch ging. Leider Unspielbar
Posted by 19starlord87 2 years ago
Lad dir mal den Mod Opis und den dazu gehörigen Mobius Core runter. Damit kannst schauen ob das Problem an deiner Minecraft Welt liegt oder ob Du doch am Rechner nach Performance Tweaks schauen musst. Betrifft es deinen Rechner dann könntest Du versuchen im Energie Manager das Profil Höchstleistung zu wählen. Es kann durchaus sein das sich deine CPU im idle Takt bei Minecraft befindet und dadurch auch die 1080 nicht wirklich Leistung generiert. Ohne Heu kann das beste Pferd halt nicht furzen.
Posted by olDirdey 2 years ago
Hi Leute weiß jemand wieso bei mir der Conduit connector von ender io als missing texture angezeigt wird also so ein schwarz lilanes block das nervt echt langsam
Joduskame 2 years ago
Entweder fehlt die Textur oder wird nicht korrekt geladen. Texturen kannste neu laden wenn Du ins Texture Pack Menü gehst und durch OK drücken das Menü wieder verlässt (nicht ESC drücken). Dadurch werden die Texturen neu geladen. Ansonsten mal den EnderIO Mod neu hinzufügen.
Posted by olDirdey 2 years ago
So wieder mal ne Frage... Geht der infinite Zauber für den Bogen nicht? Ich hab ihn auf einem buch, bekomme in aber nicht auf den Bogen drauf! Punch, Haltbarkeit und so geht aber leider nicht der Infinite-zauber! :/ übrigens bekomme ich äußerst oft, wenn ich einen bogen verzaubere, auto-smelt drauf!!!
19starlord87 2 years ago
Hallo, ich habe das Problem, dass die Rucksäcke nicht im Multiplayer funktioniert aber in Singelplayer funktioniert einwandfrei... :)
KiWiBoY8 2 years ago
Hey Leute :) Weiß einer wie man bei der aktuellen Version (1.3) Shader installieren kann ? Sämtliche Tutorials sind nicht mehr aktuell und ich habe schon einiges probiert ! Eine kurze Antwort und Anleitung wäre sehr hilfreich !
KoelscheJungTV 2 years ago
Share mod passend zur Optifine Version. Hängt eben davon ab welche shader du willst/hast. Sildur shader sind mit der Optifine 1.7.10 HD U D8 (die Version hat Shader mit integriert). Die Karyonix Shader brauchen OptiFine_1.7.10_HD_U_C1 usw....
Posted by netbreaker07 2 years ago
Guten Abend, Ich habe ein Problem mit dem Technic-Launcher. Vanilla läuft ganz normal, aber das Modpack läuft nicht. Es startet ganz normal und lädt alle Mods, aber sobald es im "MC "After Humans" Startbildschirm" ist, hängt es kurz und bricht dann ab. Das Problem besteht seit ich meinen Mac (ja ich spiele mit einem Apple Produkt, spart euch die Sprüche) von "Mac OSX Sierra" auf "Mac OSX High Sierra" geupdated habe. Vorher lief alles wunderbar. Ich spielte quasi seitdem Debitor eingestiegen ist. Habe Java, das Modpack und auch JDK neu installiert. Nach den ersten beiden Neuinstallationen hat sich nichts getan. Seit dem JDK "Update" lädt nicht einmal mehr der Launcher. Dementsprechend weiss ich nicht so recht wo ich nun eine Fehlerdatei herbekommen soll Wie man vllt merkt bin ich mit der Materie nicht so vertraut. Vielen Dank schonmal.
SilomattiX 2 years ago
Ist es vielleicht so leicht, dass das neue System den Launcher noch nicht unterstützt?
Posted by SilomattiX 2 years ago
So hab jetzt wieder Java (Version 8) installiert. https://pastebin.com/U6GRCrFH
Posted by SilomattiX 2 years ago
Problem ist halt, dass sich die meisten hier nicht mit Mac auskennen werden. Ich leider auch nicht. Logs sind im technic launcher installationsordner (bei Windows im Appdata). Schau halt wo dein After Humans installiert ist, da müsstest du auch dann die logs finden das vom Modpack selbst ist technic\modpacks\minecraft-after-humans\ da die ordner "logs" und "crash-reports" das vom technic launcher ist in .technic\logs\. Startet denn die Vanilla JAVA version von Minecraft? Ansonsten wäre das problem ja schon eher da anzusiedeln.
Posted by netbreaker07 2 years ago
Ja dem bin ich mir bewusst :D. danke trotzdem Vanilla läuft einwandfrei. Die log Datei ist ja ellenlang. Brauchst du einen bestimmten Teil oder einfach alles?
Posted by SilomattiX 2 years ago
Ist ja eig. Banane https://pastebin.com/DBGxjWsZ
Posted by SilomattiX 2 years ago
Hat niemand eine Idee?
Posted by SilomattiX 2 years ago
grafiktreiber aktuell? probier mal bissl rum mit der grafik, würde mir als erstes einfallen
Posted by meisterkai1974 2 years ago
Schau mal wieviel Ram zugewiesen ist. Sollten mindestens 3GB sein. Falls das der fall ist bleibt nur noch der Grafik Treiber. Der rest vom log wäre hilfreich.
Posted by netbreaker07 2 years ago
Mit den Einstellungen passt alles. So weit bin ich schon in der Materie. Alle anderen Mods in dem Launcher laufen auch einwandfrei! Nur After Humans nicht mehr... Hier nochmal die große Log: http://paste.ubuntu.com/25956465/
Posted by SilomattiX 2 years ago
Entferne Optifine.
Posted by netbreaker07 2 years ago
Versuche Ich mal. Reicht es wenn ich die Datei (Pfad: technic/modpacks/after.../mods/OptiFine) herausnehme? Oder muss ich das über die Config machen?
Posted by SilomattiX 2 years ago
einfach die jar aus dem mods ordner löschen reicht da
Posted by netbreaker07 2 years ago
Funktioniert auch nicht. Trotzdem danke :) Sonst noch Ideen?
Posted by SilomattiX 2 years ago
Grafik treiber updaten
Posted by netbreaker07 2 years ago
Ist wie oben geschrieben aktuell (wird beim mac automatisch gemacht). Ich hänge schon etwas länger an dem Problem...
Posted by SilomattiX 2 years ago
Ich würde mich aber trotzdem noch über Ideen für eine Lösung freuen :) :) Ich weiss wie gesagt nicht mehr weiter :(
Posted by SilomattiX 2 years ago
H leute, Leider crasht das Pack bei mir auf Java 9 und ich frage mich, ob ich es mit Java 9 kompatibel machen kann. Folgendes habe ich auf https://www.reddit.com/r/Minecraft/comments/461su2/java_8_or_java_9/ gelesen (Zitat): "Java 9 is now compatible with minecraft by removing "-XX:+CMSIncrementalMode" from the java arguements." Nun ist das Problem, dass ich bei dem Launcher Builder nicht weiß, ob ich die Arguments eigentlich ändern kann. Wenn ja, ich hab auch nie welche eingegeben, das also den Builder erledigen lassen. Könnta mir da bitte jd helfen?
HellMoon845 2 years ago
Die mods sind zum Teil nicht mit Java 9 kompatibel. Wirst also einige löschen müssen dafür.
Posted by netbreaker07 2 years ago
Hallo werte Community, ich hätte mal eine Frage bezüglich der Backpack Mod. Und zwar würde ich gerne wissen ob / und wie ich die Größe der einzelnen Rucksäcke ändern kann und das ganze halt auf einem Server. Ich danke für eure Hilfe.
michel2108 2 years ago
Zudem würde ich noch gerne wissen wie man die Backpacks "anzieht", da Shift + B, komischerweise, das Menü nicht zu öffnen scheint.
Posted by michel2108 2 years ago
in /config/backpack kannst die größe umstellen, das ganze geht auch serverseitig.
Posted by netbreaker07 2 years ago
Das "anziehen" ist beim knappsack, die anderen bleiben im inventar und werden mit normalem rechtsklick geöffnet (umbenennen mit shift+rechtsklick)
Posted by netbreaker07 2 years ago
Danke Dir:-)
Posted by michel2108 2 years ago
Shift + B geht deswegen nicht, weil die Journey Map auf B den Shortcut fürs Erstellen eines Waypoints hat. Ändere die Hotkeys einfach in den Optionen, dann funzt das auch.
Posted by ramr0d_infantry 2 years ago
Moin zusammen, ist bei euch auch die Matmosmod deaktiviert? Ich höre nicht mehr die schönen Soundeffekte von Matmos. Das Problem gab' es damals schonmal, als das Pack zum ersten Mal veröffentlicht wurde. Musste es mir nach Tage langer recherche dann selbst besorgen. Im Modpackordner sind alle nötigen Dateien enthalten und das Ressourcepack ist geladen, aber ich höre leider nichts davon. :( Hat noch jemand dieses Problem?
FrieseMo 2 years ago
Bitte um hilfe! Mir kommt vor es gibt sehr wenige Monster! Nachts ist fast nix los und in den Höhlen war nichts (gar nichts) bis ich zur Dungeoun kam! Dort ist alles normal. es kommt mir einfach sehr wenig vor und ich würde gern wissen ob sich wegen der mods irgendwas geändert hat. Bisher hab ich nur Vanilla gespielt! DANKE im voraus
19starlord87 2 years ago
spielst du auf leicht? , dann auf mittel stellen - im mobspawn bzw morcreation mod musste was umstellen
Posted by TerenceSte87 2 years ago
SinglePlayer oder MultiPlayer? Mal in der Nacht /cofh killall machen. Das sollten so 70-100 Mobs sein. Für SP .technic\modpacks\minecraft-after-humans\saves\world\msc\Settings.properties Limits anpassen ("world" mit deinem namen der welt ersetzen)
Posted by netbreaker07 2 years ago
danke ich werde das mal probieren! ja ich spiele singleplayer und sonst hatte ich immer nen multiplayer server(aber is echt erschreckend wenig im singleplayermodus) ! spiele auf normal!
Posted by 19starlord87 2 years ago
Cap.monster=70 Cap.creature=10 Cap.ambient=15 Cap.waterCreature=5 Das steht da drin! Auf was sollte ich das anpassen das es wie im multiplayer ist?
Posted by 19starlord87 2 years ago
Sind im Multiplayer die selben Werte wird da allerdings noch abhängig von der Spieleranzahl und/oder den Plugins. Was ist denn die Ausgabe von /cofh killall ? Stimmt die mit den Werten aus der Config überein?
Posted by netbreaker07 2 years ago
Ja das hatt alles überein gestimmt! habs trotzdem erhöht. Leider hatt sich dann immer noch nichts verändert. Erst als ich mobspawncontroller gelöscht habe bei den mods war wieder alles wie gewohnt! Endlich ein wenig Action und gleich ein riesen loch vor der tür :D. danke nochmal
Posted by 19starlord87 2 years ago
Lass dir auf der Journey Map mal alle Viecher anzeigen und erforsche die Höhlen in den betroffenen Chunks. Der Animal Plus Mod scheint hin und wieder verbuggt zu sein wenn MoCreatures mit im Spiel ist. Es werden unzählige Vögel gespawned, zumdem sehr oft unter Tage. Dadurch fehlt es an anderen Stellen dann an Mobs und angerem Viehvolk.
Posted by olDirdey 2 years ago
Moin Leute! Ich habe ein kleines Problem und zwar stützt mein Spiel immer ab, sobald ich meine Welt geladen habe. Andere Welten kann ich neu erstellen, starten und spielen. ich kann die welt nicht mehr spielen seitdem ich Steinsalz angebaut habe und es abbauen wollte mit meinem Luckhammer... Weiß jemand wie ich die Welt wieder zum laufen kriege?? Danke schonmal im vorraus für die Hilfe.
TheMaRaZio 2 years ago
versuch es mal mit mcedit - ich kenn mich nur leider selber noch nicht ganz damit aus -- ps wenn du eine myskraft welt erstellt hast und es seit dem nicht mehr läuft die mystwelt löschen ,., und es nochmal versuchen zu laden
Posted by TerenceSte87 2 years ago
Das ist es leider nicht mit der Mystcraft Welt sonst wäre es leichter :D Ich habe einen Turm aus Steinsalz gebaut und war dabei den abzuauen und darauf hin ist es abgeschmiert und seitdem wenn ich es starten möchte seh ich kurz ingame 1-2 sek und dann schmiert es wieder ab :/
Posted by TheMaRaZio 2 years ago
crash-report link oder fml-client-latest.log link posten, ohne gehts nicht :)
Posted by netbreaker07 2 years ago
Moin Leute! Ich habe ein kleines Problem und zwar stützt mein Spiel immer ab, sobald ich meine Welt geladen habe. Andere Welten kann ich neu erstellen, starten und spielen. ich kann die welt nicht mehr spielen seitdem ich Steinsalz angebaut habe und es abbauen wollte mit meinem Luckhammer... Weiß jemand wie ich die Welt wieder zum laufen kriege?? Danke schonmal im vorraus für die Hilfe.
TheMaRaZio 2 years ago
Hey leute! Bin auf der suche nach 1-2 weiteren Mitspielern oder Mitspielerinnen. Habe einen kleinen engen Server der mit mir nur vor sich hindaddelt. Wenn Du oder ihr über 18 seid, fröhlich, nett und chaotisch, dann melde Dich doch einfach unter diesem Post. Habe einen Teamspeak Server, bin aber auch oft in Skype unterwegs. Es gibt keine TS Pflicht, denn: - Wichtige Information: Ich bin in Minecraft oft nur mal ein halbes Stündchen unterwegs. Zudem arbeite ich im Schichtdienst und hab damit auch leider keine allzu festen Tage für MC oder manchmal auch keine Lust. Wenn Du oder Ihr also einfach ein bisschen Leben einhauchen wollt, in den allzu lehren Server, dann immer her mit Dir/Euch. Mfg, Daniel (walnussbaum) PS: Derzeit arbeite ich an einer Vault und bin im 7. Technik Himmel. Ne mischung aus Debtiors Höhle und Gronkhs Vault, nur im eigenen Stil. ;-) Man kann ähnlichkeiten erkennen.
walnussbaum 2 years ago
Gerne auch Streamer die dann "unsere" Welt in die Öffentlichkeit tragen. Ist immer toll was zeigen zu können! :-)
Posted by walnussbaum 2 years ago
Hey, ich hab ein problem. Jedes mal wenn ich das Pack starte schließt sich der launcher ganz normal aber dann crashed er und ich werde zurück in den Launcher geschickt. Das passiert bei fast allen Modpacks und ich weiß nicht was ich tun soll. Hier ist der Crash Report von diesem Pack: file:///E:/Technic/modpacks/official-counter-craft/crash-reports/crash-2017-11-03_12.31.36-client.txt
Lemmino 2 years ago
Den Crash-Report musst du bspw. bei Pastebin einfügen und den dortigen Link verwenden. Dein Link ist ein lokaler Link auf deinem privaten PC, auf den hier niemand Zugriff hat (oder eher: haben sollte). Somit ist der Report momentan für niemanden hier verfügbar.
Posted by c2ho 2 years ago
Hey :) Ich hab bis vor kurzem noch mit meiner Cousine zusammen auf meinem Server über Hamachi spielen können. Jetzt ist einmal der Server (kompletter PC) abgestürzt und seit dem Punkt stürzt der Server nur noch ab sobald ich versuche die Welt zu laden.... Falls jemand eine Idee hat woran es liegt und was man da machen kann wäre ich doch sehr verbunden. Hier der Crash Log : https://pastebin.com/NVBFPADU Vllt ist es ein korrupter Chunk aber ich/wir sind anscheinend zu inkompetent das mit MCEdit zu fixen wie so wie man es teilweise gelesen hat. Auch die Welt selber im SP starten geht nicht .... Hier mal ein Downloadlink für die Welt falls das hilft : mediafire.com/file/cb2ss6ywxniv4dw/world.rar (sind 415mb) Haben also schon was länger gespielt und es wäre echt schade wenn das nun weg ist x) Danke schon mal im voraus. Zeshak/Tobias P.S. Wir spielen noch mit der 1.2Version
Zeshak 2 years ago
hmm niemand ne idee ?
Posted by Zeshak 2 years ago
du kannst nur versuchen die myst-welten (die letzte erstellte) zu löchen und den server neu zustarten - mcedit bringt nur bei single-welten was , am besten versuchen debitor anzuschreiben der kennt sich da besser aus.
Posted by TerenceSte87 2 years ago
in der forge config (technic\modpacks\minecraft-after-humans\config\forge.cfg) removeErroringEntities= von false auf true stellen. Welt laden und zu den coords gehen wo das (Hühnchen bei dir) den fehler verursacht. Welt speichern, server ausmachen, den Wert wieder auf false und normal weiterspielen :)
Posted by netbreaker07 2 years ago
Hallo wir haben eine gemeinsame Gruppe von Leuten die After Humans spielen. schließt euch doch an :-) https://www.facebook.com/groups/652214108319741/
Shortfred 2 years ago

Latest Update

After Humans was updated to version 1.3