Install After Humans

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (After Humans) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select After Humans from the list on the left. The launcher will handle everything else!

After Humans Version 1.3

created by Gronkh on Minecraft Version 1.7.10
You must be logged in to comment. Click here to register a new account or log in.
Ist es normal das mit diesem Modpack keine Skeletons bzw. Wither Skeletons in Nether Fortresses spawnen? Wenn ja, welcher Mod ist dafür verantwortlich?
NoizeDaemon 2 years ago
welche mod, keine ahnung,. bau dir doch einfach einen elektrischen skelett spawner und stell ihn in den nether. wenn du nur die schädel fürn wither brauchst die kann man auch so herstellen...
Posted by meisterkai1974 2 years ago
Das geht halt zu einfach - das ewige im Nether farmen für die Heads hatte schon was für sich.. Einfach so zu craften fühlt sich ein bissl nach cheating an.. Td danke..
Posted by NoizeDaemon 2 years ago
Servus, ich bin neu hier ^^ ich hab jetzt schon ne zeitlang after humans gespielt und soweit alles palletti. Nur eine frage...ich will unbedingt die garden cloche von IE aber dazu muss ich die mod updaten...habs versucht und bin gescheitert bzw dann konnte ich after humans nich mher öffnen-.-.... geht das i wie oder sind meine bemüungen umsonst? falls die frage hier schonmal aufkam tut es mir leid. aber vielen dank für die hilfe schonmal :)
greenfiddler 2 years ago
garden cloche kam erst bei minecraft 1.10 für IE dazu also wirste die nie bekommen bei after humans da es auf 1.7.10 läuft
Posted by BaddyDE 2 years ago
Hey leute, ich habe nen Game server auf G-Portal mit after humans zu laufen laut denn einstellungen ist dort das 1.3AH pack installiert aber wenn ich connecten will auf meinen server steht dort die FML/forge meldung was soll das bedeuten
bastian932 2 years ago
Welche Meldung steht dort genau?
Posted by JonasCiss 2 years ago
Also das Pack ist so ja schon der Hammer... Ich würde es cool finden wenn man noch Mekanism rein machen würden
Bons4i 2 years ago
Alle Fischer aus MineFactoryReloaded hängen bei mir im "idle" fest. Sie warten die 200t idel Zeit ab und dann passiert nichts in der "Work" Leiste.. dann startet erneut die Wartezeit. Über dem Fischer ist eine Doppelkiste (immer noch leer) und darunter die Energieversorgung. Strom und Inventar sind also gegeben. Hab auch schon versucht eine Angel reinzutun und das Setup mehrmals umgebaut. Auch eine neuinstallation vom Modpack hat nichts gebracht.. Hat jemand eine Idee wie ich das fixen kann? LG
RoTa333 2 years ago
"...darunter die Energieversorgung..." - Verstehe ich das richtig, dass unter deinem Angler nicht direkt Wasser ist sondern noch ein Block frei bzw. da ein Kabel z.B. Energy Conduit? Ich bin mir nicht sicher, aber ich glaube der Angler muss direkt über Wasser platziert werden. Probier das vielleicht mal aus und lass die Energieversorgung von der Seite rein. Die Kiste oben ist ok.
Posted by X3phiroth 2 years ago
der angler muss drunter frei sein am besten alls oben anschliesen.
Posted by TerenceSte87 2 years ago
Das Modpack ist echt toll, aber mir geht Computer Craft ab. Wird das in Zukunft mal dazukommen oder eher nicht ? :)
iLatios3 2 years ago
mach es dir doch selber drauf, ich bezweifle das es dazukommt
Posted by meisterkai1974 2 years ago
Gronkh hat mal gesagt "erstmal keine neuen Mods mehr".
Posted by JonasCiss 2 years ago
Hallo Leute, zuerst mal fettes Danke an die Bereitsteller des Modpacks! Auch wenn ich ein echter Noob in solchen Sachen bin hat mir Google eigentlich immer weiter geholfen. Aber nach einen halben Tag suchen muss ich jetzt einfach mal hier fragen. Mein Problem: Ich wil im Modpack den creeper schaden so ändern, dass zwar Spieler weiter Schaden bekommen, die Umgebung aber nicht. Sprich Blockschaden AUS! Ich habe jetzt bis auf diese Seite glaube ich das Internet leer gelesen und die Configs 200 mal durchsucht. Trotzdem bin ich entweder blind oder einfach zu blöd die richtige Zeile zu finden (oder nach den richtigen Schlagworten zu suchen). MobGriefing befehl ist keine wirkliche Lösung (es sei denn es gibt keine Andere) weil der Server auf dem ich mit nem Kumpel spiele alle Befehle (wie z.B. difficulty 0 weil uns die Creeper beim Bauen nerven) am nächsten Tag vergessen hat. Ich hoffe hier kann mir jemand helfen den Schaden auszuschalten. PErmanent aud Peaceful zu spielen ist irgendwie auch eher uncool. Danke!
Flogge_hh 2 years ago
/gamerule mobGriefing false damit schaltest du auch die enderman aus das sie blöcke klauen und alles andere was die umgebung zerstören würde, ich hoffe das meintest du
Posted by BaddyDE 2 years ago
Moin Ich hatte gehofft den blockschaden in der config dauerhaft ausschalten zu können. Wenn es nur über gamerule geht dann muss ich das so machen aber den Befehl vergisst der Server leider immer über Nacht...
Posted by Flogge_hh 2 years ago
gib den befehl mal in der serverkonsole ein, dann merkt er sich das auch
Posted by meisterkai1974 2 years ago
Hallo zusammen, ich spiele schon seit längerem after humans. großes lo! ich bin begeistert :) seit gestern ist auf der rechten seite die mod weg (oder ausgeschahltet) die mir alle möglichen items und crafting rezepte anzeigt. Die mit der suchleiste unten in der mitte. welche mod ist das? gibt es da ein tastenbefehl um die wieder aktiv zu machen? ich denke das ich irgendwas gedrückt habe das sie weg ist aber weiß nicht was. auch in der werkbank kann ich die rezepte jetzt nichtmehr suchen. ich hoffe mir kann jmand helfen.
Tachyana 2 years ago
geh mal in dein inventar und drücke o sollte helfen...
Posted by meisterkai1974 2 years ago
Super danke :)
Posted by Tachyana 2 years ago
Guten Abend zusammen, ich habe mir die Brille des reisenden hergestellt. jetzt möchte ich die Nachtsicht auf die Brille machen dies klappt aber leider nicht. Ich habe die Folgende Sachen wie im Rezept in die Werkstation gelegt. Oben Links das Feuerzeug, da neben die goldene Karotte Links Mitte den Trank der Nachtsicht (8min) und da neben die Brille. Aber es erscheint leider nicht die Brille mit der Nachtsicht. Wen ich die Sachen in die Werkzeugesse lege passiert auch nichts. oben goldene Karotte Links das Feuerzeug Unten den Tank der Nachtsicht und Rechts die Brille. Dort Funktioniert es leider auch nicht, auch wen ich den Trank der Nachtsicht (8Min) gegen den 3min Trank tauche klappt es leider nicht. Kann mir da jemand weiter helfen ob der Fehler auf meiner Seite liegt oder ist dies ein bekannter Fehler das es nicht Funktioniert. Danke im Voraus
Jagdgeschwarber 2 years ago
Das Rezept scheint leider nicht zu funktionieren, mit keiner der Potions. Hatte damals das selbe Problem :( Meine Empfehlung: Der Dark Helmet mit Night Vision
Posted by X3phiroth 2 years ago
Hey Leute, hab leider nichts zu meinem derzeitigen Problem gefunden aber falls die Frage schon mal geklärt wurde...sorry. Kann es sein, dass der Traveler's Belt nicht mit den Grabsteinen harmoniert? Bin letztens an nem Creeper verreckt und hatte leider meine Rucksäcke in der zweiten Inventarleiste gelagert.Im Grabstein war jetzt nur meine Rüstung und mein Inventarinhalt. Hab schon gelesen, dass ausgerüstete Rucksäcke dann daneben rum liegen sollen. Gilt das auch für den Belt? Hab nämlich nichts rum liegen sehen oder ich habs einfach nur übersehen weil ich in relativ hoher Höhe explodiert bin und mein Equipment evtl in diverse Richtungen versprengt geworden sein könnte.
Nasenhaar 2 years ago
sieh dich nochmal richtig um, da müsste ein zweiter grabstein sein, son viereckiger
Posted by meisterkai1974 2 years ago
Spätestens seit Version 1.2 des Modpacks ist OpenBlocks mit dabei, was einen eigenen Grabstein mitbringt. Somit werden beim Tod zwei Grabsteine erstellt. Leider kann es vorkommen, dass der zweite Grabstein zerstört wird, z.B. durch eine Explosion nach dem Tod (bei mir z.B. mit einem Wither mal passiert). Der andere Grabstein kann nur zerstört werden, wenn er vorher geleert wurde. Der OB-Grabstein dropt alles, was in ihm ist, nachdem er abgebaut wurde. In Ihm landen z.B. der knapsack und der belt
Posted by X3phiroth 2 years ago
Ich bin tatsächlich sehr angenehm überrascht von Minecraft. Hatte After Humans bei Gronkh und Debitor gesehen und musste, nach einer langen Frustphase mit einem anderen Spiel, einfach mal rein schauen. Ich habe allerdings noch zusätzlich eine Frage und weiß nicht genau wo ich die Platzieren soll damit diese auch ihr Ziel erreicht. Also hier, das erscheint mir am sinnvollsten. Wenn ich einen Vorschlag für eine Mod habe, die interessant aussieht und thematisch passen könnte, muss der vermutlich ja auch hier her. Da After Humans darauf aufbaut das die alten Menschen sich in ihren Untergang gearbeitet haben, durch Kriege und die menschlichen Grundeigenschaften, Neid, Gier, etc. würde auch die Archäologie Mod hier her passen. Grad bei Debitors Bibliothek muss ich da immer wieder dran denken. Zwar ergibt sich daraus auch die Möglichkeit Dinosaurier zu klonen aber dies würde zur Hybris der Alten passen. Nur als kleiner Hintergrund warum ich das hier vorschlage. Ansonsten habe ich wirklich sehr viel Freude an dem Modpack und war auch dankbar über die schnelle Hilfe bei Discord als ich mit der Minimap Probleme hatte. :)
VictorScrooge 2 years ago
Debitor hat schon öfters im Stream und im Lets Play auf YT gesagt, dass Modvorschläge unnötig sind. Das Team sucht die Mods aus und zur Zeit ist alles, was deren Meinung nach zu After Humans passt, im ModPack enthalten. Klingt zwar schade, aber ist auch verständlich. Denn wenn jeder aus der Community seine Wunschmod im Pack haben möchte, wird es sehr schnell sehr unübersichtlich. Ist aber auch kein Problem sich sein eigenes After Humans zusammenzustellen, mit dem man dann Privat die Mods aussucht, die man möchte. Ich zum Beispiel habe AgriCraft hinzugefügt, dafür aber Thaumcraft (für mich nicht interessant) und Mystcraft (zu viele Bugs) entfernt. Man muss sich dann nur bewusst sein, dass zwischen dem eigenen Spiel und dem LetsPlay Unterschiede bestehen.
Posted by Rolemaster 2 years ago
Hey das Spiel stürzt ständig ab, teilweise auch ohne das ich mich überhaupt bewege, wenn ich in einer Welt bin. Habe alles schon neuinstalliert, Einstellungen geändert etc. aber es funktioniert nicht. Bis vor kurzem konnte ich Problemlos spielen aber seit ein paar Tagen geht gar nichts mehr. Also für mich ist es momentan leider nicht spielbar. Hat jemand einen Tipp was ich noch ausprobieren könnte? Aber anscheinend ist das ja ein allgemeines Problem. Also wer eine Lösung hat her damit :)
Glanzschuh 2 years ago
Ja das ist Kacke! Ich kann leider net helfen sorry!
Posted by Blockklick55 2 years ago
So ich hab momentan keine Probleme mehr. Allerdings weiß ich nicht genau warum. Ich hab den Technic Launcher und das Modpack noch einmal komplett runter geschmissen und neu installiert und jetzt läuft es wieder einwandfrei. Warum das nicht schon beim ersten mal geklappt hat weiß ich nicht aber ich bin froh das es wieder geht :)
Posted by Glanzschuh 2 years ago
Sorry das ich nerfe nur ich hab das problem das ich 2 oder 3 mal das modpack spielen kann ohne probleme dann aber am 4 tag nacheinander das problem bekomme das alles läd auch ohne irgendwelche hänger oder so und wenn ich meine welt öffnen möchte fliege ich direkt zurück zum technic launcher grafik treiber und so alles schon probiert alles aktuell und der pc ist auch erst 4 wochen alt für hilfe wäre ich sehr dankbar . PS. wenn ich das modpack neu instaliere ist meine welt weg und ich kann wieder 2 bis 3 tage lang ohne probleme spielen nur ist ja nicht sin und zweck alle 3 tage neu anzufangen
teddy_2207 2 years ago
Echte performance probleme seit 3 tagen und ich weiß nicht wieso. mein pc is top also da dürfte sich nix fehlen (gtx 1080, amd ryzen 1600x) und bis jetzt gabs auch nichts zu meckern (auser die üblichen kleinen lags und einbrüche ). Mittlerweile aber brechen die fps alle 5 min bis zur unspielbarkeit ein und dann muss ich ca 1 min warten bis es sich stapilisiert. ich weiß nicht wo das problem liegen könnte und die ganzen FPS guides bin ich schon durch (sagen eh alle das gleiche) . Hat wer einen tipp wie ich das problem finden kann?
19starlord87 2 years ago
so naja scheinbar hat keiner rat dazu! Hab die welt auf einen server geladen und es is immer noch da. dann chunkfix durchgeführt und es ist immer noch da! immer wieder einbrüche obwohl es vor kurzem noch ging. Leider Unspielbar
Posted by 19starlord87 2 years ago
Lad dir mal den Mod Opis und den dazu gehörigen Mobius Core runter. Damit kannst schauen ob das Problem an deiner Minecraft Welt liegt oder ob Du doch am Rechner nach Performance Tweaks schauen musst. Betrifft es deinen Rechner dann könntest Du versuchen im Energie Manager das Profil Höchstleistung zu wählen. Es kann durchaus sein das sich deine CPU im idle Takt bei Minecraft befindet und dadurch auch die 1080 nicht wirklich Leistung generiert. Ohne Heu kann das beste Pferd halt nicht furzen.
Posted by olDirdey 2 years ago
Hi Leute weiß jemand wieso bei mir der Conduit connector von ender io als missing texture angezeigt wird also so ein schwarz lilanes block das nervt echt langsam
Joduskame 2 years ago
Entweder fehlt die Textur oder wird nicht korrekt geladen. Texturen kannste neu laden wenn Du ins Texture Pack Menü gehst und durch OK drücken das Menü wieder verlässt (nicht ESC drücken). Dadurch werden die Texturen neu geladen. Ansonsten mal den EnderIO Mod neu hinzufügen.
Posted by olDirdey 2 years ago
So wieder mal ne Frage... Geht der infinite Zauber für den Bogen nicht? Ich hab ihn auf einem buch, bekomme in aber nicht auf den Bogen drauf! Punch, Haltbarkeit und so geht aber leider nicht der Infinite-zauber! :/ übrigens bekomme ich äußerst oft, wenn ich einen bogen verzaubere, auto-smelt drauf!!!
19starlord87 2 years ago
Hallo, ich habe das Problem, dass die Rucksäcke nicht im Multiplayer funktioniert aber in Singelplayer funktioniert einwandfrei... :)
KiWiBoY8 2 years ago
Hey Leute :) Weiß einer wie man bei der aktuellen Version (1.3) Shader installieren kann ? Sämtliche Tutorials sind nicht mehr aktuell und ich habe schon einiges probiert ! Eine kurze Antwort und Anleitung wäre sehr hilfreich !
KoelscheJungTV 2 years ago
Share mod passend zur Optifine Version. Hängt eben davon ab welche shader du willst/hast. Sildur shader sind mit der Optifine 1.7.10 HD U D8 (die Version hat Shader mit integriert). Die Karyonix Shader brauchen OptiFine_1.7.10_HD_U_C1 usw....
Posted by netbreaker07 2 years ago
Guten Abend, Ich habe ein Problem mit dem Technic-Launcher. Vanilla läuft ganz normal, aber das Modpack läuft nicht. Es startet ganz normal und lädt alle Mods, aber sobald es im "MC "After Humans" Startbildschirm" ist, hängt es kurz und bricht dann ab. Das Problem besteht seit ich meinen Mac (ja ich spiele mit einem Apple Produkt, spart euch die Sprüche) von "Mac OSX Sierra" auf "Mac OSX High Sierra" geupdated habe. Vorher lief alles wunderbar. Ich spielte quasi seitdem Debitor eingestiegen ist. Habe Java, das Modpack und auch JDK neu installiert. Nach den ersten beiden Neuinstallationen hat sich nichts getan. Seit dem JDK "Update" lädt nicht einmal mehr der Launcher. Dementsprechend weiss ich nicht so recht wo ich nun eine Fehlerdatei herbekommen soll Wie man vllt merkt bin ich mit der Materie nicht so vertraut. Vielen Dank schonmal.
SilomattiX 2 years ago
Ist es vielleicht so leicht, dass das neue System den Launcher noch nicht unterstützt?
Posted by SilomattiX 2 years ago
So hab jetzt wieder Java (Version 8) installiert. https://pastebin.com/U6GRCrFH
Posted by SilomattiX 2 years ago
Problem ist halt, dass sich die meisten hier nicht mit Mac auskennen werden. Ich leider auch nicht. Logs sind im technic launcher installationsordner (bei Windows im Appdata). Schau halt wo dein After Humans installiert ist, da müsstest du auch dann die logs finden das vom Modpack selbst ist technic\modpacks\minecraft-after-humans\ da die ordner "logs" und "crash-reports" das vom technic launcher ist in .technic\logs\. Startet denn die Vanilla JAVA version von Minecraft? Ansonsten wäre das problem ja schon eher da anzusiedeln.
Posted by netbreaker07 2 years ago
Ja dem bin ich mir bewusst :D. danke trotzdem Vanilla läuft einwandfrei. Die log Datei ist ja ellenlang. Brauchst du einen bestimmten Teil oder einfach alles?
Posted by SilomattiX 2 years ago
Ist ja eig. Banane https://pastebin.com/DBGxjWsZ
Posted by SilomattiX 2 years ago
Hat niemand eine Idee?
Posted by SilomattiX 2 years ago
grafiktreiber aktuell? probier mal bissl rum mit der grafik, würde mir als erstes einfallen
Posted by meisterkai1974 2 years ago
Schau mal wieviel Ram zugewiesen ist. Sollten mindestens 3GB sein. Falls das der fall ist bleibt nur noch der Grafik Treiber. Der rest vom log wäre hilfreich.
Posted by netbreaker07 2 years ago
Mit den Einstellungen passt alles. So weit bin ich schon in der Materie. Alle anderen Mods in dem Launcher laufen auch einwandfrei! Nur After Humans nicht mehr... Hier nochmal die große Log: http://paste.ubuntu.com/25956465/
Posted by SilomattiX 2 years ago
Entferne Optifine.
Posted by netbreaker07 2 years ago
Versuche Ich mal. Reicht es wenn ich die Datei (Pfad: technic/modpacks/after.../mods/OptiFine) herausnehme? Oder muss ich das über die Config machen?
Posted by SilomattiX 2 years ago
einfach die jar aus dem mods ordner löschen reicht da
Posted by netbreaker07 2 years ago
Funktioniert auch nicht. Trotzdem danke :) Sonst noch Ideen?
Posted by SilomattiX 2 years ago
Grafik treiber updaten
Posted by netbreaker07 2 years ago
Ist wie oben geschrieben aktuell (wird beim mac automatisch gemacht). Ich hänge schon etwas länger an dem Problem...
Posted by SilomattiX 2 years ago
Ich würde mich aber trotzdem noch über Ideen für eine Lösung freuen :) :) Ich weiss wie gesagt nicht mehr weiter :(
Posted by SilomattiX 2 years ago
H leute, Leider crasht das Pack bei mir auf Java 9 und ich frage mich, ob ich es mit Java 9 kompatibel machen kann. Folgendes habe ich auf https://www.reddit.com/r/Minecraft/comments/461su2/java_8_or_java_9/ gelesen (Zitat): "Java 9 is now compatible with minecraft by removing "-XX:+CMSIncrementalMode" from the java arguements." Nun ist das Problem, dass ich bei dem Launcher Builder nicht weiß, ob ich die Arguments eigentlich ändern kann. Wenn ja, ich hab auch nie welche eingegeben, das also den Builder erledigen lassen. Könnta mir da bitte jd helfen?
HellMoon845 2 years ago
Die mods sind zum Teil nicht mit Java 9 kompatibel. Wirst also einige löschen müssen dafür.
Posted by netbreaker07 2 years ago

Latest Update

After Humans was updated to version 1.3