Install The Pixelmon Mod

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (The Pixelmon Mod) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select The Pixelmon Mod from the list on the left. The launcher will handle everything else!

The Pixelmon Mod Version 1.16.5-9.1.10

created by PixelmonMod on Minecraft 1.16.5 using Technic Solder
You must be logged in to comment. Click here to register a new account or log in.
What happened to the gorgeous music in the game? It was my all time favourite part of the game, with Distant Shores, Pixelmon Waltz, ect. Will they be added again?
Anniebat 4 years ago
single player game keeps crashing latest update any ideas would be helpful
zeshi23 4 years ago
when will exit the new pixelmon 7.1?
DawnOfShadow 4 years ago
evertime i try and play the graphics break and everything is white and green exept mobs anyone know how to fix this??
neon_draco 4 years ago
Whenever I try to join a server the game crashes but when I play singleplayer the game works fine
ChinchouSycamore 4 years ago
I have this problem too. Does anyone happen to know a way to fix it?
Posted by skodlerka 4 years ago
Any luck? Im still having trouble tryna log onto servers
Posted by Cornno 4 years ago
nothing can spawn on Ultra Deep Sea Crystal, so nothing spawns in ultra deep sea unless you bring in a bunch of dirt to put on top of it which is sad cause it looks very neat!
Xigzagoon 4 years ago
why is on my world in pixelmon 7.0.7 lagends are not spawning
LeafyPL 4 years ago
Anyone know how to get into safari zone? I’m new to Pixelmon.
NiinnX 4 years ago
Yes I have potion core mod. I will remove it, Thanks for informations XpanD but there is something else - I have problems with Ultra world - when I try to enter this world game kick me out to menu and when I enter again I'm in Ultra world but there are no Ultra Beasts only normal pokemon and when I come back to normal world is the same (kick out to menu etc.). Why that happening?
Kefasos 4 years ago
We'd need to see your logs to know more, there. Drag and drop the "latest.log" file from Technic > Modpack Options > Open > "logs" into #log-upload on the Discord and we can have a look. Make sure you had the issue in your most recent session!
Posted by XpanD 4 years ago
I can't join the servers, it says Failed to Login try restarting your game. Anything I can do about it?
kaiKen223 4 years ago
Log out of your launcher and then back in. With a bit of luck, that should work.
Posted by XpanD 4 years ago
hi there is an issue whenever i try to use any status move like posion powder on plain grass type pokemon saying it doesnt affect it, and moves like stun spore not working on electric pokemon like mareep. i think the algorithm is confused and thinks because im trying to paralyze an electric type pokemon it thinks im using an electric type move which is not true as stun spore is grass, for reference im using 7.07 but it hasnt been mentioned in 7.08 bug fix log that this issue is resolved.
Drin_ 4 years ago
7.0.8 did fix a bunch of battle issues, so it maaay have changed there. If it hasn't, please put up a ticket here: https://www.pixelmonmod.com/tracker.php?mode=search&p=2&term=&st=0&at=&u=&vid=0&cid=0
Posted by XpanD 4 years ago
I playing on pixelmon reforged mod for a few time and I have problem - some of my pokemon loses their hp even if I heal them in poke center or with /pokeheal. I mean when I trow them on land they don't have full hp (actually they have yellow or red hp) just after healing. I turn off Pokerus well it isn't this. This is some bug I guess. Please help.
Kefasos 4 years ago
Do you have PotionCore running, by any chance? That's a known issue there, other custom mods may also cause it.
Posted by XpanD 4 years ago
Hi guys. I started a little server with some of my friends and we are experiencing sad times without breeding. Every time we select Pokémon in the ranch block the game crashes with this error showing: The game crashed whilst ticking block entity Error: java.lang.NoClassDefFoundError: Could not initialize class com.pixelmonmod.pixelmon.entities.pixelmon.EntityBreeding Any ideas on how to fix this? Would love to get some help since we're not really doing great fixing it ourselfs... Thanks in advance.
oversicht 4 years ago
We'd have to see the full crash report to be sure, but... what's your Forge version? Make sure you're on 2838 or newer, 2768 will cause some issues at the moment. If that doesn't fix it, drop your crash log into #log-upload in the Discord and we can have a look there.
Posted by XpanD 4 years ago
Hi, I really like this mod. Just a quick question, does this mod support "BiomesYouGo" and "WildNature" to name a few among many others or is there a way to get pixelmon to spawn in these biomes? I've loaded these custom mods with pixelmon up just fine, but it seems like there's no pixelmon spawning in any of these biomes except for the underground caves
Dwayne103 4 years ago
If they register their biomes with Forge properly, you should be able to get them to work. You will need to manually add their biomes to the Better Spawner config (and potentially the spawn JSONs), though. You can find the toggles for both in the "pixelmon.hocon" config file, accessed through Modpack Options > Open > "config". A game restart will create and populate the new folders. Keep in mind that updates may change these files, and may require you to refresh them and add back your custom stuff again. Technic may also not preserve these across updates, not entirely sure how it handles that.
Posted by XpanD 4 years ago
So I went and downloaded a johto map for this mod. The save came with a custom pixelmon.hocon to replace the one in .minecraft>>config. Everything worked before I added the map and changed the config file but after I changed it the pokemon will now not be sent out/retrieved with the R button. ofc I deleted the pixelmon.hocon file they had me replace as well as loading without the mod then reloading after re-adding it to no avail. the text in pixelmon.hocon that says "allow captures outside of battle" is set to true, as well as that same option being set to true in pixelmons in game config menu. HELLLP
PooSock 4 years ago
Did your keybinds change, by any chance? Check the in-game Controls menu. I would not recommend overwriting your "pixelmon.hocon" with another source unless it's very recent, as older configs may be missing important settings.
Posted by XpanD 4 years ago
@XPAND the keybindings did not change but that was where the problem was created. Another mod I installed used the r button as well so changing the keybindings from that mod fixed it. I had just assumed it was from that custom .hocon file. Thank you so much you sir are a gentleman and a scholar ^.^
Posted by PooSock 4 years ago
Im using technic launcher and try to open pixelmon reforged and when i install the modpack and hit play it acts like its going to open and then just goes back to the launcher. what do i do?
LilRoar 4 years ago
If you haven't already, check out this guide: https://pixelmonmod.com/wiki/index.php?title=Visual_guide_to_allocating_RAM (especially the note at the top, 32 bit Java may be the issue here)
Posted by XpanD 4 years ago
Hello, could you help me with such a problem: I have completely lost the mod settings in a single game. I already tried to update the version of Pixelmon and Forge, but nothing helped, although they used to work. There are no other mods.
AdaDiji 4 years ago
Are you using CFM, by any chance? Try updating or removing that, if so. If that fails, remove the "options.txt" file from your launcher, assuming it's not Technic. Back it up somewhere first. You may also need to remove "config/pixelmon.hocon", same story with the backup. Make sure the game's not running while doing this.
Posted by XpanD 4 years ago
Are you using CFM, by any chance? Try updating or removing that, if so. If that fails, remove the "options.txt" file from your launcher, assuming it's not Technic. Back it up somewhere first. You may also need to remove "config/pixelmon.hocon", same story with the backup. Make sure the game's not running while doing this.
Posted by XpanD 4 years ago
Thanks for the double post, Technic comments. aa
Posted by XpanD 4 years ago
Thank you very much for your help, this removal of the pixelmon.hocon file really helped :)
Posted by AdaDiji 4 years ago
The latest update says an issue with eggs taking forever if the "passive healing option" was on - what passive healing option? I can't find it or any information about it?
Xigzagoon 4 years ago
That'll be this one, from the previous update, 7.0.7: "- Pokémon now heal slowly while wandering around, with chances to revive from fainting and to heal status effects as well."
Posted by XpanD 4 years ago
Hey, I don't know whether this question was asked already, but are there any plans to update this mod to work with newer versions of Minecraft, like 1.14? There are a lot of new mechanics added in those, and honestly I kinda miss them playing Reforged.
Khazarus 4 years ago
Forge has to become a bit more stable first, and stuff like SpongeForge (for servers to run plugins through) also needs an update. There's also a lot of work to be done on our end, still, with all of MC's huge internal changes. It should happen eventually, though!
Posted by XpanD 4 years ago
when i tried installing pixelmon reforged, it loaded for a while, downloading until it popped up with a message saying it was unable to download folder: Pixelmon Reforged. I have tried multiple times, and every time it said the same thing. I have tons of storage, so i don't know why it's not working. What should i do?
loocuz 4 years ago
What is the exact error that it comes up with? We may be able to go from there. If not, we'll need to see the launcher log. The Discord's #general-support channel is probably the best place for doing a deep dive into that stuff.
Posted by XpanD 4 years ago

Latest Update

The Pixelmon Mod was updated to version Pixelmon 9.2.6