Install Tekxit 3 LE (Official) 1.12.2

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (Tekxit 3 LE (Official) 1.12.2) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select Tekxit 3 LE (Official) 1.12.2 from the list on the left. The launcher will handle everything else!

Tekxit 3 LE (Official) 1.12.2 Version 0.990

created by Slayer5934 on Minecraft 1.12.2
You must be logged in to comment. Click here to register a new account or log in.
how can i get minecraft java?
DinoKAKA 8 months ago
I'm using mac and whenever I turn full screen on and off, it crashes.
DOUBLEXX6 8 months ago
How do i get spong to work with server download i tryed every thing and it did not work
Lynx_42 8 months ago
Does this mod pack have facades? Everywhere I look online says facades are in Buildcraft, but I cannot find them in this mod pack anywhere? Is there a way to add them or turn them on? If not any good alternatives?
nefferteeedee 8 months ago
They are there, just recipes hidden because if they weren't then there would be so many more pages. Best thing is to just google the recipes and manually put the pieces in tbh
Posted by ghost_924 7 months ago
When I place Heavy aluminum wire, it either spams me with "An unknown error has occurred" or "galacticraft core has ran into a problem" The game runs fine and everything works but the error messages take up a lot of space and its really annoying
BiscuitxSauce 8 months ago
backpacks or tinker tool leveling?
kindmushroom9 8 months ago
Already have backpacks, I don't believe we'll ever see leveling. It makes things too OP and Slayer does not want that.
Posted by ghost_924 7 months ago
Dunno if its just me but there's an issue with BiblioCraft shelves not rendering properly and crashing the game,keep getting something about a conflict in the logs.
Fluffaluffa 8 months ago
so i went to the moon but forgot to bring my fuel loader i found out you can trade villagers for the ingredients although when i tried to trade the 2 copper and sapphire for the copper plate i found i need specifically galacticraft copper when the default is industrialcraft copper and i cant cheat one in so my only option is to die right now great anyone have any ideas?
blockbo1 8 months ago
Ore Dictionary Converter from Industrial Foregoing.
Posted by Fluffaluffa 8 months ago
est ce que il y a une sorte de quary dans le modpack ?
Ebee 8 months ago
sachant que je joue solo ?
Posted by Ebee 8 months ago
i do not know if anybody noticed. But in the mod Industrial Craft Classic, the machine Eletrolyzer dose not work. it dose not take any power from anything you give. i do not know if its the modpack config or the mod it self. if someone could take a look and see maybe theres a fix? sorry if i sound demanding. i am just giving out info. :>
CrazyBoris22 9 months ago
It's because it doesn't accept any power input. You need like an MFE or MFSU (MFE preferred) next to it at least 75% full before it will just passively transfer power. This being said, the output of the MFE can still be used for other things.
Posted by ghost_924 7 months ago
Hello there, thank you so much for updating and getting this together i really love tekxit and botanica and all those mods . heh even littleblocks were added :D. I'd like to ask when this will be updateable to minecraft version 1.16? with bee's and such i love them.
tobolka111 9 months ago
pls make the version 0.972 available for installing, otherwise i cant play in my server
crazysergioo 10 months ago
look on our tekx.it website under the help section. you will find a downgrade helper
Posted by itsWiLLERtime 10 months ago
Can someone help me troubleshoot an issue? I have set up a server for Tekxit 3 LE, and I can join locally and my son can join on the LAN. But a friend is using my external IP, and cannot join. I have configured port forwarding on my router, I have updated to latest version of 64 bit java, I have added exceptions to Windows firewall and windows defender. I have tried turning off windows firewall and defender completely. I have changed to using a different port instead of default minecraft port. But every time cannot connect from external network. Please help
dlloyd1025 10 months ago
will you make version 0.972 available for installing?
mervan1111 10 months ago
I second that. Not being able to choose the Version in the Technic Launcher is a really bad choice!
Posted by Shirleone 10 months ago
I third this as I really need 0.972
Posted by LoyaL 10 months ago
i fourth this !!!!!!
Posted by bassseaa 10 months ago
look on our website https://www.tekx.it/ under the help section. you will find a downgrade helper
Posted by itsWiLLERtime 10 months ago
I keep getting java.IO.Exceptions when launching the batch file. I checked the dropbox link from buildcraft but it says page not found..(and i remember that you can open dropbox links) Is it a known issue or is it already getting fixed? Or did i do something wrong?
elAlmani 10 months ago
Whenever I open advancements it says that an error has occurred and they won't work anymore. It says, "Minecraft ran into a problem. This did not cause a crash, but there will likely still be consequences such as world corruption or broken features. The following mod(s) have been identified as potential causes: Unknown Click any mod in the list to go to their website for support. A report has been generated, and can be found here (click):" I try to click on the link but it doesn't work. "Click the "Get link button to open it in your browser. You're encouraged to send this report to the mod's author to help them fix the issue. You can keep playing, but be aware that you will likely encounter some problems later on. This warning can be disabled in Mods > VanillaFix > Config > Crashes." Whenever I click the "Get link" button, the button is grayed out and says "[Failed]". If anyone can help me with this that would be so much appreciated, I can't get any achievments anymore :(
BitTripBoy 10 months ago
Will a mod be added to finally make nuclear power viable or easier to use? Because right now, ic2c reactors are one of the most dangerous power generations in the mod. its maintenance cost is absurd and the power generation is garbage. Officially Add a mod similar to nuclear control or make eu to rf conversion like it used to.
Lightblack 10 months ago
Will Thaumcraft be added? Mod goes well with Botania and Thaumcraft usually bringst a whole lot of extra Players
eRxSnIpZz 10 months ago
Doesnt really fit in with this pack, adding Thaum would just make it even more similar to any other KitchenSink pack.
Posted by Fluffaluffa 8 months ago
https://pastebin.com/31M0uiBN crashing after joining server, i spawn in and about 5 seconds later crash.
Pigbull320 10 months ago
Emm hello i need little bit of help. You know the spawn rate of ores or how to say it in tekxit . Its mode or something?
tgono 10 months ago

Latest Update

Tekxit 3.14 is nearing it's release, go play that instead, it's better in every way at this point :P