Install Attack of the B-Team

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (Attack of the B-Team) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select Attack of the B-Team from the list on the left. The launcher will handle everything else!

Attack of the B-Team Version 1.0.12c

created by sct on Minecraft 1.4.7 using Technic Solder
We've applied LexManos's Legacy Java Fixer to Attack of the B-Team, so now users with java 1.8 can play!
CanVox posted a status update for Attack of the B-Team 6 years ago

Comments

You must be logged in to comment. Click here to register a new account or log in.
mine is not working i try and play it but it crashes on the mojang screen
Posted by rsfyles123 6 years ago
mine is not working i try and play it but it crashes on the mojang screen
Posted by rsfyles123 6 years ago
mine does not work
Posted by rsfyles123 6 years ago
mine does not work
Posted by rsfyles123 6 years ago
mine does not work
Posted by rsfyles123 6 years ago
mine does not work
Posted by rsfyles123 6 years ago
could anyone help me? I keep getting an error when running my AOTBT server,.. :(,. It says something about my forge version 1.0.0.250 is newer than request 1.0.0.244,.. If you would be so kind on directing me on how to resolve this version issue
Posted by Vinyl ReWind 6 years ago
Awesome! I've just received my giftcode! >> minecraftnow.us
Posted by victor_NK-0032 6 years ago
Awesome! I've just received my giftcode! >> minecraftnow.us
Posted by victor_NK-0032 6 years ago
Awesome! I've just received my giftcode! >> minecraftnow.us
Posted by victor_NK-0032 6 years ago
it lets me load everything normally but when I click on a server it just completely closes everything someone please help me.
Posted by HASTON99 6 years ago
ccool cool
Posted by fisk 6 years ago
it doesnt work it says out of memory but before it worked all i did was make a new world
Posted by kateltn 6 years ago
what happened to b team i ly want to do crayfish mod
Posted by kateltn 6 years ago
when i press play it just shuts down
Posted by kateltn 6 years ago
now its not responginG
Posted by kateltn 6 years ago
add smart moving plzz
Posted by Leg0Jake 6 years ago
My attack of the b team is Amazing
Posted by Horsebark5 6 years ago
Im having a problem when i go to play attack of the b team, I click play then it go's to the mojang screen for a while then it go's back to the launcher can anybody help me?
Posted by 1119dprincess 6 years ago
Im having a problem when i go to play attack of the b team, I click play then it go's to the mojang screen for a while then it go's back to the launcher can anybody help me?
Posted by 1119dprincess 6 years ago
With java 1.8, AOTB-Team doesn't work in my pc, what java version do you use ?
Posted by Kiluak 6 years ago
dude it literaly says java 1.8 YOU EVEN WROTE IT WITH YOUR FLIPPING QUESTION
Posted by Tacosupreme101 6 years ago
Update galacticraft
Posted by Leg0Jake 6 years ago
Add shaders
Posted by Leg0Jake 6 years ago
it keeps saying its not installed or corrupt and im trying to install it so of course its not installed so how can i fix it i tried to delete it and get a new launcher and it didnt do anything i have windows if that helps you figure the problem out
Posted by shaversaver26 6 years ago
how do you add modpacks on the new luncher
Posted by CoolQ99 6 years ago
Hey, does anybody know if there might be a Attack of the B-Team Lite coming into the works? B-Team looks fun but my computer is more or less a bare bones laptop and it cannot play AotB-T at more that a few frames per second. I think the combination of Sci-fi and Magic in B-Team looks Amazingly fun and I'm kinda bummed that i can't play it.
Posted by ggpond 6 years ago
OMG IT ALWAYS TAKES ME BACK TO THE SAME PAGE!!!!!!!!!!!!
Posted by wolfiestar45 6 years ago
AHH!H
Posted by wolfiestar45 6 years ago
i need a server 2 play it on!
Posted by WizardCAPS 6 years ago
it just will not work!!! ='( i really want to try this modpack. my friend plays it and has sent me some vids and it looks really fun.
Posted by alliecat7603 6 years ago

Latest Update

We've renamed the 1.0.14 build (1.0.12c + Lumy's Skin Patch) to 1.0.12d to clear up some confusion with the 1.0.13 series of builds.