Install Attack of the B-Team

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (Attack of the B-Team) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select Attack of the B-Team from the list on the left. The launcher will handle everything else!

Attack of the B-Team Version 1.0.12c

created by sct on Minecraft 1.4.7 using Technic Solder
We've applied LexManos's Legacy Java Fixer to Attack of the B-Team, so now users with java 1.8 can play!
CanVox posted a status update for Attack of the B-Team 6 years ago

Comments

You must be logged in to comment. Click here to register a new account or log in.
asd
Posted by vongocphat1 5 years ago
ITS NOT WORKING AAAAAARRRRRR!!!!!!
Posted by Benbeattie2008 5 years ago
i dont have enough Ram, but i cant click the link to download the latest virsion
Posted by spoeky 5 years ago
how to get java 7
Posted by TurtleDerp1738 5 years ago
I CAN NOT PLAYING YOU YOU YOU WHY CAN I NOT PLAYING I HATE THIS ERWDFSEHGFVDTYGHFVCXDGVCXD
Posted by supervideo 5 years ago
I CAN NOT PLAYING YOU YOU YOU WHY CAN I NOT PLAYING I HATE THIS ERWDFSEHGFVDTYGHFVCXDGVCXD
Posted by supervideo 5 years ago
I CAN NOT PLAYING YOU YOU YOU WHY CAN I NOT PLAYING I HATE THIS ERWDFSEHGFVDTYGHFVCXDGVCXD
Posted by supervideo 5 years ago
I have a fast computer but the download is taking forever!!
Posted by adamnicholasparker 5 years ago
it took me a while to download it and it doesn't work because it says I need 1.7 and I have 1.8.9!!!!!! I really want to play -_-
Posted by Gatorboy555 5 years ago
it took me a while to download it and it doesn't work because it says I need 1.7 and I have 1.8.9!!!!!! I really want to play -_-
Posted by Gatorboy555 5 years ago
It doesnt work i cant get the 1.7
Posted by MiesM 5 years ago
Guys, relax! I don't know if you are all blind, or what, but it says right there that it is "included with the technic launcer"!! Download the freaking launcher and play Attack of the B Team!!
Posted by FreakGames9321 5 years ago
i love this :D
Posted by rewqrte 5 years ago
it won't let me down;road it because of java
Posted by cheewy5432 5 years ago
Whenever i try todownload it gets stuck at 8% for something i just want to play
Posted by KittyKat 5 years ago
can you help me
Posted by prettyboy 5 years ago
I have java 8 update 51 64 bit but can't load pack keeps saying I need 2gb to play. No I don't I have played with 1.5 since it came out and play packs up to 140 mods. I did try an updated version of java (8 66 64bit) but didn't work either. Any suggestions to take off the 2gb since I can't go up to 2gb.
Posted by katalia1 5 years ago
attack of the b-team wont donload for me it says that it has problems with tropicraft.Please fix it for me
Posted by [email protected] 5 years ago
attack of the b-team wont donload for me it says that it has problems with tropicraft.Please fix it for me
Posted by [email protected] 5 years ago
i cant play attack of the b-team.
Posted by Drunk_Ace 5 years ago
how can play version 1.7.10?
Posted by xGeorgeWow 5 years ago
yea
Posted by CoolDesert43 5 years ago
Help please, I can click on play and it loads but then minecraft emmidiatly closes after it opens
Posted by TheDevisor 5 years ago
Help please, I can click on play and it loads but then minecraft emmediatly closes after it opens
Posted by TheDevisor 5 years ago
super
Posted by sasawq 5 years ago
super
Posted by sasawq 5 years ago
how do you install these things
Posted by Whrompyslowboot 5 years ago
It says I need 1.7.10 But idk how to download that It says click here but it doesn't do anything what do I do?
Posted by brittany1508 5 years ago
it say's that i'm using 1 GB RAM and it needs 2 GB RAM but my Pc have 32 GB RAM can someone help my?
Posted by bananaboy1 5 years ago
Can make 32bit 1GB the modpack ??
Posted by Baumfrsoch2002 5 years ago

Latest Update

We've renamed the 1.0.14 build (1.0.12c + Lumy's Skin Patch) to 1.0.12d to clear up some confusion with the 1.0.13 series of builds.