Install Attack of the B-Team

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (Attack of the B-Team) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select Attack of the B-Team from the list on the left. The launcher will handle everything else!

Attack of the B-Team Version 1.0.12c

created by sct on Minecraft 1.4.7 using Technic Solder
We've applied LexManos's Legacy Java Fixer to Attack of the B-Team, so now users with java 1.8 can play!
CanVox posted a status update for Attack of the B-Team 6 years ago

Comments

You must be logged in to comment. Click here to register a new account or log in.
i tried to put optifine in the modpack but it said i had to update it and said that it cant extract the file
Posted by [email protected] 6 years ago
my update wont work what do I do?
Posted by Lilykat06 6 years ago
now I cant even play the game!?!? what the heck happened?
Posted by Lilykat06 6 years ago
is it a bug that i cant play mods in my server? if so please help!
Posted by SowmanAssassin 6 years ago
is it a bug that i cant play mods in my server? if so help!!
Posted by SowmanAssassin 6 years ago
How do you get on it
Posted by TillyPooh 6 years ago
haven't use it yet
Posted by anikin_bob 6 years ago
i cant re-download aotb
Posted by Gold3nBull3t 6 years ago
i hope this works
Posted by lena1709 6 years ago
i hope this works
Posted by lena1709 6 years ago
i hope this works
Posted by lena1709 6 years ago
cool mod pack
Posted by lena1709 6 years ago
cool mod pack
Posted by lena1709 6 years ago
cool mod pack
Posted by lena1709 6 years ago
i have the old lancher and it keeps on crashing
Posted by nightdragonslayr 6 years ago
I do not have java 1.8
Posted by RedDevil1251 6 years ago
AWESOME!!!!!!
Posted by finbal2389 6 years ago
AWESOME!!!!!!
Posted by finbal2389 6 years ago
AWESOME!!!!!!
Posted by finbal2389 6 years ago
AWESOME!!!!!!
Posted by finbal2389 6 years ago
there was just an update. i could play before but now i can't because i have the wrong version of java and I'm using 1gb ram and i need 2gb ram. the pack worked before the update
Posted by tiggywiggy1234 6 years ago
i cant play anymore. It says since i have a 32 OS i cant play even though i did before the update
Posted by jmgump 6 years ago
Seriously dude, I think you have to back track a little bit because now I cannot even load Attack of the B-team up anymore, and it's been happening for a couple of days >:( and I really want to play, anybody else having this trouble???
Posted by deathspace3335 6 years ago
Seriously dude, I think you have to back track a little bit because now I cannot even load Attack of the B-team up anymore, and it's been happening for a couple of days >:( and I really want to play, anybody else having this trouble???
Posted by deathspace3335 6 years ago
rui
Posted by willzinhof 6 years ago
I Cans Download Java! It says Click Here But When I Click, Nothing Happens! Wan You Tell Me The Link?
Posted by ItzMaya 6 years ago
I can't download the update, it keeps telling me I only have 1gb ram when I have 6gb.
Posted by Hamster607 6 years ago
people does anyone know how to update java?!
Posted by marbar1122 6 years ago
minecraft version?
Posted by XxyellowflashxX 6 years ago
Go!Go!Go!
Posted by MOUSSADJ 6 years ago

Latest Update

We've renamed the 1.0.14 build (1.0.12c + Lumy's Skin Patch) to 1.0.12d to clear up some confusion with the 1.0.13 series of builds.