Install The 1.12.2 Pack

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (The 1.12.2 Pack) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select The 1.12.2 Pack from the list on the left. The launcher will handle everything else!

The 1.12.2 Pack Version 1.3.2

created by Hi it's me on Minecraft 1.12.2 using Technic Solder
You must be logged in to comment. Click here to register a new account or log in.
Loving the modpack so much at the minute thank you. Running a server for me and my friends but struggling to get TotalEconomy jobs working fully. All jobs but farmer work, i think it has something to do with the way crops are harvested and it not being classed as a break so if anyone knows how to get around it that would be great.
SneakyBadger 8 months ago
Hi I am having so much fun with this mod. I want to know how many other realms there are, so far I have the twilight, and the nether but Id like to check out more cool places is that possible.
justinbostwick 8 months ago
I have a really big question and I really need a solution for this. So I played this modpack for a while I made the thing call dimensional transfer (basically it can transfer electricity, fluid, item through many dimension) but when I try to transfer lava (in neither) it doesn't work at all when I stay in the overworld. On the other hand, it will work when i come to neither it just pump lava into the machine I had. Then I come back to the Overworld and it doesn't transfer lava anymore. Can someone tell me why is it or how to fix it please. Thank you so much
lllKenlll 8 months ago
Hi there! Have you tried placing a chunk loader in the nether? It could be possible it doesn't pump to the overworld because it isn't still working when you switch dimentions, let me know if this works!
Posted by MarkFireWolf 8 months ago
Hi, first things first, I like the modpack, keep up the good work :) So i have a question about the Quantum Entangloporter from Mekanism. After i built the Fusion Reactor i noticed, when the reactor reached it’s limit, that the power where not transported to my energy storage. I found out the the energy where not fully transported as the Quantum Entangloporter has a energy transmission limit of 1.6 MEU/t and the reactor has a maximum output of around 2.4 MEU/t and well i planned to built the Mekanism turbine with an power output of around 66-67 MEU/t. Now my question is, is it possible to increase the limit of the Quantum Entangloporter (in the configs) so there is no bottleneck in energy transmission? Or is there an alternative for wireless energy transmission which can handle such amounts of power?
Porcus1337 8 months ago
Please go to https://bit.ly/The-1-12-2-Pack-Issues for suggestions!
Posted by Hi it's me 8 months ago | Modpack Creator
Can someone help me with installing shaders? I seem to be having issues, pretty new to modding. I want to use this pack with Sildurs Shaders if possible.
iCampTooMuchh 8 months ago
Does the pack support sponge? Or are you aware if there are any additional plugins related to permissions, sethome etc?
ESTKenth 8 months ago
I can't seem to find any cinnabar ore, I see it in the crafting recipes but I can't find the block in NEI or the creative menu. I also can't find it underground, am I doing something wrong?
andythe15th 8 months ago
It has been disabled in the modpack.
Posted by Hi it's me 8 months ago | Modpack Creator
Is there any other way to obtain quicksilver then?
Posted by andythe15th 8 months ago
Yes, you can find out using JEI.
Posted by Hi it's me 7 months ago | Modpack Creator
It would be possible to put the mod agricraft or immersive engineering ?
xrattinhox 8 months ago
We play this on a private server. We have added Agricraft with no issues.
Posted by BigTex67 8 months ago
Im getting a crash every time i log into my single player world, and every time i click in "Get Link" it says "Failed". Also the mod that is causing the crash is "Unknow".
MigJorge 8 months ago
Please go to https://bit.ly/The-1-12-2-Pack-Issues for help!
Posted by Hi it's me 8 months ago | Modpack Creator
Hi, just wondering, does this server have a dedicated multiplayer server?
MasterBeef_ 8 months ago
Hello! Enjoying the mod pack but I just logged on and updated it, I logged into my single-player game to find my energy condenser has diss appeared and also in not in the recipe search. Did you remove it? If so why and how can I add it back?? I also put it back to the older version and it is still not there. I couldn't see anything in the changelog. Thanks
JJ_BLT 8 months ago
The pack never had energy condensers. If you added the ProjectE mod manually, you will have to re-add it after every update.
Posted by Hi it's me 8 months ago | Modpack Creator
Okay, I don't know if you will get this notification but thank you very much! keep up your good work! I very much enjoy it!
Posted by JJ_BLT 8 months ago
:)
Posted by Hi it's me 8 months ago | Modpack Creator
Hey, i have an error while my 1.12.2 pack is getting loaded from the technick launcher, aparently theres an error with the mod "ICBM-Classic" and i dont know what to do :'c Please fix the issue, i really love this modpack :'c
Zukugs 8 months ago
Please go to https://bit.ly/The-1-12-2-Pack-Issues for help!
Posted by Hi it's me 8 months ago | Modpack Creator
I'm just here to say that i absolutely love this modpack. I always add ProjectE because its one of my absolute fave mods and can't play without it.
FatherAimless 8 months ago
:)
Posted by Hi it's me 8 months ago | Modpack Creator
I've been having a lot of issues hosting a server for a few friends, at most there are 5 or 6 of us on at a time and the server is using 20gb of ram but the lag is still almost unplayable, is there any way I can fix this?
upstairscoffee5 8 months ago
Please go to https://bit.ly/The-1-12-2-Pack-Issues for help!
Posted by Hi it's me 8 months ago | Modpack Creator
Are there plans to update the morph mod into the 7.2.0 version that allows abilities?
cheddarchz 9 months ago
It is included in the 1.2.0 update of the modpack :)
Posted by Hi it's me 9 months ago | Modpack Creator
Why is the server so slow?
0Lutz0 9 months ago
Whenever I chop down a tree using an axe, more commonly than not the items will drop and then almost immediately disappear/despawn.
lolive246 9 months ago
hey is anyone having trouble opening the mudpack. Played it last night now i'm getting cannot open because of creative core, and ambient sounds failing.
Caeser188 9 months ago
And i already tried uninstalling.
Posted by Caeser188 9 months ago
Please go to https://bit.ly/The-1-12-2-Pack-Issues for help!
Posted by Hi it's me 9 months ago | Modpack Creator
Does this mod not spawn villages? I traveled about 1200 meters in every direction and didn't encounter any, just abandoned structures and ruins.
Sopori 9 months ago
there are villages yes (see this video to confirm : https://youtu.be/ieNXtZY-3Pg?t=1117 )
Posted by Viper3773 9 months ago
Im sure they are still in the game, im almost positive I came across one before. Make sure when creating the world that you go into the options and turn them on (: Hope this helps bud.
Posted by Strategy_Geek 9 months ago
Is the better portals mod compatible with this pack?
Fish0p 9 months ago
I believe so. I use it with shaders which does'nt let me see through the portals but it seems to work fine with the nether atleast. I have yet to get a crash or the like since it only effects "portals" so im sure its fine with space travel. I do know it has native support for many dimension mods that use portals like the nether and the end.
Posted by FatherAimless 8 months ago

Latest Update

The 1.12.2 Pack was updated to version 1.3.2