Install Attack of the B-Team

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (Attack of the B-Team) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select Attack of the B-Team from the list on the left. The launcher will handle everything else!

Attack of the B-Team Version 1.0.12d

created by sct on Minecraft 1.6.4 using Technic Solder
You must be logged in to comment. Click here to register a new account or log in.
A lot of the mods on here have been updated multiple times, don't you think it's time for a new version. I would like to see an updated version of Fossils and Archaeology along with some others.
flamingpanda 6 years ago
i do not to the mod says two gb but i
simone2006 6 years ago
I just made a server is anyone is interested... send me an email, [email protected]
Dylan38t 6 years ago
wha i[
Posted by NoobInTheSkies 6 years ago
just give the ip
Posted by ninjaosh9999 6 years ago
i cannot play 2 GB is not on my java settings just 1 GB ram please fix and i will test it and follow
DavidGrunt01 7 years ago
Do you have a 64 bit or 86 bit pc
Posted by shadowb454 7 years ago
i cannot play 2 GB is not on my java settings just 1 GB ram please fix and i will test it and follow
DavidGrunt01 7 years ago
download java 64-bit
Posted by Jomar_JWZ 6 years ago
I have a server with this modpack on it, and in the Tropicraft part of the modpack, Dinos are spawning EVERYWHERE! there are so many they are destroying the villages and islands and the lag is crazy. Is there a way to fix this?? Please help, thank you sooooo much
Jendragonfly 7 years ago
Could I join the server. My friends in real life do not have a computer and i would like to play with someone.
Posted by LethalBacca641 7 years ago
how do i download it for single player
jakesaurus 7 years ago
i need server for multiplayer or how i can create 1 server.
Rob3r7o98ro 7 years ago
Why is it that I can't join a server when I host 1 even using localhost
the_JEBBandit 7 years ago
cant lunch any game in technic launcher even when i put 4 gb ram i have the last updated java still not working
Omar_Also 7 years ago
I've been creating server after server for hours now following every step on the way and still it doesn't work whatever I do! What now!?!
tommyboy9536 7 years ago
im tired of this I CANT CONNECT TO THE SERVER THAT TOOK ME LONG ENOUGH TO GET WORKING NOW I CANT PLAY WITH MY FRIENDS
ItzRossTheBoss 7 years ago
167.114.157.70:25593 server just went up
HappLP 7 years ago
is there any way to reset the multiplayer server you can create
DragonTamer246 7 years ago
i think is not working because it needs an upgrade!!most of the mods had tons of updates!!so we are beging the technic team to care again about this modpack!!
sebavatar24 7 years ago
can i join anyone
Sprokelife51MO 7 years ago
Cant connect to servers "failed to login- bad login"
peter1077 7 years ago
Yes, the same thing is happening to me.
Posted by Pyrosion 7 years ago
just re-log in to the launcher the same happened to me
Posted by DragonTamer246 7 years ago
For some mysterious reasons, i can create only one world. After i create another one, It just crashes and closes the minecraft. I need help. Thanks!
33Icestone55 7 years ago
try upgrading your java, its becuase your mc is running out of memory
Posted by ninjaosh9999 6 years ago
my friend did an aternos server and whenever i try to join it it says logging in then all the words and cancel dissapear and im left staring at the background then at the top it say not responding then it doesnt say that then it pops up in the middle logging in for half a second then kicks me out of the entire modpack this also happens in single player
Chicken_Master02 7 years ago
when I try and create my server it says galacticraft update check failed. How do I fix this?
Flyguy912 7 years ago

Latest Update

Lumy Skin Patch has been updated to 1.0.13 so skins should be working again. Existing modpack builds were updated to the fixed version.