Install Attack of the B-Team

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (Attack of the B-Team) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select Attack of the B-Team from the list on the left. The launcher will handle everything else!

Attack of the B-Team Version 1.0.12d

created by sct on Minecraft 1.6.4 using Technic Solder
You must be logged in to comment. Click here to register a new account or log in.
So when I try to load it up it says I don't have 2GB RAM but I have checked and I do. What should I do. I have tried reinstalling as well as deleting the pack and getting it back.
princessgraceri 6 years ago
I have the same problem deleting the pack wont work as i have tried that myself i think what you will have to do is download forge and the modpack and play it on your minecraft Idk if this will work but i hope you the best of luck because it is a good modpack to play on :D
Posted by Caty_Noir_3 6 years ago
You probably have the wrong type of Java, I had the 32 bit version, you need the 64 bit version. I had that problem as well.
Posted by Mixoro 6 years ago
How do you put a mods tab on a mudpack?
helenchris0704 6 years ago
do you have discord? if you do you can send me a message and i can help you on it, my user is: ninja9999 and my four digit number is: 5080
Posted by ninjaosh9999 6 years ago
what is the forge for this?
ninjaosh9999 6 years ago
oops i meant (the name is always typed correctly)
Horsanova 6 years ago
I am having trouble with a multiplayer server, its I login and after about 5 seconds of entering the game it crashes back to the technic pack modpack window. Its been happening for a few days now, i have deleted and reinstalled the pack and redone the server and everything. Its a pain in the butt!!! if someone could help that would be great.
Horsanova 6 years ago
does anyone have a server for this mod in the usa?
ninjaosh9999 6 years ago
everyone whos game wont work for this, try getting a better java. if your game doesnt work you dont have enough memory, try to get more java
ninjaosh9999 6 years ago
Game crashes when I load the world/join a server. I've done all the official "Fixes", Newsflash none of them have worked. Nothing has worked so far, I install the latest version restart the launcher and when I load the game again I attempt to load a world and or join a server and it sends me back the the tekkit launcher without a crash report. This leads me to be unsure about whats wrong with it so how can I fix it. I look into the files where the crash reports should be and there's no crash report. I Search tekkit and there is these emergency files that can be installed posted By an official, I followed the steps given and now the game wont even load. It tells me it is installing forge and something else I could not see as it went too fast then it doesn't load the game at all. I have played attack of the b team before on previous versions and it has worked, I am unsure of why it doesn't work now. My Pc Isnt running off Linux or mac Its windows 10 os
campertemps 6 years ago
your java is to low, thats why
Posted by ninjaosh9999 6 years ago
Every time I save and quit it erases all the things I have done to the land and it is making me very frustrated. Can someone please help me?
nikapor 6 years ago
When I wanna start the Pack. It says 'This Modpack using 2 GB Ram, you only have 1 GB Ram' Obviously that's wrong, because I know that I have 4 GB Ram. Can someone help me please?
MaxS1001 6 years ago
I think I found the mistake of me. Do you need 64-bit for the newest Version?
Posted by MaxS1001 6 years ago
This modpack is great and I love playing it, but it needs an update. 1.6.4 is a rather old version and it restricts the amount of servers I can access. I want to play a specific server, but it requires 1.10 i think, and I am unable to join this server. If this modpack could be updated that would be great. so that we can access more servers and the mods within the pack are up to date with a wider variety of items.
Horsanova 6 years ago
Yeah I want an update as well most of the mods have been updated
Posted by flamingpanda 6 years ago
1.6.4 is were most of the mods are, you c ant update it with outdated mods
Posted by ninjaosh9999 6 years ago
how would we use this with other mods. I have minecraft comes alive and i really want to play that along side attack of the b-team. I also have localized weather.
timethewisearse 6 years ago
how did you make the dinosaurs so big
Accentaur 6 years ago
my computer does not allow to enter. it says it requires 2 GB ram in it says I only got 1 ram? How can I fix this?
megamoth123 6 years ago
try getting better java at the java web
Posted by ninjaosh9999 6 years ago
how i cane make a Server ?
Air_Gecko 6 years ago
how i cane make a Server ?
Air_Gecko 6 years ago
how i cane make a Server ?
Air_Gecko 6 years ago
Hello, I started my server just today.. And i have few questions... First of all.. If i click tab its not showing any name... Its just showing the thing without the nale. 2nd question. I cant put in plugins ? Is there another jar or something? Help me!! And if you wanna join : its a dutch server.
Haruneke 6 years ago
It needs to be back to only 1 GB of data is required instead of taking huge fans of the modpack and making them unable to play, or even make a similar modpack that only requires 1 GB of Ram. I love the witchery, chest sorter, morphs, and different worlds on here.
CatStorm56 6 years ago
I personally only have a 32 bit computer, there's probably others out there like me with the same problem who would like for this to be resolved.
Posted by CatStorm56 6 years ago
try upgrading our computer or java
Posted by ninjaosh9999 6 years ago
its telling me to update my java but I don't know how to do that >:(
rickshaw117 6 years ago

Latest Update

Lumy Skin Patch has been updated to 1.0.13 so skins should be working again. Existing modpack builds were updated to the fixed version.