Install Attack of the B-Team

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (Attack of the B-Team) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select Attack of the B-Team from the list on the left. The launcher will handle everything else!

Attack of the B-Team Version 1.0.12d

created by sct on Minecraft 1.6.4 using Technic Solder
You must be logged in to comment. Click here to register a new account or log in.
modpack outdated af lol
JLyman08 3 years ago
Hey what mod did you use for the ore generation. i found ore generation mods but they dont work with modded ores like attack of the B team
M4x0vercharge 3 years ago
I am trying to make a server to play with friends but it wont let me download the server any solutions in mind?
Uncle-Louis 3 years ago
It's a little broken, but if you right click the download button, copy the link, and paste it into a new tab, *then* it works
Posted by jarbarsi 3 years ago
why is lumy skin patch disBLED
obieda_tv 3 years ago
need some help try to launch it but it stops and says (New Galacticraft version available! v4.0.2 http://micdoodle8.com/) then it stops at (Galacticraft remote version found: 4.0.2)
ggnore 3 years ago
That message is fine and you dont need to do anything about it, the server should run just fine.
Posted by napers_0 3 years ago
how to play with friends
tommi20016 3 years ago
You need to port forward your server. https://youtu.be/fIsOsFZMN-8 that video may help you
Posted by napers_0 3 years ago
could you possibly add project E
Hacksoure 3 years ago
I have a problem with the server engine because it checks the galacticraft updates. It then fails and just stops. I can't make a server work.
Sitirion 3 years ago
so i noticed the pack hasnt been updated in a year. which got me wondering: what version dose the pack run best on? java 1.0? or like... 1.2? please lmk if you know
Thatwitchyplayer 4 years ago
Ive been using it in 1.6.4
Posted by napers_0 3 years ago
any chance of the mods getting an update? specifically the witchery mod? i love the mod and it looks like they have added alot more than what we currently have.
Herogue 4 years ago
any chance we can get veinminer in this pack?
SylviasFox 4 years ago
Just wanted to ask whats the mod the makes the ores spawn more frequently as in diamonds is on coal level please let me know
50nicboom 4 years ago
Cofh Worldgen from Thermal Expansion, in modern versions of the mod, the cofh core config contains the ore spawn rates
Posted by MadenAnn 3 years ago
Anyone mind letting me, a noob, join their Attack of the B-Team server? Discord: moonyx#3643
pikachu6376 4 years ago
Je veux installer un mode mais quand je clique sur le lien ça m'envoie sur le forum minecraft et ça me dit que j'ai pas accès à effectuer cette action. quelqu'un peut m'aider ?
matl3sguy57 4 years ago
(Le mode que je veux c'est génétique avancée)
Posted by matl3sguy57 4 years ago
anyone wanna join my attack of the b team server?
Edwardplayz 4 years ago
It says that I can't reach the server
Posted by micsraptors 4 years ago
use this ip in your games:edwardplayzhi.aternos.me
Edwardplayz 4 years ago
on ver 1.0.14
Posted by Edwardplayz 4 years ago
doesn't work for me :c
Posted by MasterDragon237 4 years ago
When I tried to load it the server says 'Bad Login' (im using a oublic server from aternos) do you know whats wrong?
Stiiick 4 years ago
try just exiting minecraft and technic and also closing the server and running it all again.
Posted by napers_0 3 years ago
I've recently opened a new server (1.6.4)! Feel free to join, and shoot me a message thru discord (Jman#3396). Server IP: pirategangdomain.serverminer.com
JCoolbaby 4 years ago
keeps saying "End of Stream"
Posted by MasterDragon237 4 years ago
i tried to open this mod pack on aternos and when i try to join server it says there is some missed micro blocks (dried dirts) idk how to solve can anyone help me ?
Nitec 4 years ago
BUG report#1 BUG: if you press U (to see what you can do with it) on cherrys your game will crash.
gamesky1234 4 years ago

Latest Update

Lumy Skin Patch has been updated to 1.0.13 so skins should be working again. Existing modpack builds were updated to the fixed version.