Install YaoPack

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (YaoPack) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select YaoPack from the list on the left. The launcher will handle everything else!

YaoPack Version 5.0.0a

created by HenrikoMagnifico on Minecraft 1.12.2
You must be logged in to comment. Click here to register a new account or log in.
Hi, does anyone have a server or so cus i can't seem to find a server ip or so
emxx101 2 years ago
hi, i really like ur modpack but forestry made some weird problems (could not get the problems data weirdly ... like trees are planks with chests as leaves and the beekepers got alot of their blocks changed to fence gates lol ) otherwise nice but actually its not really that fine :o
chaosgoettinger 2 years ago
Is this after updating from an older version of the pack?
Posted by HenrikoMagnifico 2 years ago | Modpack Creator
yes right with the newest update
Posted by chaosgoettinger 2 years ago
hmm i will first try delete then redownload it mby tht works
Posted by chaosgoettinger 2 years ago
tried 2 times redownloading but there was a fail of something missing or so (accidently clicked it away before copying ... -.- ), after all .... it dont works .... anyways , if this wonderfull modpack is aviable again be sure that i will get it again, also if it runs fairly stable (wich is not allways an easy task i guess) i will consider also a little donation for your overall great work as a small thanks ... :)
Posted by chaosgoettinger 2 years ago
This last version of YAOpack dont work fine, at first i couldn't atttack any entity withmelee attacks, i finally fixed it bot now friends cant connect to the server the 99.9% times, the server disconnect them every time they connect, bout i made it work 2 times, have to reset the world, delete playerdata file, i tryed everything, believe me, the firewall, the java version, the server config, reinstalling the pack, reinstalling the server etc. PLS LET US TO DOWNLOAD THE 3.10 VERSION OR OLDERS AND THE SERVER FOLDER IN THAT VERSION, i want to play this pack, but there are too much problems, i finnaly installed other pack because this version of YAO have too many problems, all this problems will solver with older versions of the pack, pls allow us to download the older versions that are working fine, the techniclauncher dont let me to install any older version of this pack, but i havo no problems installing older versions of other packs, pls Henriko, i love this pack from 2 years ago, but i cant play it
VlaLO 3 years ago
What server is it you're talking about?
Posted by HenrikoMagnifico 2 years ago | Modpack Creator
@henriko pretty sure internal aswell as the online , happened to me too
Posted by chaosgoettinger 2 years ago
When will the provided server be updated? It seems to be running on an older version of the game as a few mods seem to be excluded. Either way I am really enjoying the pack with my friends and I adore the addition of optifine as not alot of packs that I like have it. In addition to the update of the server file, I suggest adding the "Simply Jetpacks" mod that is an add-on to Thermal Expansion. All of the prerequisites are there to make it work. I'm unsure if its available in this exact version but if it is I believable it would be a great way to incorporate extra flight options into the modpack.
Mauquai 3 years ago
Bro, launching the game in fullscreen by default sucks, and overriding my settings when updating? Not even remotely okay.
Mackan90096 3 years ago
Please remove BetterWithMods. Making basics features like crafting planks and fences into something overly complex and tedious is not necessary for this kind of mod pack. - Thank you
inxus 3 years ago
Please update the aether mod from 'aether legency' to 'The Aether. Aether legency is no longer supported. Would be cool to also have Aether: Lost Content added to.
NoExtraSauce 3 years ago
i would be so cool if we could download older versions, like the 3.1.15
VlaLO 3 years ago
I can load and play the pack fine in single player but everytime I try to join a server i get the error internal exception an existing connection was forcibly closed
OPSkillo 3 years ago
can someone give me some advice? i've downloaded the modapck but it takes really long to load, its really lag and very low fps, i've got a good pc that runs heavier thing than minecraft with mods that lags more than the witcher
voorhees 3 years ago
Try allocating more memory to the game in launcher settings
Posted by MasterTangerines 3 years ago
My friend has specs above what is need for Modded Minecraft and has 6 gigs of ram allocated but only gets 30 frames for some reason. I have similar specs and my frames are fine. Can someone please help or explain what might be causing the problem? (note our graphics and performance settings are the same.) This is the only pack where he's had this problem
Unluckybeaver 3 years ago
RAM and FPS are not related.
Posted by HenrikoMagnifico 3 years ago | Modpack Creator
Is it your gpu? Again what he said ram and FPS are not related.
Posted by Ender6451 3 years ago
Cant craft immersive engineering items. help
InScore 3 years ago
can you add a quest book
henrihs 3 years ago
When I spawned a superflat world, there were giant cubes in the sky which I assume were small underground settlements. Does anybody happen to know what mod generated those? I quite liked them. If it helps, they were only like 4 chunks squared.
blockdude9985 3 years ago
Guys, please what is wrong with public server? spawn is griefed, commands not working...
Kajinka001 3 years ago
LOVE this modpack! Just installed Version 3.3.1 and I have this Weird bug every entity is waving their arms at like a million miles an hour. whenever I try to walk my screen get warped and I'm unable to play. Pls Fix Soon
UserNme 3 years ago
Anyway to revert updates? I know through the technic launcher on the modpack settings you can choose the version but it doesn't give me the option to go back to 3.3.0 and only has 3.3.1 as an option.
NickXI 3 years ago
Been playing for a little while. Great pack! Couple of issues: The betweenlands mod has an issue where if you're using a shader (not tried with default shader) then your screen freezes upon trying to enter the portal. Not really possible for you to fix but maybe give a heads up? Tinker's tools are all white coloured. Kinda sad. Tinker's armor doesn't show on body unless you relog/restart after putting it on, also won't show for multiplayer unless you relog/restart. Buildup of stutters: As you continue to play (MP), stutters appear more and more frequently, and freeze time becomes longer. They seem to stop if you restart the game but ~2-3 hours later they begin again.
Potetgull 3 years ago
Didn't notice the armor thing last time I played, but certainly have noticed tinker's armor being invisible at times.
Posted by Potetgull 3 years ago
I was able to download the modpack and play it, but as the tinkers' tools are buggy, they all have the same white color.
PATO1227 3 years ago
I cant download the modpack I get an error saying that file failed to install and to consult the mod author to
PATO1227 3 years ago

Latest Update

YaoPack was updated to version 5.0.0a