Install RLCraft

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (RLCraft) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select RLCraft from the list on the left. The launcher will handle everything else!

RLCraft Version 2.9.1c

created by Shivaxi on Minecraft 1.12.2
You must be logged in to comment. Click here to register a new account or log in.
im having trouble trying to get the bow to work. it says lvl 2 but im way above that
ServusMors 2 years ago
I'm having trouble where whenever I try to join a server be it multiplayer or singleplayer I just get kicked back to the technic launcher.
HydroJordan330 2 years ago
Nvm all it took was reinstalling the pack.
Posted by HydroJordan330 2 years ago
the hit boxes on the creatures are messed up for me, you have to search for a tiny spot to hit them
Herodoro 2 years ago
I cant find the install button can I get some help
Pawsome1 2 years ago
Quests
balonnos 2 years ago
Does this have optifine?
changing 2 years ago
You just can install optifine manually without affect on anything since it is client sided.
Posted by leknuRsaiboT 2 years ago
https://www.curseforge.com/minecraft/mc-mods/chisel (decorative mod} https://www.curseforge.com/minecraft/mc-mods/ctm (Dependency} would like to see these added in 2.8.2 :) Pretty Please.
conetopia 2 years ago
is there plans to bring a downloadable server to RL craft?
Skurten31 2 years ago
my best gaming friend is hosting a server if you wanted to play with us?
Posted by conetopia 2 years ago
After launch only top-left corner of menu displays
KelpShake 2 years ago
Can't see my skin?
GARFIELD_FORCE13 2 years ago
Is there any way to install version 2.7.1 again? We weren't able to install 2.8 on our server (while keeping our old world), so we decided to downgrade. But it looks like our client is now stuck on version 2.8? That's the only version that appears in the specic version dropdown.
mhelvens 3 years ago
I'm trying to join a server on version 2.7.1, but I can't select that version, even if I go to the "Specific version" box, it only displays the most current version
feidhlimharr 3 years ago
How do I sort this out?
Posted by feidhlimharr 3 years ago
We're in the same boat. :-/
Posted by mhelvens 3 years ago
so i updated the pack and now i just get a black screen when i open it any fixes?
halfking12 3 years ago
Currently there is a bug with the Wooden, Iron, Diamond, and Gold spears from Better Survival. It lists the fighting level requirement as 69420. Sex and weed numbers aside, I don't think it's intentional to have them that high. My guess is that the mod that lists item requirements doesn't know what these items are and so assigns it an "error" number of 69420. I could be completely wrong though.
masterchiefan 3 years ago
So I recently downloaded the texture pack. I seem to be running it at a normal average of 40 fps. At least, whenever I check the charts on F3. I experience a lag spike every couple seconds if not every second, where my game just stops and freezes completely for a second or a bit longer. I've tried every normal way of decreasing the lag in the game, and it doesn't seem to help. Any way I can fix this? Is it the game, my launcher, or my computer statistics? Help!
SteelPotato99 3 years ago
*On singleplayer*
Posted by SteelPotato99 3 years ago
Are there underground dragon nests?
ZachPandaGaming 3 years ago
I can't get this modpack to work. I've tried closing and opening the launcher and have attempted to load the modpack about 5 times now. Does anyone know how to sort this out? I really want to play this modpack! It looks amazing!
magicalunicorn9 3 years ago
What's going wrong
Posted by feidhlimharr 3 years ago
after two hours of painstaikingly remembering my minecraft password and the password for this website, I hope this modpack is worthy of my time.
orangevanim 3 years ago
What is the mod that makes a sound when spotted by a monster?
VertigoNow22 3 years ago
So I can't download it because when I go to the launcher and type in "Shivaxi RLCraft" it doesn't show up, and instead says "Find More on the Technic Platform"...Does anyone know how to fix this?
ToxicDrogonx 3 years ago
Try putting http://api.technicpack.net/modpack/shivaxi-rlcraft into the search bar.
Posted by magicalunicorn9 3 years ago

Latest Update

RLCraft was updated to version 2.9.1c