Install RLCraft

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (RLCraft) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select RLCraft from the list on the left. The launcher will handle everything else!

RLCraft Version 2.9.3

created by Shivaxi on Minecraft 1.12.2
You must be logged in to comment. Click here to register a new account or log in.
Just a silly question. My PC is quite bad, it can run RL craft up to 20 fps(max), and i wanted to know, there is a "Lite" version of this modpack, or can you guys tell me wich mods i could remove for my fps incresing?
TennoSasaki 3 years ago
which mod makes the healthsystem rise? so i becomes 2 bars of hearts instead of only one bar?
zwaper 3 years ago
Alright, for the past couple of days, I have tried using this modpack. It loads perfectly fine until I get into the main menu and then it starts getting glitchy and I cannot join any world that I create or when I join a server. The loading menu of joining a world/server says "Loading..." a couple minutes go by, and then the whole thing crashes. I've tried fixing it, but nothing has worked. Someone help please?
KD16 3 years ago
can you make it so that its 1.15.2 so its not so glitchy please
ghostmelons 3 years ago
The mods that are in this modpack are not 1.15.2 yet so it wont happen wor quite a while
Posted by YuuiOtaka 3 years ago
I'm unable to find this modpack on the technic launcher
ChrisPritt 3 years ago
It's broken no one can get it working.
coinsss 3 years ago
when I put in it optifine it wont start
Reqqix 3 years ago
server pack?
zennonymous 4 years ago
Have you had any luck attaining a sever pack?
Posted by Bologna32 3 years ago
Trouble installing. Won't appear in the App though it is shown on the "Discover" tab. When I click on it, it just takes here. Tried searching via the name and the url link.
DR_Executioner 4 years ago
I download this yesterday and it continually crashes, I can't even play it. Any suggestions?
Toastyonekenobi 4 years ago
it got to 6/7 and then keeps crashing
Purplejbaker 4 years ago
me too!!!
Posted by kordinhas2006 3 years ago
any ways to fix it?
Posted by almartpart 3 years ago
I think Reskillable doesn't function more that showing the UI in Server Mode.. is there anything that could be done about it? Am I missing something?
jimisdam 4 years ago
Please make a server pack on here.
RaisenBrand 4 years ago
very true there should be a server for people to join!
Posted by bixbyboys 4 years ago
Right after i click on play and it loads it crashes.
XearSWorK 4 years ago
do not download this modpack, unless you want to endure continuous death and having to start over again and again and again. don't waste your time on this modpack that is only going to bring you anger and frustation. the creator also changed the recipes for things like dragons eyes and others. they are alot harder now to craft also when you do get stacked if you are lucky or cheat then there is nothing to do other then grind dragons all day after spending 20 mins trying to find one ect not worth your time plenty of better modpacks out there that do this sort of thing wayy better.
slingdancer1 4 years ago
your just a noob thats why you keep dying
Posted by sharkmanfuse 4 years ago
m8mthats why its called RL craft
Posted by geflin72 4 years ago
What version of minecraft is this running?
mel318 4 years ago
i have a notebook with i5 (7th gen), 1050ti and 12gb ram, i aloccated 4gb ram and i think it is enough, i have a problem with the modpack, in creative mode or with elytra the world takes a long time to load and some strange things appear, and the game closes on its own, I followed it on f3 and there was no lack of ram, sometimes the game crashes without me doing something that consumes a lot of processing as a world generation
GALO_DE_KALSA 4 years ago
how do i change my rl craft from 32 bit to 64 bit
polishhuman3 4 years ago
I cant find "Launch Options, enabling JVM Arguments" Can smeone help please?
YodaisPlagueis 4 years ago
idk if its my computer,or technic,ot the modpacks, but everytime i try to downlaod this modpack or any it says "error downlaoding file pack" and idk what to do to fix it.
NilladCraft 4 years ago

Latest Update

RLCraft was updated to version 2.9.3