Install Hack Slash Mine

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (Hack Slash Mine) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select Hack Slash Mine from the list on the left. The launcher will handle everything else!

Hack Slash Mine Version 0.6.4.7

created by sct on Minecraft 1.2.3 using Technic Solder
You must be logged in to comment. Click here to register a new account or log in.
Problem where I think too many endermen are spawning causing insane lag. Also, how do I make server?
Creepy0000 9 months ago
Tried for about 2 hours and came to the conclusion that the only thing I'm missing is a 1.2.3 server jar file, which are supposedly illegal. So anyone got one would be great and solve the problem that everyone has here: to make a H/M Server
Posted by Jengatower911 4 months ago
Created an account just to post the fix for the sound. 1. Make sure the official Minecraft Launcher and Technic Launcher are installed. 2. On the official launcher, create a new instance for Minecraft Version 1.2.3 and let it install. 3. On the technic launcher, install Hack Slash Mine version 0.6.4.7 4. Go to %APPDATA% > Roaming > .minecraft > copy the resources folder. 5. Go to %APPDATA% > Roaming > .technic > modpacks > hackslashmine > copy and overwrite the resources folder in here. 6. Launch the game and you should have sound working!
Tehdood 1 year ago
how do you create a new instance
Posted by TheWantedOne21 1 year ago
You can go to the actual Minecraft launcher, make a 1.2.3 world, then the 'resource' folder will be created in the same place listed in the comment above. This folder will contain the sounds which you can put it H/Ms directory as also metioned above.
Posted by Jengatower911 4 months ago
when i try to create world it stuck on a white screen anybody had the same problem, is there a known solution?
catalay 2 years ago
ok so err, yeh. I've played this pack for 15 mins and I'm pretty sure you've just won minecraft.
TimOverboard 2 years ago
is there a boss in the game ?
Mastershadow2008 2 years ago
Also, can someone explain more in-depth to me than "you need 1.2.3 assets" how to get the sound working again? Sound is half the experience!
Orangie 2 years ago
https://youtu.be/TfjliRKtgas this video helped me get sound
Posted by Photo_shop 2 years ago
Anybody still active around here? I need help with two things. As a ranger, how do I replace my bow when it breaks? It seems like spiders don't drop string anymore. And two, is it possible to rearrange your skills?
Orangie 2 years ago
to add your spells to your bar hover over the spell in the spell book and press the key bind you want it to be set to (shift+1-9) and to remove a spell from your bar hover over nothing and press the key bind Hope this helps : )
Posted by Photo_shop 2 years ago
Haha hilarious joke. Please reduce Endermen spawn rate. So many spawned in the rain that despite 16GB allocated RAM my game ground to a halt.
Shadilay 2 years ago
Hi can someone help me I seem to have no sound when I go on Hack/mine to play. I would really appropriate your help. So if you can help me sort it out I am up to date with the game.
DeathSinner 3 years ago
there is a mega file for the sounds
Posted by woodenlake8 2 years ago
Why dont they update this anymore ;C anyone know how to get a server running in 2018 plz help if so
HappySwedishGuy 3 years ago
Modpack is updated! Recommended Java version is 8, anything later will work but may have sound or display issues.
Frizzil 3 years ago
hello,Somebody can help me, my game is doesn't have voice.
Mindenhato1998 3 years ago
Does anybody wants to play this mod with me? Wanna revive the old times
morken772 3 years ago
Does anybody wants to play this mod with me? Wanna revive the old times
morken772 3 years ago
The only version that will not crash is 0.6.4.2 use it instead.
JustSomeGuy123 3 years ago
uhhhmmm i cant join the game... i installed it but i does not start
Deantje 3 years ago
Nice
Jueddi 3 years ago
Hack Slash Mine 0.6.4.3 and above don't launch for me, but 0.6.4.2 and below work fine. My system: Xubuntu Linux 16.04 LTS 64-bit, Nvidia GPU, Java 8, and the error: `spellscript.ScopeException: Scope Exception: class java.lang.String hasn't implemented all its inherited abstract methods.`
aaronfranke 4 years ago
its the modpack not ur computer I get it too
Posted by Chitoo120 4 years ago
Hey, so I understand that this modpack only works with Java 7. Well its not available for download on the Oracle site anymore. Is there any way possible you could update this modpack to work with Java 8 without breaking it?
Catsuo 4 years ago
does anyone here where I can get a server download so i can play with my friends
yourdoom25 4 years ago