Install Fallout-Craft: Arkansas

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (Fallout-Craft: Arkansas) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select Fallout-Craft: Arkansas from the list on the left. The launcher will handle everything else!

Fallout-Craft: Arkansas Version 2.03

created by mensrea on Minecraft 1.12.2
You must be logged in to comment. Click here to register a new account or log in.
I cant login to the Server which u linked here.. You can even enter your dc cause there is no link..
AlphaWolf_GER 8 months ago
I'm passed Engineering 10 but when I try to hold buttons and levers it triggers the "dropping unknown item" thing. Also, I've yet to see any quest blocks, do I need to go out a certain distance from NHC to find them? Or reach a certain level in Exploration?
Nattryon 8 months ago
When I use the NPC to leave the city, it teleports me below ground in the "overworld" version of NHC, and the NPC to get back into the city isn't teleporting me.
Nattryon 8 months ago
Reinstall the game after deleting it. Don't just delete it through the technic launcher, actually delete the contents of the game folder. There's an issue with older versions of the pack that cause that to happen.
Posted by mensrea 8 months ago | Modpack Creator
I crash everytime I am loading into a word, it states that some unknown mod is causing the issue!
Eric_Manstein 9 months ago
Send me the crash report.
Posted by mensrea 9 months ago | Modpack Creator
uhm. I tried to go into the server but it said its only for 1.16.x. I was really hoping to get on there.
ServantAstolfo 9 months ago
Server's down and someone bought the old hosting spot. I need to update it again to patch bugs before I make a server.
Posted by mensrea 9 months ago | Modpack Creator
The new update is incredible, and I haven't even left NHC!
JLyman08 10 months ago
Thanks! Let me know if you find any bugs or have suggestions.
Posted by mensrea 10 months ago | Modpack Creator
how many pre generated structures are there? I know there are the cities and raiders, but are there vaults?
JLyman08 1 year ago
Over 100 at least. Vaults aren't in the game, yet, but will be with the next update.
Posted by mensrea 1 year ago | Modpack Creator
Vaults are in the game now.
Posted by mensrea 10 months ago | Modpack Creator
This is beautiful.
SuperSock 1 year ago
it really is
Posted by JLyman08 1 year ago
Do you have a specific Discord for Fall-out Craft Arkansas?
BeccaKirby1 1 year ago
https://discord.gg/xVFaneq
Posted by mensrea 1 year ago | Modpack Creator
I had no idea you had another modpack! Even though Warhammer basically got discontinued and is kinda broken, I still play it sometimes! It's still really good! And this is a really good modpack, as well! A question, though. Or maybe more. One, I saw you reply to someone asking about the scavengers guild and...that other one, and you said pretend you did it and go back to him to collect the reward, but there's nothing there. Only the option to go out or ask him who he is. Not sure how that works. Two, will you be adding more quests in the future updates?
BeccaKirby1 1 year ago
The scavengers and miners guild quests teleport you to the entrance to the town where you are supposed to complete the quest at. If it doesn't complete after 5-10 seconds then it's broken. I need to re-work the quests because it's kind of convoluted. I do plan to add more quests, and I have a lot of ideas on them, but I'm working on the games core this time. Mostly new features, stability, and lots of general content. I'm aiming for a more multiplayer friendly pack this time.
Posted by mensrea 1 year ago | Modpack Creator
Also wanted to thank you for giving this pack a try. I hated stopping development of the old pack, but I have no way to update it or fix it. I'm still searching for a way but I wouldn't hold on to hope.
Posted by mensrea 1 year ago | Modpack Creator
What am I supposed to do with the animal and insect carcasses? It says to craft them but doesn’t give a crafting recipe.
Nattryon 1 year ago
You can butcher them once you get 20 in survival. I'll change the tooltip to reflect that with the next update.
Posted by mensrea 1 year ago | Modpack Creator
I'm not getting a Pip-Boy when I start a new world. Am I supposed to get it from an NPC now?
Nattryon 1 year ago
Sorry for the late response. You don't really need a pip-boy, you can hit "~/tilde" to bring up your quest book and "c" to bring up your character sheet.
Posted by mensrea 1 year ago | Modpack Creator
Hi. Is "hacking" not supposed to work in singleplayer? It says to right click safes\etc. but they don't react regardless of my science level. What am i missing?
Zarvera 1 year ago
Welp, that was me being dumdum. There're regular safes and electronic, besides low enough security safes do open. Sorry. Now actually puzzling thing - i've got an energy gun from the tutorial, it says "EnergyWeapon 30", and another pistol from somewhere else, it requires 10, i have "Energy Weapon: 20". Problem is, the one that requires 10 falls out of my hands as unfamiliar item, while the 30 one i could hold until i loaded a cell into it and made one shot, at which it slipped out of hands and now i can't use it. Unsure how to proceed with these skills
Posted by Zarvera 1 year ago
Due to the way NBT data is recorded for items we have weird outliers like that. I'm removing the weapon requirements in the next patch, along with a lot of other needed changes.
Posted by mensrea 1 year ago | Modpack Creator
Thank you for replying, Mensrea! Though i figured out what was the problem by checking my .dat files, turns out i didn't get neither Energyweapons10 nor 20 in my stages.dat, but for some reason had energyweapon30 there. It worked after i corrected the file with proper values. Update is a good news, this pack is great, so much effort went into everything. Two questions: shining metal for electronics is obtainable? Can't seem to see it in stages so i assume it's cinnabar+nickel in TE furnace. And second, what is supposed to happen when you agree for the scavenging skirmish in the New Hope? I just get sent to the gate but there's no one waiting for me and nothing really happens
Posted by Zarvera 1 year ago
I wish I knew how you got energy weapons 30 and not 10 or 20. Can you tell me anything more about that? Not sure what shining metal is. When you agree to the scavenging quest just imagine that you went and got back, so return to the guy who issued the quest for your reward.
Posted by mensrea 1 year ago | Modpack Creator
I actually have no clue. I just created a custom sheet and threw stats\points around as usual. What's more there also was energy weapon90 and 100, i forgot to mention that. It's probably some weird stages hiccup i guess As for shining metal, it's a blue metal from TE. Shining ore\ingot\plate iirc, i think it's oredicted as platinum. There's a recipe for shining plate+acid to make i believe plastic or something that's further needed for basic electronics and other stuff.
Posted by Zarvera 1 year ago
I thin I fixed your issue. A real cool dude did some extensive testing and found the bug. Platinum can be mined, but it's very, very rare. I may have to look into alternatives to getting it.
Posted by mensrea 1 year ago | Modpack Creator
Oh and I also wanted to say that the platinum plate in that recipe acts as a persistent catalyst. It doesn't get consumed.
Posted by mensrea 1 year ago | Modpack Creator
Error Downloading a File for the following pack : Fallout-Craft : Arkansas Failed to download (Please consult the modpack author)
MasterPieceTR 2 years ago
This was fixed a while ago but I just wanted to make sure people know.
Posted by mensrea 2 years ago | Modpack Creator

Latest Update

Fallout-Craft: Arkansas was updated to version 2.03