Install Lets Play Shaders!

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (Lets Play Shaders!) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select Lets Play Shaders! from the list on the left. The launcher will handle everything else!

Lets Play Shaders! Version 6.1.01

created by 5viki on Minecraft 1.7.10
You must be logged in to comment. Click here to register a new account or log in.
It will not download and pops up with consult the author or whatever
FabulousPotatoes 4 years ago
For me, the shaders do not work.
X_KittyIsHere_X 6 years ago
Tsukune_aono, sorry I saw your sugestion after 8 months, all your suggestions were great! They will come in 6.0
5viki 7 years ago
all errors are now solved, no worries, v6.0 is comming!
5viki 7 years ago
sorry that is not a possibility
5viki 7 years ago
can you give us the option to play older versions of this? i liked v4.0 for playing on servers.
XDerpingxGruntX 7 years ago
Hi i updated the pack but now when i start it up a message comes up saying the mod CodeChickenCore isnt the right version and need to be version 1.0.7 How do i fix this?
tetchedcandy 7 years ago
Can you please help me???? Your modpack was amazing until this happened
Posted by tetchedcandy 7 years ago
Hey 5viki, can you add treecapitator mod. Also I looked at the over view and I'm missing some of the mods like, NEI, Orespawn, Backpacks, Morph, etc.... Will you be able to do something?
tsukune_aono 8 years ago

Latest Update

Version 6.4 will feature ALL shaderpacks from my shaderpacks archive (At LEAST 10 Shaderspacks!)