5viki

Post a Status Update

You must enter a status message...
5viki liked the modpack Lets Play Shaders! 7 years ago
5viki liked the modpack Full Steam Ahead! (Shaders) 7 years ago
I updated your modpack and now i get a message saying codechickencore needs to be at least the version 1.0.7 can you please help me?
tetchedcandy on 5viki's profile 7 years ago
Can you help me????
tetchedcandy on 5viki's profile 7 years ago