Install The 1.12.2 Pack

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (The 1.12.2 Pack) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select The 1.12.2 Pack from the list on the left. The launcher will handle everything else!

The 1.12.2 Pack Version 1.6.1

created by xJon on Minecraft 1.12.2 using Technic Solder
We are aware of a problem preventing players from downloading/launching the modpack and are working on a solution. For now you can use the CurseForge launcher. This should be resolved in the next day or so, thank you for your patience!
xJon posted a status update for The 1.12.2 Pack 2 years ago

Comments

You must be logged in to comment. Click here to register a new account or log in.
The 1.12.2 Pack on CurseForge: https://www.curseforge.com/minecraft/modpacks/the-1122-pack
Posted by xJon 2 years ago
oh i was just in the mood for some minecraft lol. Curseforge isnt working for me for some reason, looking forward to tomorrow :D
Posted by Njordrr 2 years ago
Should be able to launch the modpack now if it is already installed! Full fix should come out in the next day or so.
Posted by xJon 2 years ago
When will the package be available?
Posted by Koloziomo 2 years ago
next day or so apparently
Posted by Njordrr 2 years ago
Should be able to launch the modpack now if it is already installed! Full fix should come out in the next day or so.
Posted by xJon 2 years ago
I have problem with download package "failed to download https://solder.endermedia.com/repository/mods/zettaindustries/zettaindustries-1.12.2-1.3-161.zip". Admin can you fix it?
Posted by Unm4rked 2 years ago
Hello, when i want to install the modpack : the 1.12.2 i have this error message on the techniclauncher : http:solder.endermedia.com/repository/mods/zettaindustries/zettaindustries-1.12.2-1.3-161.zip What can i do? Thanks
Posted by MaƫlStromDeus 2 years ago
This is now (finally) resolved!
Posted by xJon 2 years ago
still getting this error message: "http:solder.endermedia.com/repository/mods/zettaindustries/zettaindustries-1.12.2-1.3-161.zip" when trying to install mod
Posted by CannibalRyan 1 year ago
Should be resolved again :)
Posted by xJon 1 year ago
I'm having an issue with the ancient tomes from quark right now. When I combine a tome with an equivalent enchanted book in an anvil it doesn't give an upgraded book. For example I put in a looting 3 ancient tome and a looting 3 book and it gave me a looting 3 book instead of looting 4.
Posted by Dlasky 2 years ago
Please head to the "Help" section to get help :)
Posted by xJon 1 year ago
still getting this error message: "http:solder.endermedia.com/repository/mods/zettaindustries/zettaindustries-1.12.2-1.3-161.zip" when trying to install mod
Posted by CannibalRyan 1 year ago
Should be resolved again :)
Posted by xJon 1 year ago
I've been having problems with constant stuttering while using this modpack. I tried Tekkit Classic just to see if I would get stutters there too, which I didn't. Do you know if there is any mods in the pack that could be causing the stutters? I'm sitting on 150-250 FPS (high) and 10-20 FPS (low) meaning every second my highest FPS is 150-250 and my lowest is 10-20. And it's like this constantly.
Posted by christofferskramesto 1 year ago
Try to disable Dynamic Lights by pressing 'L'!
Posted by xJon 1 year ago

Latest Update

The 1.12.2 Pack was updated to version 1.6.1