Install Anduins Wrath

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (Anduins Wrath) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select Anduins Wrath from the list on the left. The launcher will handle everything else!

Anduins Wrath Version 2113

created by AnduinsWrath on Minecraft Version 1.7.10
You must be logged in to comment. Click here to register a new account or log in.
this is a picture of my dad, and when i try to join, it gives me the no further information message. i can connect to other servers, just not this one. someone post when you find out about this
Captain_J_Ultra 3 years ago
Hmm i will look into it
Posted by veganpikachu 3 years ago
thanks. tell me when you find out about it
Posted by Captain_J_Ultra 3 years ago
for some reason, even after the update, i've tried everything again, and i can connect to other servers, can anyone else connect?
Posted by Captain_J_Ultra 3 years ago
still nothin
Posted by Captain_J_Ultra 3 years ago
me too. it told me to tell everyone
Posted by Captain_J_Ultra 3 years ago
Slated if you read this, the effect just has to wear down, it lasts 3 seconds so just keep logging in.
Wolfboom 3 years ago
Nice modpack. but i think customnpcs and mine&blade battlegear could increase the server and singleplayer experience
MrDragonWolf 3 years ago
Can one of the admins setup a tping block, im stuck in a bad area, thank you
Wolfboom 3 years ago
will do
Posted by arnarorri6 3 years ago
are you in ow ??
Posted by arnarorri6 3 years ago
I am stuck in the end on the server can anyone help me :) -Thorin
arnarorri6 3 years ago
never mind
Posted by arnarorri6 3 years ago
Thorin could you ask briar to reset my data?
Posted by Wolfboom 3 years ago
I have corrupted my player data once again, was wondering if you could help me?
Wolfboom 3 years ago
Nvm, thorin saved me
Posted by Wolfboom 3 years ago
I am stuck in a corrupted chunk if you guys could set up a repeating command block to tp me away when i get online next that would be great
Sir_Hudson 3 years ago
im fine now
Posted by Sir_Hudson 3 years ago
I am having trouble with get on to the game itself. I open up the modpack, wait for it to load and then it crashes and send me to the technic launcher. I need help on how to solve this issue.
AerotorchGaming 3 years ago
When you're in the launcher go to "launcher options" and "java settings." From there change your ram so its higher. Maybe that will help. If not uninstall and reinstall?
Posted by Beast459 3 years ago
I have corrupted my player data and was wondering if someone could reset it. Thank you
Wolfboom 3 years ago
AT thranduils halls, levikenyon claimed outside of all my claims so i cant expand. This is unfair bull****. I know it was slated because before i left he was being an absolute bish. Please help me.
DBtheGreatest 3 years ago
i good modpack has been made into crap why do you have 3 minimaps in one mod pack? for those who are new and use windows to play mine craft go you your computer and look for the folder named app data then .tecknik then modpacks and find this pack you will be able to fix this guys screw up your selfs i just deleted all the mini maps we dont need them
glaciereagle 3 years ago
it shuts mine down as well
EnderBro7543 3 years ago
10.010 is glitches and i can't get onto the mod pack. The mine craft randomly shuts down and doesn't work. This is starting to bug me. Please de-update it
DBtheGreatest 3 years ago
Hey Gandalf, like about a month ago( I may be exaggerating i forget the exact time) spell let me in creative to build, so for testing on what i could do to make a baller castle i spawned in a Gatling Gun (which is bugged) and i cant log into the server. If you could can u remove the item from my inventory. Thanks-Jacobm2002
Jacobm2002:P 3 years ago
ps it also might be the mech or the Armour upgrades, i was experimenting with statues
Posted by Jacobm2002:P 3 years ago
Hey, i enter the Dreamworld from Witchery and now... i cant enter the Server xD Everytime just the Dirty Dirt screen and thats it so it would be nice if anyone could help me BYE
Silverdealer 3 years ago
Gandalf can i please be unbanned?
Whuchurface 3 years ago
well um when i try to start the game it gives me the dirt backround texture and this "Forge mod loader has found a problem with your minecraft installation The mods and versions listed below could not be found Libsandstone : minimum version required is 1.0.0 The file 'logs/fml-client-latest.log' contains more information" pleas god help what do i do
happypie90 3 years ago
fixed it ;-;
Posted by happypie90 3 years ago
AND IT HAPPEND AGAIN
Posted by happypie90 3 years ago
but like i cant instal lthe modpack! i had to uninstall it and it just says something about it not being able to install something
Posted by happypie90 3 years ago
um i got into a corrupted chunk could someone try warping me out
Maxinferno 3 years ago
May I apply for staff?
agwilhelm048 3 years ago
Every time I try logging into the server my game crashes. This either happens before or right when chunks start to load. My in game name is Splunk Man (The dude in Lothlorien who isn't Casey or his fiance). Some assistance would be appreciated!
Sereph 3 years ago

Latest Update

Anduins Wrath was updated to version 2113