shoejr

sorry again, I think I've figured out the problem. The modpack is using an newer version of forge for 1.6.4 which for some reason does not get along with Java 1.8
Posted by shoejr on DarkAssassin299's profile 5 years ago

Comments

You must be logged in to comment. Click here to register a new account or log in.
no need to be sorry im glad to know any bugs in the modpack to see if i could try to fix it
Posted by DarkAssassin299 5 years ago