Install Yogbox 2.0

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (Yogbox 2.0) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select Yogbox 2.0 from the list on the left. The launcher will handle everything else!

Yogbox 2.0 Version 7.3.2

created by mcraftman00 on Minecraft Version 1.12.2 using Technic Solder
You must be logged in to comment. Click here to register a new account or log in.
Can you update millenaires?
FabulousPotatoes 3 months ago
Can you update mo creatures since the mod is kind of broken,i crash while picking up a bunny all the time, and there is a fix for it but need to update forge etc x.x
MysteryKit 4 months ago
I was just about to comment that. I tried to interact with a bunno and it crashed ;c
Posted by FabulousPotatoes 3 months ago
beyler selam ya ben mod pack kurmak istiyorum normal minecraft launcher indirdim preminyum yok mods diye bi klasör yok bende oyuna girincede sağ tarafta mods diye bi seçenek yok neden sizce ne yapabilirim
saykoman0753 4 months ago
Trying to run LAN with a couple of friends via Hamachi, neither of us can connect to each other despite being on the same network, using the correct IP addresses and ports, all that stuff. Would you be able to help me with working out how to play Yogbox online with my friends?
killzonic228 5 months ago
hey so it would be nice if can update the millanare mod or the pack in general
Twirlyworley 6 months ago
I tried manually adding build-craft, so I went to curseforge and downloaded it for 1.12.2. Once in my files I moved the folder into the mods folder for this modpack, like I did when I added pureBDcraft except that went into resources because its a resource pack. Long story short now every time I try to launch it fails and I could really use some help
iAmAShark 6 months ago
I tried playing this and it runs at 2FPS, but i can run FTB just find, any clue what might be causing such massive lag?
hogab96 6 months ago
Bring back Thaumcraft, I demand it! It is superior to these other magic mods you added. Do it or I'll have your head... please.
blockinglink777 7 months ago
Haha, well there's not much I can do in terms of getting Thaumcraft a 1.12.2 full release, but if I don't forget about updating this to v8.0.0, the beta should be included in there. Unfortunately due to my particularly busy life at the moment I probably won't be able to do it anytime soon. Sorry!
Posted by mcraftman00 7 months ago | Modpack Creator
I wait for Thaumcraft too ♥
Posted by Flutteragon 7 months ago
the farm in minecolony isint being seeded the NPC just walks around hoeing the ground thats it.
AdorableKitteh 7 months ago
I'm having an issue when teleporting using the map mod. Whenever I teleport my screen goes black and the only way to fix this is by killing myself or reloading my save and if I press E to access my inventory the game crashes. Am I the only one with this issue?
AMURICANGAMER 8 months ago
Hey guys sorry if this is a dumb question but will this work on the newest edition of mc?
Coolguy69420wastaken 8 months ago
This works on Minecraft 1.12.2 and that's it. Many of the mods are not updated to the newer 1.13 or 1.14, which makes it impossible to update to that. Sorry!
Posted by mcraftman00 7 months ago | Modpack Creator
how to get a town hall? it does not show me the recipe
pukas691 8 months ago
Note: The Town Hall block can not be crafted, this is intentional. It can however be obtained either by crafting and placing the supply ship OR the supply camp (only 1 of these two options can be placed in the World by each player). If needed it can also be obtained in Creative like any other block or by commands. (check our Commands page). Also, once you have already placed a Townhall and have a colony, if you break the townhall block and lose it, it can be crafted again. Source:
Posted by MajicReno 8 months ago
It's lagging high. I have pretty solid pc, and the framerate in theory is low but not bad. It's average 86 on default settings 1080p but it looks like (sh*t) 25. My pc: i7-4790 @4ghz rx 580 8gb OC 16 gb ram and 8 gb in launcher settings and it uses 2,5gb at max 10 gb ram used(reserved) sys+app+minecraft launcher&folders are installed on ssd it look stable only on 200fps+ 140 are like 50 fps. In normal minecraft 1.14.2 i play in 4k everything high,with intense shaders, rendering on 15, no problems and fps between 90-70, sometimes 120. it is ok for now because i found better settings, and got 300+ fps, but looking for them was pain in the... you know where. So the question is: ok but why tho? Why it becomes so laggy when hitting fps below 100? it's still not bad framerate. I would play with my shaders on, but I think i couldn't bear this laggs. Also the millenaire village spawned on me as i stopped, for crafting in inv. When i was looking for it, it says not even one is around. -.-
ARCAD3BLOOD 9 months ago
Add Thaumcraft pleaseeee, that's one of the best mods
korequs 9 months ago
coming eventually to a modpack near you
Posted by mcraftman00 9 months ago | Modpack Creator
So Thaumcraft creator Azanor has announced he has stopped development on Thaumcraft so what we have is what we get sadly. It might be stable enough to add might not be.
MajicReno 9 months ago
Where's YogBox 3.0, or whatever it's called?
Moon_Dew 10 months ago
Yogbox 3.0? I'm not sure what you're talking about... If you're talking about the temporary remake of Yogbox 2.0 by someone else, that is outdated after I fixed this modpack (it broke for a bit).
Posted by mcraftman00 10 months ago | Modpack Creator
when I try to use the staff to wyvern lair the save file "dies" every time I try to reopen that save the game just crashes
Majk328 10 months ago
had the same issue but fun fact not the save file that is busted i used NBTE to have a poke around in the files and found my character in dim -17 changed it to dim 0 and it was right as rain tried with several other saves wyvern lair is just bugged avoid at all costs
Posted by MajicReno 8 months ago
Hey guys, need help. When i install YogBox 2.0 i try to run it. But then it load, launcher close, and in second pop up again and game do not start :c Help please!
Flutteragon 1 year ago
Why yogbox doesn't work?
korequs 1 year ago
blockinglink777 1 year ago
Though I've probably been forgotten :/
Posted by blockinglink777 1 year ago
I haven't forgotten you! ^-^
Posted by mcraftman00 1 year ago | Modpack Creator

Latest Update

Due to overwhelming support from the community, I will continue updating and maintaining the modpack. However, please note that this will be strongly sparse. I will uphold my promise all those years ago.