Install Towns and Kingdoms [1.16.5]

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (Towns and Kingdoms [1.16.5]) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select Towns and Kingdoms [1.16.5] from the list on the left. The launcher will handle everything else!

Towns and Kingdoms [1.16.5] Version R1.0.1

created by Mikaaah on Minecraft 1.16.5
You must be logged in to comment. Click here to register a new account or log in.
Tinkers construct smelting is broken
OG_Daddy_Clean 6 days ago
When i tried to download its failed, whre is the problem?
Wolf7LP 1 month ago
same
Posted by ArtGrazer 4 weeks ago
Update java
Posted by Mikaaah 2 weeks ago | Modpack Creator
I have the lastest version. Nothing changed.
Posted by Wolf7LP 2 weeks ago
I haven't played a modpack in years, and most these mods are new to me. I can't figure out which minimap mod this is using and how to set waypoints. Can I get a hint?
ant42onia 1 month ago
Minimap mod is FTBChunks!
Posted by Mikaaah 1 month ago | Modpack Creator
is there anything like a quarry?
pbeDEVILEAD 1 month ago
Theres the Digiminer
Posted by Mikaaah 1 month ago | Modpack Creator
Apparently your dropbox link is not available
avengermkii 2 months ago
It should work, make sure your java is up 2 date!
Posted by Mikaaah 1 month ago | Modpack Creator
seems like when trees reach their full height when growing from sapling, they are missing their base block. not a big deal in general, but for minecolonies, i think it's confusing the lumberjack into not realizing they are trees.
grandloopy 2 months ago
also seems oaks seem to have problems growing because of this...
Posted by grandloopy 2 months ago
This is a known issue, its being patched by the mod thats causing this, currently I have no control over the issue.
Posted by Mikaaah 2 months ago | Modpack Creator
which mod is it?
Posted by grandloopy 2 months ago
Doesn't matter, as its a mod that can't be removed nor backported.
Posted by Mikaaah 2 months ago | Modpack Creator
i added some crafttweaker recipes to convert aspen logs to birch and maple to oak. those trees seem to grow fine, so i'm hoping this will work out. need to find a good spruce proxy...
Posted by grandloopy 2 months ago
When I go to start a world it crashes, I have 8GB RAM dedicated so I don't know why it happens. Any ideas of why this is?
MilkBukkit456 5 months ago
Please join the discord for support
Posted by Mikaaah 5 months ago | Modpack Creator
Awesome modpack especially with shaders
chrisssofficial 5 months ago
mutant mobs are pretty boring, i want to play with my girlfriend but the mutants mobs cant be disabled
nctisz 5 months ago
Go into %appdata% - .technic - modpacks - townsandkingdoms - mods, proceed to delete the Mutant Beasts mod, as long as you dont play on the official server you can play without it.
Posted by Mikaaah 5 months ago | Modpack Creator
Very good I recommend 10/10
GalaxyWars19 6 months ago

Latest Update

Towns and Kingdoms [1.16.5] was updated to version R1.0.1