Install MoonQuest (YOGSCAST Inspired)

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (MoonQuest (YOGSCAST Inspired)) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select MoonQuest (YOGSCAST Inspired) from the list on the left. The launcher will handle everything else!

MoonQuest (YOGSCAST Inspired) Version 2.0.2

created by TechnicPackMod on Minecraft Version 1.6.4 using Technic Solder
This modpack is hidden and will not show up in the modpack index.
You must be logged in to comment. Click here to register a new account or log in.
I can't download the pack!? If the modpack creator doesn't fix it I will be very angry!
Slahe1 4 years ago
Why is the modpack not able to be downloaded? Someone answer me please!! I need a modpack to record for my channel on YouTube!!
BrAnDoNiZaWzOm3 4 years ago
... the modcreaster is oviously not a good IT techy person... Note to mod creator... with the doenload file... in the dropbox link in the modpack editor... at the end of it it says dl=0 you need to make it dl=1 so it becomes a direct download link... Then we can play the modpack :D
TheMinecraftHippie 4 years ago
y is the zip not working
FFuunnyy11 4 years ago
i cant install it theres an error with the modpack
mike2012 5 years ago
how do i download this the server download dosent work
killlakill 5 years ago
the guys are probbley working on some think for it like a bug fix update so it works
acecraft012 5 years ago
I'm also getting the "Error unzipping a file for the following pack: MoonQuest (YOGSCAST Inspired) Attempting to extract file moonquest-yogscast-inspired-2.0.2.zip, but it did not exist. Please consult the modpack author." message, is there a way around this yet?
terobin 5 years ago
I am getting this as well, can anyone help? i can't get onto it at all, but i used to?
Posted by needsmrdrumsticks 5 years ago
im having the same trouble like everyone else it says that a file dose not exist
crazydayj 5 years ago
Annoying!!! My three boys and i have spent 2 weeks starting a moon quest only to find i cannot log on anymore after carrying out update.... GRRRRRR
Bulldoguk69 5 years ago
Can't get it to work, only says 'error unzipping, file does not exist :/ can anyone help?
DAM11MAD 5 years ago
getting the same message... error unzippig
shazzabella 5 years ago
"Error unzipping a file for the following pack: MoonQuest (YOGSCAST Inspired) Attempting to extract file moonquest-yogscast-inspired-2.0.2.zip, but it did not exist. Please consult the modpack author." Any ideas?
jasonoldy69 5 years ago
When I try updating the pack, it says it doesn't exist, but when I don't update it, I can't play it.
BatChicken1 5 years ago
I need help, I click play button it loads up and then when the load is finished it starts minecraft and closes and returns me to technic platform
Zeder 5 years ago
I Could use some help, As soon as the game opens, it closes, and since there is no log i cant find out whats wrong. Any help would be appreciated. Also i have windows 8.1 64 bit, and java 8
Teddyshapedsoap 5 years ago
why is my skin messed up
derpysquidz11 5 years ago
it does that on some modpacks
Posted by Dr_Vendetta 4 years ago
thank you so much ever since i watched moonquest ive wanted to play it so bad but i didnt know where to download all the mods
brodieman1213 5 years ago
thank you so much ever since i watched moonquest ive wanted to play it so bad but i didnt know where to download all the mod
brodieman1213 5 years ago
How do I Show the block tab thing that shows me the block I'm facing
charliewhile 5 years ago
That's the WAILA mod, i'm afraid the pack currently doesn't have this mod, but I just downloaded it for myself! :)
Posted by Owenpsteve2 5 years ago
You can make NEI do it in options
Posted by Zeder 5 years ago

Latest Update

MoonQuest is now back online both via play.moonquest.net our server and the pack, now with compatibility for the new launcher and Java 8!