Install Minecraft SKY (Official)

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (Minecraft SKY (Official)) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select Minecraft SKY (Official) from the list on the left. The launcher will handle everything else!

Minecraft SKY (Official) Version 1.3.1

created by skate702 on Minecraft Version 1.7.10

Minecraft SKY (Official) updated to version 1.3.1

Ghost Update, Technicpack ist scheiße, lol.
skate702 posted a changelog update for Minecraft SKY (Official) 2 years ago

Comments

You must be logged in to comment. Click here to register a new account or log in.
kann man das modpack denn irgendwie noch spielen weiß das wer?
Posted by ReaperLP665 1 month ago
Das Modpack stürtzt immer bei Schritt 2/7 und außerdem ist der Technic Launcher auf der 32 bit Version von Java und nicht auf der von dir empfohlenen 64 bit Version, da er dann immer meckert das die 8 Version im 231 Update benötigt wird und NICHT die 64 bit Version. Außerdem liegst du mit Ghost Update völlig richtig. Ein Update um das niemand gebeten hat und bei dem nicht gefragt wird ob geupdatet werden soll.
Posted by seltNik 1 month ago
ich kann das modpack irgendwie nicht starten weiß jemand was ich da machen kann?
Posted by ReaperLP665 1 month ago
Habe das gleiche Problem. Nach Schritt 2/7 stürzt es ab.
Posted by seltNik 1 month ago
an die meisten Fragen: 1. Nein man kann nicht Die Version wechseln 2. Alles wurde extra teurer gemacht das die yt Spannung hatten und ja man kann das zurück setzen aber weis net wie Hoffe euch helft das
Posted by somulordking 1 month ago
ich bräuchte hilfe ich kann mir nämlich das modpack nicht herunter laden
Posted by ToFu06 3 months ago
kan mir jm helfen ? ich kann das modpack nicht downloaden?
Posted by tomy_tom 11 months ago
Das Crafting-Rezept für Photovoltaic Cells wurde viel zu teuer gemacht. Viele Solar Panels sind nun viel zu schwer herzustellen und lohnen sich noch weniger. Könnte das alter Rezept wiederhergestellt werden?
Posted by LongChicken 1 year ago
alte*
Posted by LongChicken 1 year ago
kann ich minecraft Sky nur in der 1.7 spielen? oder kann ich die version irgendwo ändern? und hat mir jemand vlt einen guten server? der official sky server existiert wohl nicht mehr...
Posted by Lord_Anthony33 1 year ago
Hey leute ich habe ein kleines Problem und Zwar wenn ich versuche Minecraft Sky zu Starten Bleibt das laden bei Initializing mods Phase 1 PreInitialization - Decocraft Loading Resource - ClientProxy$1 Hängen uns stürzt darauf ab mit der Meldung [Java(TM) Platform SE binary funktioniert nicht mehr] Gibt es Jemanden der das Selbe Problem hat und es Behoben hat? PS: Ich habe Java noch mal Runter gemacht und ordnungsgemäß neu drauf gemacht und habe Sky noch mal Runter gemacht und neu Installiert es klappt aber immer noch nicht
Posted by Maikerusenpaii 2 years ago
Weiß dann einfach dem Technik launcher mehr RAM zu, das hat bei mir geholfen
Posted by etiiomc 2 years ago
ETIIOMC, es ist keine Buchstabiertechnik, sondern T-E-C-H-N-I-C
Posted by ReeeeGoesDaMoo 1 year ago
Darf ich das modpack etwas verändern und ein eigenes LP machen??
Posted by TheHunter12307 2 years ago
Skate interessiert das glaubich e net XD
Posted by somulordking 1 month ago
xD
Posted by jo dubiez 2 years ago

Latest Update

Minecraft SKY (Official) was updated to version 1.3.1