Install CustomModChallenge S8

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (CustomModChallenge S8) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select CustomModChallenge S8 from the list on the left. The launcher will handle everything else!

CustomModChallenge S8 Version 1.9.10

created by namdabest253 on Minecraft 1.6.4
You must be logged in to comment. Click here to register a new account or log in.
when i open minecraft, i get to load in the world for a couple minutes thenthe game crashes with and exit code of -1073741819 any help?
AbdelrahmanMohamed 1 year ago
Hey new here, i recently just downloaded this mod but its been very laggy my hotbar and map turns into these weird colors a lot and my map just becomes invisible and all of the textures just disappear. Not only that mobs are completely invisible or black. Help would be appreciated thanks
epiclover456 1 year ago
Anyone else having a biome issue? It only has twighlight forest, nether, swamp, and jungle biomes???
Lyra6789 1 year ago
Hey if you don't mind I'm going to copy this and slightly modify it for use between me and my friends on a server, but to make it easy to download I'm also uploading it to technic, I'll credit and link this in case anyone else downloads it.
meankid619 1 year ago
hey man do u know to make your own modpack and add it to vanilla if u can help me with this add me on discord please aziz-#4716
Posted by smarties_mcflurries 1 year ago
great modpack btw,just missing (treecopitater) can you please add that
smarties_mcflurries 1 year ago
Do you have the school mod jar? Can't find it anywhere.
meankid619 1 year ago
Hi! All the mods are working fine, but there are weird graphical glitches that make the game really hard to play. Since I didn't see anyone else with the issue, I'm assuming it's an issue with my game, but I was wondering if you happened to know what's up? I already tried rebooting the game and reinstalling the modpack. I also have a screenshot if that would be helpful at all. Thanks in advance!
Boko96 1 year ago
you forgot this mod: http://www.modsofminecraft.com/ninja-mod-minecraft-1-8/
BabauzLT 2 years ago
I know that I missed the ninja mod. However, that link is for 1.8 whereas the modpack is in 1.6.4. The thing is I haven't found an existing file for 1.6.4 that works and have the same content.
Posted by namdabest253 2 years ago | Modpack Creator
i have the website https://planetaminecraft.com/v/file/af747dfd
Posted by Pop_NotFound 2 years ago
O server ainda existe? manda ip
dracaus 2 years ago
O server ainda existe? manda ip
dracaus 2 years ago
hey when i leached the game I could not sprint i thought i just had to rebind the key but their was not even a sprint key in controls
ninjaAssault1234 2 years ago
There is not a sprint key for 1.6.4.
Posted by namdabest253 2 years ago | Modpack Creator
When I try to download it says theres been an error in downloading some file with the dropbox. Is this the bandwidth issue and if so when does the daily limit reset?
wehiya 3 years ago
This is because of dropbox's bandwidth limit which means there can only be around 30 downloads a day, in the overview section I have a Mediafire download link for the modpack that contains all the mods along with the configs. You can download that and put all the files in your .minecraft folder if you need any more help feel free to ask me.
Posted by namdabest253 2 years ago | Modpack Creator
hey um it wont let me set hotkeys for hotbar slots for whatever reason, also i cant exit full screen, (im on mac btw if that matters).
ttiop 3 years ago
You can't change hotkeys on 1.6.4 but there might be a mod for it.
Posted by namdabest253 3 years ago | Modpack Creator
Game crashs as soon as i boot up worlds
TheInfiniteLogg 3 years ago
Can you give me the crash report?
Posted by namdabest253 3 years ago | Modpack Creator
Hey your ultimate advenutre mod pack is broken
cursed_destroyer 3 years ago
help download it won,t appear for me
Vklng 3 years ago
Nvm
Posted by Vklng 3 years ago
why does my skin only have its head???? is that a mod or something, also my animated player mod is not working, what is up w that?
zoglu 3 years ago
hey guys i may have found a temporary solution for the crashing upon load (not sure if it works for eevryone but it worked for me) you just need to open the technic folder, the modpack folder then the mod folder and just delete the tree capitator mod and bskcore mod
ARC_Trooper999 3 years ago
OMG TYSM
Posted by provoke 3 years ago
i've managed to download it but it just crashed after a few seconds of being booted up also, what version of mc is it?
provoke 3 years ago
Im pretty sure its 1.6.4
Posted by carterman004 3 years ago
There is the same error with the dropbox for me. It says "Error downloading a file for the following pack: CustomModChallenge S8 Failed to download https://dropbox.com/s/hpysychl2tspwby/season8.zip?dl=1 Please consult the modpack author." Please help.
provoke 3 years ago

Latest Update

CustomModChallenge S8 was updated to version 1.9.10