Slayer5934

Is there any possibility of updating the Oceanic Expanse mod in the pack to version 1.0.4? In a server it keeps crashing referencing error EntityAIMoveThroughVillage with version 1.0.3 which is supposedly fixed in version 1.0.4
Posted by mayadog03 on Slayer5934's profile 11 months ago

Comments

You must be logged in to comment. Click here to register a new account or log in.