Scrabbies

I cant play this awesome pack and I cant ge java 1.8 soo can u get it to work for me don't use 1.8 or something
Posted by thegrnade01 on Scrabbies's profile 6 years ago

Comments

You must be logged in to comment. Click here to register a new account or log in.
Use Java 8, i don't know about Java 1.8 and make sure it is 64 bit
Posted by Scrabbies 6 years ago