CanVox

Hi, can you update Enchanted Oasis to 1.7.10 or include LexManos's LegacyJavaFixer mod? Either of these will allow users with Java 8 to play the pack.
Posted by CanVox on mjra007's profile 5 years ago

Comments

You must be logged in to comment. Click here to register a new account or log in.
I added the LexMano´s LegacyJavaFixer for now but i intend to update the modpack
Posted by mjra007 5 years ago