kingoftdragons

hi whenever i try to install 1.7.10 pack is shows me http://resources.download.minecdraft.net/fc/fcf4f90c452b7b511d50e3959ae05036d13a7cf8 error and i tried reinstalling it and the launcher and it still isent fixed so i dont know what to do
Posted by kingoftdragons on Hi it's me's profile 1 year ago

Comments

You must be logged in to comment. Click here to register a new account or log in.