Install The 1.7.10 Pack

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (The 1.7.10 Pack) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select The 1.7.10 Pack from the list on the left. The launcher will handle everything else!

The 1.7.10 Pack Version 0.9.8d

created by Hi it's me on Minecraft Version 1.7.10 using Technic Solder
Support moves to GitHub! For any question, suggestion or bug reporting, please open a new issue on the official GitHub page of the modpack. Link: http://bit.ly/The-1-7-10-Pack-Issues
Hi it's me posted a status update for The 1.7.10 Pack 5 years ago

Comments

You must be logged in to comment. Click here to register a new account or log in.
hi there, i was wondering if you could help me, when i try to open the pack, it says it can't because ONE of the mods only uses java 1.7, but i can't find that 'update' or anything, so i was wondering if you by any chance knew what mod it is?
Posted by jumperstick 5 years ago
Please do *not* comment here about problems. Open a new issue in the issue center of the modpack (link in the status!) and I will help you.
Posted by Hi it's me 5 years ago
I was wondering if you could add orespawn or ars magica 2 to this modpack. This pack is extremely well taken after, and i figured it would attract even more downloads with the addition of these great mods. if there is any thing preventing you from adding these mods, please let me know so I may finally understand the absence of these mods.
Posted by teamgamersquad 5 years ago
Im having issues loading the mudpack, and I don't know where to go to to find the link to the complaint page,
Posted by sylveonbae 5 years ago
For any question, or support open a new issue here: http://bit.ly/The-1-7-10-Pack-Issues Also for mod request. post there.
Posted by Hi it's me 5 years ago
How do I make the launcher back to 0.6.0!! I can't go on my servers! D:
Posted by SMY12 5 years ago
and.. I am not creating an account for "github" just to post that exact same comment...
Posted by SMY12 5 years ago
You can't and there's no reason for you to. Updated the server too, server files to v0.6.1 are out for download.
Posted by Hi it's me 5 years ago
does it ruin the server or does the server keep it's buildings and such??
Posted by SMY12 5 years ago
It just sucks because everyone is on the server, but me, and I want to go back to the other version.. that is my reason.
Posted by SMY12 5 years ago
NO, it won't destroy any save. updates are good. fixing bugs and adding new features. You just need to keep the "world" folder. switch all the other folders with the new ones.
Posted by Hi it's me 5 years ago
Also make a backup to the server folder, so if you'll do any mistake you can try again.
Posted by Hi it's me 5 years ago
Apparently the player data folder will be deleted ... meaning all out inventories will be lost, because the server owner can't transfer 'em
Posted by SMY12 5 years ago
It's in the "world" folder, that you don't need to delete. Everyone transder their world into the new version, it's not just you, believe me. It may be a bit tricky but you shouldn't lose anything.
Posted by Hi it's me 5 years ago
The server keeps crashing
Posted by Liverkiller14 5 years ago
LIVERKILLER14, please post your issue here: http://bit.ly/The-1-7-10-Pack-Issues
Posted by Hi it's me 5 years ago

Latest Update

The 1.12.2 Pack is officially released! After several months of research, development and testing, we're exited to say the sequel is now available through http://bit.ly/The-1-12-2-Pack-Technic-Download. Players of The 1.7.10 Pack, welcome to the new home!