thegrnade01

I cant play ur pack without java 1.8 and I cant verify it for some reason HEEEEELLLLPPP
Posted by thegrnade01 on Amaxter's profile 5 years ago

Comments

You must be logged in to comment. Click here to register a new account or log in.
try going into your launcher settings and making sure you have the right version selected
Posted by Jackster99 5 years ago