Install The 1.7.10 Pack

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (The 1.7.10 Pack) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select The 1.7.10 Pack from the list on the left. The launcher will handle everything else!

The 1.7.10 Pack Version 0.9.8b

created by Hi it's me on Minecraft Version 1.7.10 using Technic Solder
Over half a million launches and almost 100 thousand downloads, thanks guys for being awesome!
Hi it's me posted a status update for The 1.7.10 Pack 4 years ago

Comments

You must be logged in to comment. Click here to register a new account or log in.
Can you please help us figure out how to update our server on minespan we are new at this. We see how to update our client side but are not sure where to find the package that updates the server side?? I'm hoping the update will fix the Thaumcraft foci changing issue I posted about yesterday as I tried everything you said to do and so far that did not fix it. Any help you can offer would be greatly appreciated! So far we have thoroughly enjoyed this mod.
Posted by MrBeepa 4 years ago
I run servers. take a backup of the world file ( WHOLE THING ) then just overwrite the old mods folder with thenew one from the download, do the same with the config and any other mod specific folders (flan, etc) then start the server, update your client and login. If the world is compatible it will show up just fine, if not youll have a hilarious looking server with blocks in the wrong place etc. If that happens just restore the old mods and config folders. The use the world backup to get the world back :)
Posted by losetheplot 4 years ago
I should have added we see the server download but we don't want to accidently install a fresh copy that overwrites all our data that people have progressed so far. So we are somewhat hesitant on just downloading the server files and plying them to the server? We were thinking there would be a file that updates the files instead of just replacing files and we don't see that distinction with the server download? But being as we are real new to this it we don't know if our worries are stupid or not?
Posted by MrBeepa 4 years ago
Will there be a updated Sphax patch to sphaxify the new textures from the past few updates of the modpack?
Posted by GhostPlayHQ 4 years ago
Yes, *very* soon.
Posted by Hi it's me 4 years ago
why doesnt it work?
Posted by Kuxizz 4 years ago
What doesn't work? You should go to the "HELP" section to get help.
Posted by Hi it's me 4 years ago
a cool modpack :D
Posted by Nudls 4 years ago
How do u get this vorbis java core file thing? The mod pack tells me it can't download it for some reason and I cant get from the internet either. Is it because I use A MAC OSX 64 Bit?
Posted by QuartzWizard 4 years ago
How do u get this vorbis java core file thing? The mod pack tells me it can't download it for some reason and I cant get from the internet either. Is it because I use A MAC OSX 64 Bit?
Posted by QuartzWizard 4 years ago
Just wait, the host problem should get fixed automatically. Nothing wrong with your system.
Posted by Hi it's me 4 years ago
The mod pack still dosnt work and the same problem. It says :"CB's DepLoader was unable to download required library vorbis-java-core-0.8-20150201.161816-1.jar Check your internet connection and try restarting or download it manually from http://files.qmxtech.com/libs/vorbis-java-core-0.8-20150201.161816-1.jar and put it in your mods folder. " Can u tell me a solution plz. I really wanna try this Modpack because it looks like the perfect one
Posted by QuartzWizard 4 years ago

Latest Update

Thank you to all who have donated and supported the modpack's development. Recently we found that there is an issue with the donor capes on our end. It should be fixed within a couple of days so you could all show them off again!