CanVox

Post a Status Update

You must enter a status message...
تنمكح
SULTAN 989 on CanVox's profile 6 years ago
Please help I have a problem with my yog box. I found it and I downloaded It, but It said to consult you, So please Help!
Enderslayer958 on CanVox's profile 6 years ago
i'm not over my limit. here's the old link that is working fine https://copy.com/2VJK12ZShsjLWywN/modpack3.zip?download=1 and tis is the new link that is broken for some reason? but it is not https://copy.com/AfKYSAH3nxyakwOI/modpack4.zip?download=1
startjim on CanVox's profile 6 years ago
How too play tekkit? There is no: PLAY NOW! button? I hope you can help me!
Herobrain_2005 on CanVox's profile 6 years ago
Hello i can not play "attack of the b-team" the error message says i have to speak with you. Pls help me!!!! sry for my bad english ... im german ;)
ZuckerwattenMaker on CanVox's profile 6 years ago
I cant install it?! It always comes up with check with your mod thingo??
FearRio on CanVox's profile 6 years ago
can´t play minerule
sixten on CanVox's profile 6 years ago
It won't work!!!!!!
LexiPigs on CanVox's profile 6 years ago
Why does it not work!?!?!?!??!?!??!?!?!??!??!?!??!
Dr.Swag Or Mr.Boss on CanVox's profile 6 years ago
every time I try to get on to my world in attack of the b-team it either crashes before the title screen even shows up or when I click on the world to load, guess what? it crashes!!!
Ronnix on CanVox's profile 6 years ago
make a modpack with too much tnt and attalk of the b-team and every color of lucky blocks cause i cant
paulells on CanVox's profile 6 years ago
I can´t instal all modpacks can you help me?
SzockerboyS on CanVox's profile 6 years ago
When will this mod pack be updated?
Kueeny on CanVox's profile 6 years ago
Please update AoTBT because of how outdated it is, it causes many issues to even run on the server I'm staffed on, and not to mention one of the very few servers still alive. Update or add more mods!
!egg on CanVox's profile 6 years ago
You shall add Mekanism mod for to TekkitMain
Zeder on CanVox's profile 6 years ago
Hey i have heard that attack of the b team is not supported anymore but it would really improve the users experience if you updated the witchery mod to the latest version. Thank you for your time.
Tobala on CanVox's profile 6 years ago
technic is messed up and gitched outit only has 3 mod packs that will not install
Leg0Jake on CanVox's profile 6 years ago
Hi Canvox, I am a user of the modpack "attack of the b-team" (and so are many others that go on the community that I work for as a Mod) And To me, I think EVERYTHING in the modpack has been updated clearly to 1.7.10
bob12345smile_XD on CanVox's profile 6 years ago
sadler
sadler on CanVox's profile 6 years ago
Suggesting for the launcher i was thinking maybe you can add in the search bar username what i mean by this like people can search your username and it bring up the modpacks that user has made
runescapejon on CanVox's profile 6 years ago