Install X-PonyCraft

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (X-PonyCraft) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select X-PonyCraft from the list on the left. The launcher will handle everything else!

X-PonyCraft Version 5.0.0

created by Xarrax on Minecraft Version 1.10.2 using Technic Solder
You must be logged in to comment. Click here to register a new account or log in.
When ever I create a world, it goes back to the title screen for a brief second before saying shutting down internal server, after that it closes. I have Java 1.7 installed so what do I need to do?
JABHECS Camlac 4 years ago
When ever I create a world, it goes back to the title screen for a brief second before saying shutting down internal server, after that it closes. I have Java 1.7 installed so what do I need to do?
JABHECS Camlac 4 years ago
When ever I create a world, it goes back to the title screen for a brief second before saying shutting down internal server, after that it closes. I have Java 1.7 installed so what do I need to do?
JABHECS Camlac 4 years ago
Looking for a mod like this to run on my own server for my 4 year old. She can make a mess of things so I don't want to put her on a public server. Would it be possible to get the server setup for this so I can host it for just she and I? Or could I talk to the hosts about being a mod for the server this is on? Basically all she wants to do is be a pony and build. I follow her around and kill things that bother her and force changes on her inventory (like giving her blocks when she can't find them). Which is why a public server will not normally work. But I can't find a server pack with any of the pony stuff.
SpectralEdge 4 years ago
Hello, we are still working on a server package an release it soon as possible.
Posted by Xarrax 4 years ago | Modpack Creator
ponypower mod?
thompsonwn 4 years ago
I'm sorry but the ponypower mod is currently not compatiple with MC 1.7.10 the creator need to update the ponypower mod to make it run with our modpack. :/
Posted by Xarrax 4 years ago | Modpack Creator
Question: Is there a problem with the server? I was on it 5'ish days ago, now I can't connect. ((I have tried un-installing and re-installing the pack))
MadEyeJackel64 4 years ago
Don't forget the server is currently only a test server. It is possible that the server got crashed or something. We will check it out.
Posted by Xarrax 4 years ago | Modpack Creator
Don't forget the server is currently only a test server. It is possible that the server got crashed or something. We will check it out.
Posted by Xarrax 4 years ago | Modpack Creator
Oh, and please tell me I've not been banned.
Posted by MadEyeJackel64 4 years ago
No you are not banned! the server is currently down we have to check something before we restart the server.
Posted by Xarrax 4 years ago | Modpack Creator
is the server up yet? i cant seem to connect.
Posted by cat.go.meow 4 years ago
great mudpack. It's beautiful and very clean.
DazeMagis 4 years ago
Modpack*
Posted by DazeMagis 4 years ago
It wont let me choose a skin.. Why is that? Heres what happened, I pressed f1, as it said. it said "choose a file," I literally clicked everywhere e to see what it was talking about, can you tell me what happened/.
TechnoKitten 4 years ago
You can try to upload the skin with the website of minecraft.net, ignore the error and then start the launcher.
Posted by Xarrax 4 years ago | Modpack Creator
your file window was most likely hidden behind the Minecraft window.
Posted by MaximumBart 4 years ago
Also, it may need to be about 20% cooler. JK! XD
Inazuma261 4 years ago
Well, if you have ideas for new mods to add into the pack and for the server you are welcome to send a mail to [email protected] and we can make it cooler ^^
Posted by Xarrax 4 years ago | Modpack Creator
Is there a server?
Inazuma261 4 years ago
keeps shutting down when i try to play
zairs 4 years ago
What exactly happend ?, try to delete the pack and reinstall it. Also did you use Java 1.7 or 1.8 ?!
Posted by Xarrax 4 years ago | Modpack Creator

Latest Update

Update: - Minecraft 1.8 to 1.10.2 - removed Thaumcraft due compatibility to 1.10.2 ( a Alpha version is in testing and the final release will be added in update 5.0.1 in 2017) - added over 30~ 40~ new mods check it out