Install Voltz

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (Voltz) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select Voltz from the list on the left. The launcher will handle everything else!

Voltz Version 2.0.5

created by sct on Minecraft Version 1.5.2 using Technic Solder
You must be logged in to comment. Click here to register a new account or log in.
this pack is broken :/ please don't abandon this.
UnimeiyOusuih 2 years ago
Pack seems to work just fine for me. PM me and I can help you out with setting it up.
Posted by Rabid_Potato 2 years ago
Can't open voltz, I press launch , the launcher disappears then reappears. I've tried putting the jar into the mods folder and it still doesn't work.
awsomebrett 2 years ago
где скачать ?скажите пожалста!
MPOSA229 3 years ago
is there a running server?
Kyttin 3 years ago
Can we get an official update please? A lot of people love this pack and would love to see it grow...
Nosam 3 years ago
If when you run voltz it loads for a few seconds then returns to the launcher the fix is to put the following jar in the mods folder: http://ftb.cursecdn.com/FTB2/maven/net/minecraftforge/lex/legacyjavafixer/1.0/legacyjavafixer-1.0.jar
rol4400 3 years ago
The link does not work
Posted by SKGAMES 3 years ago
quite lacking for a voltz modpack. Voltz is centered on complete annihilation. Archimedes Ships, BuildCraft and Thermal expansion would Help with getting to the nuclear stage of ICBM Unless Nuclear missiles are banned :C (Archimedes is for early transportation)
721721 3 years ago
guys voltz 3.1.2 is not opening in my pc it is installed successfully but its not being launched but voltz 2.0.4 working properly i need some help plz
dareynot 3 years ago
is anyone able to download this pack after the update i cant download packs now???
ERROR__SANS__ 3 years ago
I think this is my crash log 2016-05-28 17:27:14 [INFO] [ForgeModLoader] Forge Mod Loader version 6.4.49.965 for Minecraft 1.6.4 loading 2016-05-28 17:27:14 [INFO] [ForgeModLoader] Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_60, running on Windows 7:amd64:6.1, installed at C:\Program Files\Java\jre1.8.0_60 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Java classpath at launch is E:\Technic\modpacks\voltz\bin\modpack.jar;E:\Technic\cache\net\minecraft\launchwrapper\1.8\launchwrapper-1.8.jar;E:\Technic\cache\org\ow2\asm\asm-all\4.1\asm-all-4.1.jar;E:\Technic\cache\org\scala-lang\scala-library\2.10.2\scala-library-2.10.2.jar;E:\Technic\cache\org\scala-lang\scala-compiler\2.10.2\scala-compiler-2.10.2.jar;E:\Technic\cache\lzma\lzma\0.0.1\lzma-0.0.1.jar;E:\Technic\cache\net\sf\jopt-simple\jopt-simple\4.5\jopt-simple-4.5.jar;E:\Technic\cache\com\paulscode\codecjorbis\20101023\codecjorbis-20101023.jar;E:\Technic\cache\com\paulscode\codecwav\20101023\codecwav-20101023.jar;E:\Technic\cache\com\paulscode\libraryjavasound\20101123\libraryjavasound-20101123.jar;E:\Technic\cache\com\paulscode\librarylwjglopenal\20100824\librarylwjglopenal-20100824.jar;E:\Technic\cache\com\paulscode\soundsystem\20120107\soundsystem-20120107.jar;E:\Technic\cache\argo\argo\2.25_fixed\argo-2.25_fixed.jar;E:\Technic\cache\org\bouncycastle\bcprov-jdk15on\1.47\bcprov-jdk15on-1.47.jar;E:\Technic\cache\com\google\guava\guava\14.0\guava-14.0.jar;E:\Technic\cache\org\apache\commons\commons-lang3\3.1\commons-lang3-3.1.jar;E:\Technic\cache\commons-io\commons-io\2.4\commons-io-2.4.jar;E:\Technic\cache\net\java\jinput\jinput\2.0.5\jinput-2.0.5.jar;E:\Technic\cache\net\java\jutils\jutils\1.0.0\jutils-1.0.0.jar;E:\Technic\cache\com\google\code\gson\gson\2.2.2\gson-2.2.2.jar;E:\Technic\cache\org\lwjgl\lwjgl\lwjgl\2.9.0\lwjgl-2.9.0.jar;E:\Technic\cache\org\lwjgl\lwjgl\lwjgl_util\2.9.0\lwjgl_util-2.9.0.jar;E:\Technic\modpacks\voltz\bin\minecraft.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Java library path at launch is E:\Technic\modpacks\voltz\bin\natives 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Enabling runtime deobfuscation 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Instantiating coremod class FMLCorePlugin 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Enqueued coremod FMLCorePlugin 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Instantiating coremod class FMLForgePlugin 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Enqueued coremod FMLForgePlugin 2016-05-28 17:27:14 [FINE] [ForgeModLoader] All fundamental core mods are successfully located 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Discovering coremods 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Examining for coremod candidacy CodeChickenLib-universal-1.6.4-1.0.0.43.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Examining for coremod candidacy ForgeMultipart-universal-1.6.4-1.0.0.244.jar 2016-05-28 17:27:14 [FINEST] [ForgeModLoader] Found FMLCorePluginContainsFMLMod marker in ForgeMultipart-universal-1.6.4-1.0.0.244.jar, it will be examined later for regular @Mod instances 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Instantiating coremod class DepLoader 2016-05-28 17:27:14 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Enqueued coremod DepLoader 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Examining for coremod candidacy appeng-rv14-finale3-mc16x.jar 2016-05-28 17:27:14 [FINEST] [ForgeModLoader] Found FMLCorePluginContainsFMLMod marker in appeng-rv14-finale3-mc16x.jar, it will be examined later for regular @Mod instances 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Instantiating coremod class AppEngCore 2016-05-28 17:27:14 [WARNING] [ForgeModLoader] The coremod appeng.transformer.AppEngCore does not have a MCVersion annotation, it may cause issues with this version of Minecraft 2016-05-28 17:27:14 [INFO] [ForgeModLoader] [AppEng] Core Init 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Enqueued coremod AppEngCore 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Examining for coremod candidacy atomic-science-1.1.0.52-core.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Not found coremod data in atomic-science-1.1.0.52-core.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Examining for coremod candidacy calclavia core-1.1.1.197-main.jar 2016-05-28 17:27:14 [FINEST] [ForgeModLoader] Found FMLCorePluginContainsFMLMod marker in calclavia core-1.1.1.197-main.jar, it will be examined later for regular @Mod instances 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Instantiating coremod class CalclaviaPluginLoader 2016-05-28 17:27:14 [WARNING] [ForgeModLoader] The coremod calclavia.lib.CalclaviaPluginLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Enqueued coremod CalclaviaPluginLoader 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Examining for coremod candidacy codechickencore 0.9.0.7.jar 2016-05-28 17:27:14 [FINEST] [ForgeModLoader] Adding codechickencore 0.9.0.7.jar to the list of known coremods, it will not be examined again 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Instantiating coremod class CodeChickenCorePlugin 2016-05-28 17:27:14 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft 2016-05-28 17:27:14 [INFO] [STDERR] Warning: version of ForgeMultipart-universal-1.6.4-, 1.0.0.244 is newer than request 1.0.0.227 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Enqueued coremod CodeChickenCorePlugin 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Examining for coremod candidacy extrabiomesxl-universal-1.6.4-3.15.1.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Not found coremod data in extrabiomesxl-universal-1.6.4-3.15.1.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Examining for coremod candidacy galacticraft-1.6.4-2.0.10.972.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Examining for coremod candidacy icbm-1.4.1.265.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Not found coremod data in icbm-1.4.1.265.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Examining for coremod candidacy InventoryTweaks-MC1.6.2-1.56-b77.jar 2016-05-28 17:27:14 [FINEST] [ForgeModLoader] Found FMLCorePluginContainsFMLMod marker in InventoryTweaks-MC1.6.2-1.56-b77.jar, it will be examined later for regular @Mod instances 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Instantiating coremod class FMLPlugin 2016-05-28 17:27:14 [WARNING] [ForgeModLoader] The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Enqueued coremod FMLPlugin 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Examining for coremod candidacy madscience-mc1.6.4-F9.11.1.964_v1.00.98-universal.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Not found coremod data in madscience-mc1.6.4-F9.11.1.964_v1.00.98-universal.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Examining for coremod candidacy micdoodlecore-1.6.4-2.0.10.972.jar 2016-05-28 17:27:14 [FINEST] [ForgeModLoader] Adding micdoodlecore-1.6.4-2.0.10.972.jar to the list of known coremods, it will not be examined again 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Instantiating coremod class MicdoodlePlugin 2016-05-28 17:27:14 [WARNING] [ForgeModLoader] The coremod micdoodle8.mods.miccore.MicdoodlePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Enqueued coremod MicdoodlePlugin 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Examining for coremod candidacy minefactoryreloaded-2.7.5-352.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Not found coremod data in minefactoryreloaded-2.7.5-352.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Examining for coremod candidacy modular-force-field-system-3.6.2.42-core.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Not found coremod data in modular-force-field-system-3.6.2.42-core.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Examining for coremod candidacy modularpowersuits-1.6.4-0.10.0-91.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Not found coremod data in modularpowersuits-1.6.4-0.10.0-91.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Examining for coremod candidacy neiplugins-1.1.0.6.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Not found coremod data in neiplugins-1.1.0.6.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Examining for coremod candidacy notenoughitems 1.6.1.8.jar 2016-05-28 17:27:14 [FINEST] [ForgeModLoader] Adding notenoughitems 1.6.1.8.jar to the list of known coremods, it will not be examined again 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Instantiating coremod class NEICorePlugin 2016-05-28 17:27:14 [WARNING] [ForgeModLoader] The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Enqueued coremod NEICorePlugin 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Examining for coremod candidacy numina-1.6.2-0.1.2-55.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Not found coremod data in numina-1.6.2-0.1.2-55.jar 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Examining for coremod candidacy opencomputers-mc1.6.4-1.2.1.jar 2016-05-28 17:27:14 [FINEST] [ForgeModLoader] Found FMLCorePluginContainsFMLMod marker in opencomputers-mc1.6.4-1.2.1.jar, it will be examined later for regular @Mod instances 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Instantiating coremod class TransformerLoader 2016-05-28 17:27:14 [WARNING] [ForgeModLoader] The coremod li.cil.oc.common.launch.TransformerLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Enqueued coremod TransformerLoader 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Examining for coremod candidacy powercrystalscore-1.1.8-9.jar 2016-05-28 17:27:14 [FINEST] [ForgeModLoader] Adding powercrystalscore-1.1.8-9.jar to the list of known coremods, it will not be examined again 2016-05-28 17:27:14 [FINE] [ForgeModLoader] Instantiating coremod class CoreLoader 2016-05-28 17:27:14 [FINE] [ForgeModLoader] The coremod powercrystals.core.CoreLoader requested minecraft version 1.6.4 and minecraft is 1.6.4. It will be loaded. 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Enqueued coremod CoreLoader 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Examining for coremod candidacy powersuitaddons-1.6.4-884.jar 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Not found coremod data in powersuitaddons-1.6.4-884.jar 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Examining for coremod candidacy projectredbase-1.6.4-4.2.2.19.jar 2016-05-28 17:27:15 [FINEST] [ForgeModLoader] Found FMLCorePluginContainsFMLMod marker in projectredbase-1.6.4-4.2.2.19.jar, it will be examined later for regular @Mod instances 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Instantiating coremod class DepLoader 2016-05-28 17:27:15 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Enqueued coremod DepLoader 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Examining for coremod candidacy projectredcompat-1.6.4-4.2.2.19.jar 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Not found coremod data in projectredcompat-1.6.4-4.2.2.19.jar 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Examining for coremod candidacy projectredintegration-1.6.4-4.2.2.19.jar 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Not found coremod data in projectredintegration-1.6.4-4.2.2.19.jar 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Examining for coremod candidacy projectredlighting-1.6.4-4.2.2.19.jar 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Not found coremod data in projectredlighting-1.6.4-4.2.2.19.jar 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Examining for coremod candidacy projectredmechanical-1.6.4-4.2.2.19.jar 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Not found coremod data in projectredmechanical-1.6.4-4.2.2.19.jar 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Examining for coremod candidacy projectredworld-1.6.4-4.2.2.19.jar 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Not found coremod data in projectredworld-1.6.4-4.2.2.19.jar 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Examining for coremod candidacy resonant-induction-0.3.1.279.jar 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Not found coremod data in resonant-induction-0.3.1.279.jar 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Examining for coremod candidacy slick-util.jar 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Not found coremod data in slick-util.jar 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Examining for coremod candidacy universal-electricity-3.1.0.66-core.jar 2016-05-28 17:27:15 [FINEST] [ForgeModLoader] Found FMLCorePluginContainsFMLMod marker in universal-electricity-3.1.0.66-core.jar, it will be examined later for regular @Mod instances 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Instantiating coremod class UELoader 2016-05-28 17:27:15 [WARNING] [ForgeModLoader] The coremod universalelectricity.core.UELoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft 2016-05-28 17:27:15 [FINE] [ForgeModLoader] Enqueued coremod UELoader 2016-05-28 17:27:15 [INFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker 2016-05-28 17:27:15 [INFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker 2016-05-28 17:27:15 [INFO] [ForgeModLoader] Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker 2016-05-28 17:27:15 [SEVERE] [ForgeModLoader] Unable to launch java.util.ConcurrentModificationException at java.util.ArrayList$Itr.checkForComodification(Unknown Source) at java.util.ArrayList$Itr.remove(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:114) at net.minecraft.launchwrapper.Launch.main(Launch.java:27)
zwarren03 3 years ago
Oh, God. The comment deleted the formatting. Sorry
Posted by zwarren03 3 years ago
http://ftb.cursecdn.com/FTB2/maven/net/minecraftforge/lex/legacyjavafixer/1.0/legacyjavafixer-1.0.jar Chuck that in the mods folder and it should work
Posted by rol4400 3 years ago
Somebody make a ripoff of this! PLEASE!
zwarren03 3 years ago
cant place blocks Version 2.0.4 in a server PLEASE HELP
creeperface235 3 years ago
op yourself
Posted by Cobra298 3 years ago
Can anyone help me? I went to space on a server, set up a space station, and when i got to the station, there was nothing, I started falling and then i crashed. Here is the crash report http://www.mediafire.com/download/itbpnauc1jiz4is/crash-2015-12-18_15.41.02-server.txt
Kooper_Boy 3 years ago
i have the problem that the mod pack dont start from tekkit launcher on version 3.1.2 i click on play. the launcher load and then i am back at the launcher. what is wrong? whats the problem?
Lurihan 3 years ago
That means your game crashed, if you go to the modpack's folder then to crash logs you should see a log.
Posted by 23Link89 3 years ago
Please update the pack to a new reccommended version! This modpack is fun and my favourite! Listen to us! The people playing it!
MarcoModdedMC 3 years ago
Get your free Steam Gift Card at http://getsteamgifts.com/ You can choose any game you want!
TheToptic 3 years ago
How can I check what version i'm on?
[email protected] 3 years ago
How can I check what version i'm on?
[email protected] 3 years ago
How can I check what version i'm on?
[email protected] 3 years ago
How can I check what version i'm on?
[email protected] 3 years ago

Latest Update

A mod was added (Lumy Skin Patch), which brings back your super nice Minecraft skins (and if you play with other people, theirs as well!).