Install VoidPack 2 Skyblock

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (VoidPack 2 Skyblock) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select VoidPack 2 Skyblock from the list on the left. The launcher will handle everything else!

VoidPack 2 Skyblock Version 4.0.0

created by FrankCG on Minecraft Version 1.7.10
You must be logged in to comment. Click here to register a new account or log in.
so i cant run optifine what makes this able to run better XDDD (but seriously when someone cant run orespawn its kinda sad)
Tyronez 6 months ago
can we try adding veinminer and quests?
spyman25 7 months ago
Server Pack?
Zipper213 7 months ago
yo
Posted by hoppelhobbit234 7 months ago
Hi I recently downloaded the game and I would need some help, the achivement book doesn't spawn at the begining for some reason and I can't add it with cheat mode, how can I get a hold of one? or can someome list me all the achivements?
xXxAchilleus095xXx 7 months ago
pls add something for Auto crafting like the crafters. But they are banned :( .
TheDarkArrow_YT 7 months ago
cyclic assemblers work well
Posted by DoorFail 7 months ago
#### Crash Possible Resolution #### For those who's the modpack keep crashing when launching the game, check if you have the x64 java version installed and more than 2GB of mem allocated to him. Worked for me (:
SirThePixel 7 months ago
The quest book doesn't show any quests
Samir_Duran 7 months ago
We don't have any quests atm
Posted by DoorFail 7 months ago
it all was keeps crashing
Kidvideo333 7 months ago
Can you try adding vein mine so that mining blocks with a hammer isn't so long of a process?
fisherman12323 8 months ago
How does the Multiplayer work on this Server
Amsanan 8 months ago
Please add the server pack
francydig04 9 months ago
I cant install. It goes to 37% and it errors. I have tried changing my dedicated ram but it didn't work .
Loaan 9 months ago
I can't go onto the server. It says I have an invalid session.
ib8000 10 months ago
AJGaming, why you removed optfine from this pack?
zeus_YT 10 months ago
Who can help me I can not download the modpack whenever I want to download it then this is download line but it does not load down
Bysayax 10 months ago
Everytime I start the Modpack, minecraft just loads and as soon as it is done it crashes and sends me back to the technic launcher, does anyone know how to fix that?
Alineast 10 months ago
The modpack won't let me install it. It goes all the way up to 37% and resets and goes back to 3&% around 3 more times and then it just fails to install. Any idea why?
Human_Foxy_95 11 months ago
probably need more vram dedicated to technic you can change it out in the launcher settings
Posted by jademd 10 months ago
Why cant I join the server ? Because I just cant join the new lobby
Goreator 11 months ago
ok so how does one get more dirt I hit it but it just wont duplicate
JESUS360 11 months ago
Just watch ex nihilo tutorials
Posted by Goreator 11 months ago
Because of your update it cannot start
Minerix_SK 11 months ago

Latest Update

VoidPack 2 Skyblock was updated to version 4.0.0