Install The 1.7.10 Pack

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (The 1.7.10 Pack) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select The 1.7.10 Pack from the list on the left. The launcher will handle everything else!

The 1.7.10 Pack Version 0.9.8c

created by Hi it's me on Minecraft Version 1.7.10 using Technic Solder

The 1.7.10 Pack updated to version 0.7.9c

Hotfix!
- Updated 9 mods to their latest versions. The updates include fixes to bugs reported (Can't interact with IC2 machines).
Hopefully the last update of 0.7.9, going to push it to recommended soon.
Enjoy! :)
Hi it's me posted a changelog update for The 1.7.10 Pack 4 years ago

Comments

You must be logged in to comment. Click here to register a new account or log in.
Or, is it saying my version of cauldron is invalid?
Posted by Swordsyke 4 years ago
I tried to update my server like you said, and this is what it gives me: http://pastebin.com/Xi55nWxT I'm running cauldron, so why is it asking for forge?
Posted by Swordsyke 4 years ago
It says that it's missing Forge 1448, which means that your Cauldron is not right. You need Cauldron for this version of Forge, which is 1481.
Posted by Hi it's me 4 years ago

Latest Update

If you suffered from crashing after updating to v0.9.8c, please reinstall the modpack now as this will revert the LumySkinPatch mod to its older version. That should fix your issue!