Install Colony [Kinetic]

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (Colony [Kinetic]) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select Colony [Kinetic] from the list on the left. The launcher will handle everything else!

Colony [Kinetic] Version 5.3.0b

created by SleepingTea98 on Minecraft Version 1.12.2 using Technic Solder
You must be logged in to comment. Click here to register a new account or log in.
Hello, I am really enjoying this modpack, I wanted to start going into the advanced generators mod but the recipe for the iron frame is the same as that of the iron gear and thus I cannot start with the mod. I would greatly appreciate if this could be fixed. Thank you :)
egn_felipe 1 month ago
Hello, I am really enjoying this modpack, I wanted to start going into the advanced generators mod but the recipe for the iron frame is the same as that of the iron gear and thus I cannot start with the mod. I would greatly appreciate if this could be fixed. Thank you :)
egn_felipe 1 month ago
If you could you should add build craft to this modpack. That would be really cool, also mr.CrayFish's furniture mod. and Minecraft comes alive (if it isn't in there). IF you do have these in there and im just blind, oops. but that would be cool and some other ones you find cool.
TheWeirdOdriew 1 month ago
Typo in the desc. of the mudpack. you spelled Minecraft as Minecarft xD
CreeperJake0503 1 month ago
Can't believe that I spelled modpack as mudpack
Posted by CreeperJake0503 1 month ago
Server file not working just says file not found :(
wertykiller 1 month ago
Hello your server exe still does not work is still ilegaler client plz fix dis
misterx123456789 2 months ago
I have an issue with the latest version of the pack running server file version 5.0.2 and either client 5.0.2b or version 5.0.2 where I get the error message when connecting to my server: "You have been disconnected due to an illegal client. If you have added a mod to your client, please remove this mod before you join " although I have not added any mods to the modpack so Im not sure what is causing this issue. I will try deleting the folder and reinstalling to see if this helps.
jenbutton 2 months ago
Deleting the folder for the mod pack and then reinstalling it didn't fix the problem.
Posted by jenbutton 2 months ago
Hey, just to let you know, with the server files there is an issue with the batch file not being linked to the Forge server properly, it should be -jar forge-1.12.2-14.23.5.2825-universal.jar But instead it is -jar forge-1.12.2-14.23.5.2808-universal.jar
ThePortlyOne 2 months ago
Actually, it's a spellbound server. The file is a spellbound server. Please fix this asap.
Posted by ThePortlyOne 2 months ago
It wasn't the spellbound files, I just left that in the config. I've fixed the issue with the bat files, please update your files.
Posted by SleepingTea98 2 months ago | Modpack Creator
why do you keep deleting your old builds this sucks stop it
zino97 2 months ago
Sorry, we don't support any of the old builds on technic
Posted by SleepingTea98 2 months ago | Modpack Creator
Is there elements of the extra plant mod missing as there seem to be some missing planets and most importantly the rockets.
jenbutton 2 months ago
Please update your pack
Posted by SleepingTea98 2 months ago | Modpack Creator
When i try to install the earlier version of the modpack (version 3.3.4d, the one that has the advanced rocketry mod in it), it says that the file ''null.zip'' cant be extracted from the modpack because it doesn't exist. How do i fix this?
Standijvie 2 months ago
Sorry, we don't support any of the old builds on technic
Posted by SleepingTea98 2 months ago | Modpack Creator
Anyone know where to put the file (do you just load it or do you put in the .minecraft folder or somewhere else?)
TheNewGrant 3 months ago
nevermind. I found it on the technic launcher
Posted by TheNewGrant 3 months ago
Could it be possible to update Galacticraft to the recent version to get more planets, etc?
MrKizu 3 months ago
I don't know if it has anything to do with the modpack, but whenever I try to use the rocket assembly machine(from advanced rocketry), it crashes my server. I have allocated 8gb and it still crashes. Any ideas?
ArchSlothDemon 4 months ago
Join our Discord and send over a crash log, we'll be happy to look into it for you
Posted by SleepingTea98 3 months ago | Modpack Creator
Having some trouble getting a server going. I've gotten a vanilla test server going and now I'm trying to set up a colony server so I can play with a friend, though it's not working. The server starts up but I can't ping/ connect to it. I'm using the right IP in the config file and I'm attempting to connect with the right IP but it's not working and I have no idea what's going on, and I don't understand how networking stuff works so I wouldn't be able to figure out what's going on.
OskarGames829 4 months ago
I should also note that I've gotten a colony server up and running in the past before some funky stuff with my IP addresses happened and all of my servers stopped working until I went back and started messing with them.
Posted by OskarGames829 4 months ago
Have you tried to see if you can connect to it used localhost?
Posted by SleepingTea98 3 months ago | Modpack Creator
using*
Posted by SleepingTea98 3 months ago | Modpack Creator
My friend would like me to make the mod suggestion Open blocks while I would like to make the mod suggestion extra utilities as it added useful books like the ender quarry which is faster than a BC Quarry and sever friendly only loading 1 chunk at a time.
jenbutton 4 months ago
We can't add extra utilities into the pack as it has an issue with one of the other mods. I will look into adding Open Blocks. Thanks!
Posted by SleepingTea98 4 months ago | Modpack Creator
Thank you. Like Ender IO has issues with Optfine. :)
Posted by jenbutton 4 months ago
Excellent idea, I was just starting playing and I was trying to build an elevator because I was playing B-Team the other day
Posted by Jimmydean99 4 months ago
Hey, so if at all possible, could you please update advanced rocketry to a higher version? Certain functions are broken in this first version and I would like to be able to visit other planets within the mod.
strangewaraxe 4 months ago
We're using the latest stable build. Not going to use the Alpha versions, as it was never finished
Posted by SleepingTea98 4 months ago | Modpack Creator
Is there a guide to this mudpack?
Vamp2004 4 months ago
modpack*
Posted by Vamp2004 4 months ago
Not at the moment, sorry!
Posted by SleepingTea98 4 months ago | Modpack Creator
when I open the modpack it stays on white screen, only with the sound. what do I do?
__DragonMan__ 4 months ago
How much ram have you added to the pack?
Posted by SleepingTea98 4 months ago | Modpack Creator
Please release server files! I really want to play with my friend!
lukas4321 4 months ago
The server files have been updated. Sorry for the wait
Posted by SleepingTea98 4 months ago | Modpack Creator

Latest Update

Colony [Kinetic] was updated to version 5.3.0b