Install After Humans 1.12.2

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (After Humans 1.12.2) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select After Humans 1.12.2 from the list on the left. The launcher will handle everything else!

After Humans 1.12.2 Version 1.12.1

created by Migoth on Minecraft Version 1.12.2
You must be logged in to comment. Click here to register a new account or log in.
Wirst du auch Railcraft implementieren, wenn es das dann mal gibt?
RandelEyE 1 year ago
Ist zumindest nicht geplant, da es im Original von Gronkh auch nicht enthalten ist.:)
Posted by Migoth 1 year ago | Modpack Creator
Traincraft ist drin, soviel ich weiß, aber ich finde Railcraft besser.. wobei das auch noch nicht fertig ist.. aber es läuft auch super ohne. Auch wenn Carpenters Blocks irgendwie nicht funktionieren?
Posted by RandelEyE 1 year ago
Carpenters Blocks funktioniert schon.. aber nicht im vollem Umfang, da es noch in einer sehr frühen Version ist :) Und du hast recht. Traincraft ist mir wohl durch die Lappen gegangen xD Ich werd mal sehen was ich mache :)
Posted by Migoth 1 year ago | Modpack Creator
Die Carpenters Datei heißt Carpenter's Blocks v3.4.0-poc.5 - MC 1.12.2.jar also mit den Leerzeichen... Muss das so? ;) Ich glaube deswegen klappt das nicht, oder?
Posted by RandelEyE 1 year ago
Wie die Datei heißt hat keinen Einfluss auf die Funktion des Mods. Sie wird schließlich auch geladen. Es sind nur nicht alle Rezepte enhalten.
Posted by Migoth 1 year ago | Modpack Creator
Hi, ich hab den Server auf einem Root Server installiert und habe teilweise "avg tick" von 150,000 ms und der server lagt etwas bei ~2GB Ram Auslastung. und vllt. ingesamt 70% cpu auslastung. Hab den Server auch mal auf meinem PC Laufen lassen und da hab ich auch teilweise Ping Sprünge. bei 1.7.10 konnte ich den Server und den Client ohne Probleme nebenbei laufen lassen. Gabs da irgend ne Umstellung beim Server? Wie sieht eure Serverstart.bat aus? ;)
RandelEyE 1 year ago
Hallo. Also mein eigener Server läuft mit 8GB RAM ^^ Da kann man größtenteils problemlos zu dritt spielen (mehr noch nicht ausprobiert). Die Version 1.12.2 braucht mehr Rechenleistung. Warum genau kann ich dir auch nicht beantworten. Aber es liegt auch sicherlich an den vielen noch experimentellen Modversionen. Was du noch tun könntest, wäre zwei JAVA-Argumente zum Serverstart hinzuzufügen: -Xincgc -UseAdaptiveGCBoundary
Posted by Migoth 1 year ago | Modpack Creator
Danke für die schnelle Antwort. mit -UseAdaptiveGCBoundary bekomme ich leider eine Fehlermeldung.. aber ich versuche es mal mit dem anderen Zusatz und 8GB Ram.
Posted by RandelEyE 1 year ago
Du kannst "-UseAdaptiveGCBoundary" nur in Verbindung mit "-Xincgc" verwenden :)
Posted by Migoth 1 year ago | Modpack Creator
Hab ich gemacht, dann kam die Fehlermeldung
Posted by RandelEyE 1 year ago
Dann kommt die Fehlermeldung "unrecognized option"
Posted by RandelEyE 1 year ago
habe das Problem anscheinend gefunden! ein -nogui am Ende bewirkt wahre Wunder!
Posted by RandelEyE 1 year ago
Dann ist ja alle super :D Hoffentlich funktioniert jetzt alles :)
Posted by Migoth 1 year ago | Modpack Creator
Ja, jetzt läuft alles! hin und wieder kurze Lags, aber laut Log liegt das an Mythcraft, aber damit kommen wir klar! Super Mod!
Posted by RandelEyE 1 year ago
Meiner Beobachtung nach initialisiert Mystcraft beim Serverstart irgendwas.. und das dauert etwas ^^ Und ich rate euch mit den Dimensionen von Mystcraft vorsichtig zu sein.. da geht gern mal ein Server ein xD
Posted by Migoth 1 year ago | Modpack Creator
Servus Leute, Ich habe ne frage zum Mod "Magical Corps" und zwar wenn ich das Erz abbaue kriege ich ein Minico Erzblock gedroppt und keine Minico Essence, ist das ne Einstellungs Sache oder ist das Problem bekannt ? ich weis die Mod ist ned original drinnen, dachte aber vielleicht weis trotzdem jemand bescheid ;)
Cobra366 1 year ago
Hi ist das Update schon auf Nitrado aufgespielt oder bleibt das noch ne weile auf 1.8.0
Nuhrdem 1 year ago
Hey. Das Update ist bereits seit 15:30 bei Nitrado online! Du musst nur eine Neuinstallation des Servers durchführen. Beachte aber bitte vorher ein Backup deiner Map zu machen!! :)
Posted by Migoth 1 year ago | Modpack Creator
Moin moin, funktioniert bei jemandem der Carpenter's Block Mod ? Ich weiß, dass es eine experimentelle Version ist, aber vielleicht funktioniert der Mod ja bei jemandem und kann mir helfen, warum es bei mir nicht geht. Ich kann nicht alle Blöcke herstellen (z.B. Slopes) und mein Minecraft stürzt vermehrt ab, sobald ich nur im Inventar mit dem Standart Carpenters Block umgehe.^^ Vielleicht gibts auch eine Alternative für Slopes im pack, welche ich noch nicht gesehen habe ? Dann auch gerne den Hinweis, danke! :D P.S: auch von meiner Seite aus Riesendank für dieses Update! :)
Ethniu 1 year ago
Hallo! :) Ich habe soeben Version 1.8.1 veröffentlicht. Darin ist auch ein Update für Carpenter's Blocks enthalten! Mir ist nur aufgefallen, dass Slopes im Mod integriert sind, aber kein Rezept haben. Vllt. kannst du sie dir ja über den Kretivmodus holen :)
Posted by Migoth 1 year ago | Modpack Creator
Hallöchen. Der Download via Launcher funktioniert leider bei mir nicht, nun die Frage; Wie funktioniert das mit dem manuellen Download/Installieren des Modpacks? :)
jomo97 1 year ago
Du lädst die die angegebene zip-Datei runter. und legst sie in das Installationsverzeichnis des Modpacks in den cache Ordner. Wenn du keinen andere Pfad angegeben hast kommste du so ganz schnell hin: %appdata%\.technic\modpacks\after-humans-1122\cache Einfach die Tastenkombination Win+R drücken. In dem sich öffnenden Fenster einfach diesen Pfad eingeben. Danach den TechnicLauncher starten.. auf Spielen klicken und schon lädt er es aus der zip :)
Posted by Migoth 1 year ago | Modpack Creator
Hallo zusammen, vorab kann ich mich nur anschliessen, danke dass du dir die Mühe gemacht hast das Modpack zu erstellen. Nun möchte das Pack sehr viel Ram von mir freigestellt haben. Kannst du eine kurze Empfehlung geben, wie viel für den reibungslosen Ablauf genutzt werden sollte und warum es passieren kann, dass minecraft abstürzt wenn man den Shader auswählen will? Danke dir
Nuhrdem 1 year ago
Hallo!:) Also ich selbst spiele mit 6GB RAM. Damit kann ich aich den von mir empfohlenen Shader problemlos laden. Es dauert nur leider sehr lang. Es könnte auch zu abstürzen führen, da wahrscheinlich der RAM irgendwann überfüllt ist. LG :)
Posted by Migoth 1 year ago | Modpack Creator
Danke dir :)
Posted by Nuhrdem 1 year ago
Ich werde die Tage mal noch etwas über Einstellungen und Systemanforderung in die Modpackbeschreibung aufnehmen. :)
Posted by Migoth 1 year ago | Modpack Creator
Hallo! Erstmal: fantastisches Modpack! Aber ich habe ein, zwei Fragen: Mit der 1.12. Version werden neue Biome generiert die ich nicht kannte von der Vorversion, allerdings habe ich ein großes Problem damit, dass der Bucket of Blood von Biomes o Plenty nicht mehr im Nether funktioniert, er verdampft einfach statt sich auskippen zu lassen und die Lava zu Obsidian zu machen. Auch habe ich im Nether nur mehr als einziges Biome "Hell"...Liegt das alles an Biomes of Plenty? Kann mir jemand helfen? Ich will wieder einen Wasserersatz im Nether haben um nicht ständig abzufackeln :D
BinaryPepper 1 year ago
Hallo und danke! :) Zu der Frage mit dem Bluteimer: Ich kann dir dazu leider nichts sagen. Sicherlich kann man es irgendwo in einer config ändern, dass man verschiedene Flüssigkeiten in der Hölle platzieren kann. Vorallem, weil es ja Blutvorkommen in der Hölle gibt. Aber um das herauszufinden habe ich momentan zu wenig Zeit. Vllt. kann dir ja jemand anderes helfen :) Zu der 2. Frage: Hast du als du die Welt erstellt hast als Welttyp "Biomes O Plenty" angegeben? Denn ich habe verschiedene Biome in der Hölle. Darunter z.B. "Fungi Forest".
Posted by Migoth 1 year ago | Modpack Creator
An alle die momentan Probleme mit dem Server haben. Ihr könnt euch die Version 1.7.5.1 für die Client hier nochmal herunterladen: https://bit.ly/2p5JFgn
Migoth 1 year ago
Falls mir jemand das Serverpaket, dass auf Nitrado angeboten wird zukommen lassen könnte, dann würde ich mal schauen ob ich es für euch updaten kann.
Posted by Migoth 1 year ago | Modpack Creator
Das Problem scheint an der minecraft_server.1.12.2.jar zu liegen die im neuen Server Paket enthalten ist. Update ich NUR Forge und NUR den Mod Ordner funktioniert es tadellos (auf Nitrado)
Posted by SILIZIUM 1 year ago
Wichtig ist es auch auf Nitrado die "forge-1.12.2-14.23.4.2759-universal.jar" in Tekkit.jar umzubennen.
Posted by SILIZIUM 1 year ago
Dann stellt sich jetzt nur noch die Frage welche minecraft_server.1.12.2.jar Nitrado verwendet. Meine oder eine eigene. Denn wenn ich mein Server herunterlade und starte kann ich ohne Probleme spielen.
Posted by Migoth 1 year ago | Modpack Creator
Is there a way to downgrade the version to 1.7.5.1, or how do I modify to make it work on a server with that version running.
Arnoldus 1 year ago
You can download version 1.7.5.1 here again: https://bit.ly/2p5JFgn
Posted by Migoth 1 year ago | Modpack Creator
What does not work with your server?
Posted by Migoth 1 year ago | Modpack Creator
Huhu und erst mal vielen Dank für das Modpack und die Regelmäßigen Aktualisierungen. nun wurde das Modpack ja auf 1.7.6 geupdated. Aber seit dem kann ich nicht mehr auf meinen Server joinen. (Nitrado) Ist das server pack den auch Aktuell? muss ich noch zusätzlich was updaten? bin verwirrt , da es sonst ja immer irgendwie automatisch ging .. oder bin ich einfach nur ungeduldig ? :D Zu dem noch eine Frage... da ja carpender blocks wegen der bucks entfernt worden ist , könnte man nicht als ersatz eventuell chisel&bits mit in das Modpack nehmen? Lg
mingping 1 year ago
Hallo und danke für dein positives Feedback. Mit Carpenter´s Blocks hast du was falsch verstanden. Die Mod ist weitherin im Modpack enthalten. Kann nur nicht mehr über die Suche von JEI gefunden werden, da es da zu Spielabstürzen kam. Die Sache mit deinem Server ist komisch. Wenn du deinen Nitrado-Server mit geupdated hast solltest du weiterhin joinen können. Falls du das gemacht hast würde mich interessieren was du für eine Meldung bekommst wenn du versuchst zu joinen. LG :)
Posted by Migoth 1 year ago | Modpack Creator
Nitrado hat das Paket leider noch nicht geupdatet. Leider funktioniert aber auch ein clean install mit dem reinen Serverpaket nicht. Meldung: Script started, file is /dev/null McMyAdmin Updater - 2.2.0.0 Running in 64-bit mode. [?1h=]0;McMyAdmin Enterprise v2.5.4.0 McMyAdmin Core Exception: An exception was thrown by the type initializer for System.Drawing.GDIPlus Error : Unable to set field value for node: server.sleepdelayminutes Exception in thread "main" java.lang.UnsupportedClassVersionError: net/minecraftforge/fml/relauncher/ServerLaunchWrapper : Unsupported major.minor version 52.0 at java.lang.ClassLoader.defineClass1(Native Method) at java.lang.ClassLoader.defineClass(ClassLoader.java:800) Exception in thread "main" java.lang.UnsupportedClassVersionError: net/minecraftforge/fml/relauncher/ServerLaunchWrapper : Unsupported major.minor version 52.0 at java.lang.ClassLoader.defineClass1(Native Method) at java.lang.ClassLoader.defineClass(ClassLoader.java:800) Exception in thread "main" java.lang.UnsupportedClassVersionError: net/minecraftforge/fml/relauncher/ServerLaunchWrapper : Unsupported major.minor version 52.0 at java.lang.ClassLoader.defineClass1(Native Method) at java.lang.ClassLoader.defineClass(ClassLoader.java:800) Exception in thread "main" java.lang.UnsupportedClassVersionError: net/minecraftforge/fml/relauncher/ServerLaunchWrapper : Unsupported major.minor version 52.0 at java.lang.ClassLoader.defineClass1(Native Method) at java.lang.ClassLoader.defineClass(ClassLoader.java:800) at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142) Exception in thread "main" java.lang.UnsupportedClassVersionError: net/minecraftforge/fml/relauncher/ServerLaunchWrapper : Unsupported major.minor version 52.0 at java.lang.ClassLoader.defineClass1(Native Method) Exception in thread "main" java.lang.UnsupportedClassVersionError: net/minecraftforge/fml/relauncher/ServerLaunchWrapper : Unsupported major.minor version 52.0 at java.lang.ClassLoader.defineClass1(Native Method) at java.lang.ClassLoader.defineClass(ClassLoader.java:800) Error : Server failed to start 5 times. Not automatically restarting. Send command: save-all
Posted by SILIZIUM 1 year ago
huhu und danke für die schnelle Antwort :) Also mein Server Modpack ist halt auf 1.7.5.1 und falls ich es selber updaten muss .. ähmn .. keine Ahnung wie :D glaub ich musste bisher noch nie manuell updaten. zu carpender .. vielleicht wollt ich es ja falsch verstehen um dir irgendwie chisel&bits unter jubeln zu können :P
Posted by mingping 1 year ago
Das ist ne sehr gute Information... Bis eben wusste ich nichtmal, dass mein Modpack von Nitrado angeboten wird... xD Wegen deiner vorgeschlagenen Mod schau ich mal :)
Posted by Migoth 1 year ago | Modpack Creator
Danke erst mal für dieses geniale Paket! Bitte bleib dran, wäre wirklich schade wenn es im Sand verläuft, aber wenn ich mir die Update Zeit-Spanne so anschauen mache ich mir da keine Sorgen. Kurze Frage da ich das bei der damaligen Version so im Hinterkopf hatte. Man konnte doch irgendwie Kompost herstellen damit alles schneller wächst. Finde ich die alternative dazu nicht oder gibt es noch keine ? Grüße, Mario
SILIZIUM 1 year ago
Schön, dass es dir gefällt :) Kompost etc. sollte eigentlich in der Mod Garden Stuff bzw. Garden Core enthalten sein. Laut Entwicklerseite sind aber noch nicht alle Features aus der damaligen Version der Mod in der für MC 1.12.2 enthalten. Schau einfach nochmal unter dieser Mod nach ob du Items findest. Ansonsten heißt es wohl warten :)
Posted by Migoth 1 year ago | Modpack Creator
Und natürlich wird es weiterhin Updates geben sobald es sich lohnt. Also wenn es mal ein größeres Update für eine Mod gibt oder ich mehrere Mods mit einem Schlag updaten kann ^^
Posted by Migoth 1 year ago | Modpack Creator
Stimmt, Kompost an für sich gibt es, aber man kann es leider nicht mit dem Dirt mischen und daraus dann eben gedüngte Erde machen worauf die Crops dann schneller wuchsen. Aber eben, vielleicht gibt es dieses Feature noch nicht und wenn man erst einmal Maschinen hat ist das doch eh hinfällig :-) Wir haben nun schon ein paar Tage mit deinem Paket gespielt und sind absolut überrascht um wie viele Lichtjahre das Paket flüssiger Läuft. Und das es dann noch 1.12.2 ist, ist wirklich ein Segen. Top Modder und Top Zusammenstellung. Wir warten also gerne auf weitere Veränderungen! Grüße
Posted by SILIZIUM 1 year ago
why is this so stupidly slow to download? i have one of the fastest internet in the states (not an exaggeration i have google fiber) and its taking FOREVER
DarkLordOfHell 1 year ago
The download takes one to two minutes. I do not feel that as slow. Especially since it is only a small free webserver.
Posted by Migoth 1 year ago | Modpack Creator
Solltest du einen schnelleren Webserver benötigen, Hoste ich deine Daten für hier gerne Kostenlos. Ich habe ein Werbebüro und dafür noch genug Speicher übrig. Bekommst deine eigenen FTP Zugangsdaten, kannst also autark arbeiten. Natürlich nur wenn du möchtest.
Posted by SILIZIUM 1 year ago
Hi, zuerst mal GENIAL DANKE hab zwischendurch immer mal wieder geschaut ob sich evtl nochmal was an after humans tut...... Hab mir das Pack installiert und n g portal server damit gefüttert, allerdings hab ich n paar rezepte gefunden die nicht funktionieren und n paar bugs wo post ich die am besten ????(evtl stell ich mich auch nur doof an ) XD
Vorlon 1 year ago
Gegen Bugs kann ich selbst leider nicht viel tun. Da müsstest du dann an die Ersteller der einzelnen Mods rantreten :) Außerdem sind viele der Mods auch noch in einer Beta o.ä. sollte sich also mit der Zeit und einigen Updates meinerseits bessern :)
Posted by Migoth 1 year ago | Modpack Creator
Hey, nice, dass du das Modpack auf 1.12.2 geupdated hast. Super Arbeit! Wie hast du das geschafft? Viele Mods sind doch gar nicht für 1.12.2 verfügbar wie Carpenter oder Garden Stuff. Wird es das Modpack auch für das neue Aqua Update geben?
D4rkArk 1 year ago
Danke für die positive Resonanz. Natürlich gibt es einige Mods die (noch) nicht für Version 1.12.2 verfügbar sind. Dafür habe ich dann extra alternative Mods rausgesucht. Aber Carpenters und GardenStuff z.B. sind für Version 1.12.2 in einer experimentellen Version verfügbar. Vorerst wird es von meiner Seite aus kein Update für die MinecraftVersion 1.13 geben. :)
Posted by Migoth 1 year ago | Modpack Creator
Schade, dass das Modpack nicht mit SpongeForge läuft. Danke für die Arbeit :)
BrunoDeLuXe 1 year ago
Juhuu, reicht es wenn ich auf dem Server die Forge ersetze (1.7.3 zu 1.7.3.1)? Und warum ist die JEI Mod nicht im Server drin ? Gibt es da Probleme ?
IchMarc 1 year ago
Hallo! Ja sollte eigentlich reichen. Wenn es nicht funktioniert müsstest du dann einfach den aktuellen Server nutzen. JEI ist genauso wie ein paar andere Mods nicht im Server enthalten, da einige Mods nur Clientseitig benötigt werden :)
Posted by Migoth 1 year ago | Modpack Creator
Tut mir Leid. Ich muss mich krrigieren. JEI kommt mit dem nächsten Update auch in das Serverpaket, da JEI einige Funktionen hat die eine Installation auf dem Server erfordern ^^
Posted by Migoth 1 year ago | Modpack Creator
Alts erstes ist dieses Mod Pack der Reine Warnsin! ;) jedoch habe ich ein problem. Wie arbeite ich mit dem Server und Wie kann ich eine welt laden und dann Joinen?
Batbier 1 year ago
Danke! :) Was hast du denn genau für ein Problem mit dem Server? Du musst ihn downloaden und dann den Server über die Datei mit "forge" im Namen starten. :)
Posted by Migoth 1 year ago | Modpack Creator
Wie joine ich und wie kann ich eine welt auf den Server Laden?
Posted by Batbier 1 year ago
Eine Welt wird vom Server automatisch generiert. Möchtest du eine eigene Welt auf den Server packen, musst du einfach diese Welt von deinem Modpackverzeichnis in den Serverordner kopieren. Diese muss dann den Namen "world" tragen. Auf den Server kommst du mit dessen IP. Wenn der Server auf deinem eigenen PC läuft erreichst du ihn mit der IP 127.0.0.1 oder "localhost".
Posted by Migoth 1 year ago | Modpack Creator
Hoi! Vielen, vielen Dank für dieses Modpack! Läuft wunderbar :-) Einen kleine Tipp/Vorschlag habe ich: Gronkh hatte diese Erzbüsche von Tinker's Construct. Diese sind aber leider in der aktuellen Version von Tinker's Construct nicht mehr dabei. Es gibt aber eine Mod, die diese Büsche wieder integriert: https://minecraft.curseforge.com/projects/oreberries Wäre vielleicht auch etwas für dieses Modpack.
plakna 1 year ago
Schön, dass dir das Modpack gefällt :) Und danke für die Info! Ich werde diese Mod wahrscheinlich beim nächsten Update mit einbinden.^^
Posted by Migoth 1 year ago | Modpack Creator
Hi, der Server lauft bei mit nicht. Jede Menge Fehler beim starten. Hat den jemand am laufen ? Hab ihm 10GB zugewiesen, also daran kann es nicht liegen..
IchMarc 1 year ago
Hey, wie startest du den Server? Bei mir selbst läuft er ohne Umstände. Außerdem habe ich nicht extra RAM zugewiesen. Dazu kommt, dass man schon einige Zeit warten muss bis der Server vollständig hochgefahren ist.
Posted by Migoth 1 year ago | Modpack Creator
Hi, Danke für Rückmeldung. Ich starte in dem Verzeichnis die Forge mit java -Xmx10G -Xms3G -jar forgexxx.bla.jar
Posted by IchMarc 1 year ago
Kannst du mir vllt. die Serverlogs zukommen lassen?
Posted by Migoth 1 year ago | Modpack Creator
Ja, gerne. https://pastebin.com/4mKScfeA Geht das so ? Es kommen lauter Fehler, wenn ich mich einlogge fliege ich sofort oder nach paar Sekunden wieder raus.
Posted by IchMarc 1 year ago
Die Fehler kommen bei mir auch. Jedoch kann ich normal auf den Server joinen und spielen. Wie viel RAM hast du dem Modpack zugewiesen? Ist alles auf der neusten Version? Welche Javaversion wird benutzt?
Posted by Migoth 1 year ago | Modpack Creator
Hey, also ich habe den Server jetzt zu Nitrado verlagert. Dort lauft alles einwandfrei. Anscheinend war meine Linuxschüßel zu lahm. Vielen Dank für Deine Hilfe.
Posted by IchMarc 1 year ago
Alles klar! Freut mich, dass du es lösen konntest ^^
Posted by Migoth 1 year ago | Modpack Creator

Latest Update

After Humans 1.12.2 was updated to version 1.12.1