Install 7 DayZ to Mine

Step 1

Installing a modpack using the Technic Launcher is easy. If you don't already have the launcher downloaded, visit our download page to get the latest version.

Step 2

Type in the modpack name (7 DayZ to Mine) or paste the following url into the search box.

Step 3

Finally, click Install at the bottom right of the launcher after you select 7 DayZ to Mine from the list on the left. The launcher will handle everything else!

7 DayZ to Mine Version 1.0.2c

created by glixyl on Minecraft 1.7.10 using Technic Solder
You must be logged in to comment. Click here to register a new account or log in.
How do i download HELP! The Install This Modpack brings me to a site that says { "status": 401, "error": "Request Unauthorized" }
cwdearth 6 years ago
you add the link to your launcher
Posted by UndeadWereWolfTY 6 years ago
u running technic on to low GB? or maybe got the wrong java version
Posted by PowerSeal 6 years ago
I'm also having that problem with the missing blocks and items. Is there a way to fix that? I notice that on the server already on the list, it has 69 mods installed, too. What happened there?
pita6234 6 years ago
reinstall pack please. version 0.0.4 was misconfigured in the repo.. sorry don't know how that happened
Posted by glixyl 6 years ago | Modpack Creator
Hey glix, its me netherial. I cant join the server and it is saying fatally missing blocks and items?
endercreeper04 6 years ago
I've tried un-installing and re-installing but it still says the message above.
Posted by endercreeper04 6 years ago
reinstall pack please. version 0.0.4 was misconfigured in the repo.. sorry don't know how that happened
Posted by glixyl 6 years ago | Modpack Creator
If you add all the flans mods then this modpack rocks keep it up
Aukwin 6 years ago
I believe that I have all the relevant Flan's content packs already: Zombie pack, Ye Olde, WW2, Titan, Simple Parts, Nerf, DayZ, Modern Warfare, Mecha Contents, Milox's Cars pack.
Posted by glixyl 6 years ago | Modpack Creator
well i found thees on the flans site dont know if the version is right but http://flansmod.com/content-pack/12/Manus_Civil_Package_164a?search=&sort=downloads&direction=DESC&seed=1.43282544613E%2B12&pageon=1
Posted by Aukwin 6 years ago
Just one more question why is the willys jeep faster then the other sport cars there like realy slow
Posted by Aukwin 6 years ago
Yeah those packs are for an older version of Minecraft and won't work. The cars in Flan's aren't very good compared to aircraft and are more for props than function. In 7 DayZ to Mine I used a lot of decoration and prop blocks to allow building of zombie maps; some procedural and happen during world generation, some the map maker needs to do.
Posted by glixyl 6 years ago | Modpack Creator
Glixy PLEASE MAKE I SO THAT MAC COMPUTERS CAN PLAY! I have it on the Lite and Updadted version PLZ HELP!
ellabella_123 6 years ago
I just tested on a MacBook Air and version 0.0.4 works just fine for me. I am using Java 8 64-bit.
Posted by glixyl 6 years ago | Modpack Creator
Version 0.0.4 released in regular, Lite and Ultra. Regular has Optifine, Lite doesn't. Ultra has shaders. More Flan's guns and vehicles, armor box fixed, more recipe fixes and bug fixes too. Downloadable server updated so that you can play with your friends. For those who were having problems before, try out 0.0.4 please in both regular and Lite.
glixyl 6 years ago
got it working but now i cant join servers it says mod rejection then lists stuff i didnt mess with the folders in it or anything. can anyone help
weedyflowerpot 6 years ago
hey i really want play this modpack it looks great and all, but i cant even get to the mojang screen before it crashes and brings me back to the launcher. i tried giving it more ram and using different versions but nothings working. my computer isn't bad and can handle allot but for some reason this refuses to run and help would be appreciated
weedyflowerpot 6 years ago
I have an update coming in the next couple of days that will update the code for Railcraft, Smart Moving, Project Red and others. Should address some of the issues people have reported.
glixyl 6 years ago
The server crashes when I get on I think I was flying over a corrupt biome in my v8 engine fokker dr.1,If it isn't too much of a bother could u jail me,unjail me and give me mai fokker?
OOSt3v 6 years ago
Please Update to Minecraft version 1.8
DSVadar81 6 years ago
I'm afraid, that's not possible. Most of these mods are in early stages of being updated to 1.8, and 1.8 probably isn't the most stable of the builds for Minecraft Forge.
Posted by Salem123412 6 years ago
0.0.3h-Ultra is now released and selectable within the modpack options and contains both shaders and sound filters/cave reverb. If you think you have a powerful computer, use this version to benchmark it and show me a video on YouTube please :D
glixyl 6 years ago
The server download for 0.0.3g is now available on the Server Download link to the right. This release fixes a bug on Cauldron servers with Enviromine. If you are looking for the community server that was removed from the official server list, connect to> 94.23.205.125:25578
glixyl 6 years ago
I am in the process of updating the server download for 0.0.3h. Also I will publish the address of the community server once I do that. The body temperature is glitched on Cauldron (Bukkit) servers and I had to revert to the older Enviromine code base. https://github.com/EnviroMine/EnviroMine-1.7/issues/107
glixyl 6 years ago
I've been trying to play this but I can't get it to load past the Mojang screen, and getting just to that screen takes almost 5 minutes. I've updated it to the latest version and it still isn't working.
Bluubiird 6 years ago
I recently updated the pack. Let me know if you are still having problems, but before you do please try version 0.0.3h-Lite - it doesn't contain Optifine.
Posted by glixyl 6 years ago | Modpack Creator
Doesn't work, sadly. Every time I open it up, it just shuts itself down and loads back the Technic launcher. Disappointing, was hoping to play it.
Amesuki 6 years ago
I am sorry to hear about this. I think it is associated with how much RAM you have allocated to the Launcher. I run it perfectly with 4GB RAM dedicated to it. Maybe try to go for a higher RAM choice some modpacks wont launch unless they have a certain amount
Posted by Moddinglegend01 6 years ago
Please can someone help, heatstroke 3. Can't do anything and I die before I can even type anything. It's infinite
InsanityGFX 6 years ago
Sure, man. I'll fix you when I get on.
Posted by Salem123412 6 years ago
There are shaders once again available in the Ultra version of the client, currently version 0.0.3g-Ultra. Select it from the modpack options within the Technic launcher if you have a fast gaming computer. The screenshots and video trailer will show you what it looks like on the description page.
glixyl 6 years ago
The official server was migrated to a new server host today. Many corrupt chunks were removed from the map with tools which should help with server stability. The update was just a server list update and a new version of the minimap so no server update is needed.
glixyl 6 years ago
Had heatstroke 2 and the server stopped, now it's up and it made me update my client and when I try login I just get "Timed out"
InsanityGFX 6 years ago

Latest Update

1.0.2c released to fix a bug with placing items from Decocraft mod. Added new shaders to 1.0.2c-deluxe.